<!doctype html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, viewport-fit=cover">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://bayobserver.ca/xmlrpc.php">
	<title>Police investigating Sex abuse complaints at Waterdown High | The Bay Observer</title><link rel="stylesheet" href="https://bayobserver.ca/wp-content/cache/min/1/b7aaa446ebc451a4fc2541e03191b300.css" media="all" data-minify="1" />
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* alerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }

	/* Custom CSS */
	.bsaProContainer-9 { margin: 0 auto; max-width: 728px; }
.bsaProContainer-15 { margin: 0 auto; max-width: 728px; }
.bsaProContainer-1 { margin: 0 auto; max-width: 728px; }



</style>
		<!-- All in One SEO 4.1.3.3 -->
		<link rel="canonical" href="https://bayobserver.ca/2021/10/05/police-investigating-sex-abuse-complaints-at-waterdown-high/" />
		<meta property="og:site_name" content="The Bay Observer - A fresh perspective for Hamilton &amp; Burlington" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Police investigating Sex abuse complaints at Waterdown High | The Bay Observer" />
		<meta property="og:url" content="https://bayobserver.ca/2021/10/05/police-investigating-sex-abuse-complaints-at-waterdown-high/" />
		<meta property="article:published_time" content="2021-10-05T21:19:45Z" />
		<meta property="article:modified_time" content="2021-10-05T21:19:47Z" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:domain" content="bayobserver.ca" />
		<meta name="twitter:title" content="Police investigating Sex abuse complaints at Waterdown High | The Bay Observer" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<script type="rocketlazyloadscript" data-rocket-type="text/javascript" >
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-31351903-1", { 'cookieDomain': 'bayobserver.ca' } );
			ga('send', 'pageview');
		</script>
		<script type="rocketlazyloadscript" async src="https://www.google-analytics.com/analytics.js"></script>
		<!-- All in One SEO -->


<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel='dns-prefetch' href='//cdn.plyr.io' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//cdn.statically.io' />

<link rel="alternate" type="application/rss+xml" title="The Bay Observer &raquo; Feed" href="https://bayobserver.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Bay Observer &raquo; Comments Feed" href="https://bayobserver.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Bay Observer &raquo; Police investigating Sex abuse complaints at Waterdown High Comments Feed" href="https://bayobserver.ca/2021/10/05/police-investigating-sex-abuse-complaints-at-waterdown-high/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	



















































<style id='thb-post-detail-inline-css' type='text/css'>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</style>


<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://cdn.statically.io/wp/c/5.7.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://bayobserver.ca/wp-content/cache/min/1/wp/c/5.7.3/wp-includes/js/jquery/jquery-migrate.min.js?ver=1631173925' id='jquery-migrate-js' defer></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/bayobserver.ca\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://bayobserver.ca/wp-content/cache/min/1/wp/c/5.7.3/wp-includes/js/thickbox/thickbox.js?ver=1631173925' id='thickbox-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://bayobserver.ca/wp-content/cache/min/1/wp/c/5.7.3/wp-includes/js/underscore.min.js?ver=1631173925' id='underscore-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://bayobserver.ca/wp-content/cache/min/1/wp/c/5.7.3/wp-includes/js/shortcode.min.js?ver=1631173925' id='shortcode-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://bayobserver.ca/wp-content/cache/min/1/wp/c/5.7.3/wp-admin/js/media-upload.min.js?ver=1631173926' id='media-upload-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://bayobserver.ca/wp-content/cache/min/1/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/script.js?ver=1626563007' id='buy_sell_ads_pro_js_script-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://bayobserver.ca/wp-content/cache/min/1/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=1626563007' id='buy_sell_ads_pro_viewport_checker_js_script-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://bayobserver.ca/wp-content/cache/min/1/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/chart.js?ver=1626563007' id='buy_sell_ads_pro_chart_js_script-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://bayobserver.ca/wp-content/cache/min/1/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/bsa.carousel.js?ver=1626563007' id='buy_sell_ads_pro_carousel_js_script-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://bayobserver.ca/wp-content/cache/min/1/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=1626563007' id='buy_sell_ads_pro_simply_scroll_js_script-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://bayobserver.ca/wp-content/cache/min/1/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1626563007' id='gtm4wp-form-move-tracker-js' defer></script>
<link rel="https://api.w.org/" href="https://bayobserver.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://bayobserver.ca/wp-json/wp/v2/posts/18242" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bayobserver.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bayobserver.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.3" />
<link rel='shortlink' href='https://bayobserver.ca/?p=18242' />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script type="rocketlazyloadscript">
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-31351903-1', 'auto');
			ga('require', 'displayfeatures');
			ga('require', 'linkid');
			ga('send', 'pageview');
		</script>

	
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["news"],"pageAttributes":["hamilton-police-service","hwdsb","sex-assault","waterdown-dhs"],"pagePostAuthor":"John Best"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script type="rocketlazyloadscript" data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M3C22QX');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type="text/css">
body.custom-background #wrapper div[role="main"] { background-color: #ffffff; }
</style>
	
			<style type="text/css">
				#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
				#wp-admin-bar-pvc-post-views .pvc-line-graph {
					display: inline-block;
					width: 1px;
					margin-right: 1px;
					background-color: #ccc;
					vertical-align: baseline;
				}
				#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
			</style>		<style type="text/css" id="wp-custom-css">
			h1.entry-title a {
color: #FF0000;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-18242 single-format-standard thb-dropcap-on fixed-header-on fixed-header-scroll-on thb-dropdown-color-light right-click-on thb-borders-off thb-pinit-on thb-boxed-off thb-dark-mode-off thb-capitalize-on thb-parallax-on thb-single-product-ajax-on thb-article-sidebar-mobile-on wpb-js-composer js-comp-ver-6.6.0 vc_responsive">
<!-- Start Wrapper -->
<div id="wrapper" class="thb-page-transition-on">

			<!-- Start Fixed Header -->
		<header class="header fixed fixed-article header-full-width fixed-header-full-width-on light-header thb-fixed-shadow-style1">
	<div class="row full-width-row">
		<div class="small-12 columns">
			<div class="thb-navbar">
				<div class="fixed-logo-holder">
						<div class="mobile-toggle-holder">
		<div class="mobile-toggle">
			<span></span><span></span><span></span>
		</div>
	</div>
							<div class="logo-holder fixed-logo-holder">
		<a href="https://bayobserver.ca/" class="logolink" title="The Bay Observer">
			<img   alt="The Bay Observer" data-logo-alt="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2019/11/mobilebo.png" data-src="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2019/11/mobilebo.png" class="logoimg logo-dark lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2019/11/mobilebo.png" class="logoimg logo-dark" alt="The Bay Observer" data-logo-alt="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2019/11/mobilebo.png" /></noscript>
		</a>
	</div>
					</div>
				<div class="fixed-title-holder">
					<span>Now Reading</span>
					<div class="fixed-article-title">
					<h6 id="page-title">Police investigating Sex abuse complaints at Waterdown High</h6>
					</div>
				</div>
				<div class="fixed-article-shares">
						<div class="thb-social-fixed sharing-counts-on">
					<div class="social-button-holder social-comment-holder">
				<svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0 Comments</span>
			</div>
						<div class="social-button-holder">
			<a href="https://www.facebook.com/sharer.php?u=https://bayobserver.ca/2021/10/05/police-investigating-sex-abuse-complaints-at-waterdown-high/" class="social social-facebook"
								>
				<span class="thb-social-icon">
					<i class="thb-icon-facebook"></i>
				</span>
														<span class="thb-social-count">0</span>
												</a>
		</div>
				<div class="social-button-holder">
			<a href="https://pinterest.com/pin/create/bookmarklet/?url=https://bayobserver.ca/2021/10/05/police-investigating-sex-abuse-complaints-at-waterdown-high/&#038;media=https://bayobserver.ca/wp-content/uploads/2021/10/waterdown-DHS.jpg" class="social social-pinterest"
								>
				<span class="thb-social-icon">
					<i class="thb-icon-pinterest"></i>
				</span>
														<span class="thb-social-count">0</span>
												</a>
		</div>
				<div class="social-button-holder">
			<a href="https://twitter.com/intent/tweet?text=Police%20investigating%20Sex%20abuse%20complaints%20at%20Waterdown%20High&#038;via=bayobserver&#038;url=https://bayobserver.ca/2021/10/05/police-investigating-sex-abuse-complaints-at-waterdown-high/" class="social social-twitter"
								>
				<span class="thb-social-icon">
					<i class="thb-icon-twitter"></i>
				</span>
															</a>
		</div>
				<div class="social-button-holder">
			<a href="mailto:?subject=Police%20investigating%20Sex%20abuse%20complaints%20at%20Waterdown%20High&#038;body=Police%20investigating%20Sex%20abuse%20complaints%20at%20Waterdown%20High%20https://bayobserver.ca/2021/10/05/police-investigating-sex-abuse-complaints-at-waterdown-high/" class="social social-email"
								>
				<span class="thb-social-icon">
					<i class="thb-icon-mail"></i>
				</span>
															</a>
		</div>
			</div>
					</div>
			</div>
		</div>
	</div>
			<div class="thb-reading-indicator">
			<svg version="1.1" class="thb-indicator" xmlns:cc="http://creativecommons.org/ns#" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:inkscape="http://www.inkscape.org/namespaces/inkscape" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns:sodipodi="http://sodipodi.sourceforge.net/DTD/sodipodi-0.dtd" xmlns:svg="http://www.w3.org/2000/svg"
	 xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 88 88"
	 style="enable-background:new 0 0 88 88;" xml:space="preserve">

<circle class="indicator-base" clip-path="url(#cut-off-bottom)" cx="44" cy="44" r="44"/>
<circle class="indicator-fill" clip-path="url(#cut-off-bottom)" cx="44" cy="44" r="44"/>
<circle class="indicator-hover" cx="44" cy="44" r="34"/>
<path class="indicator-arrow" d="M44,56c-0.3,0-0.8-0.2-1.1-0.4l-7.4-6.6c-0.7-0.5-0.7-1.6-0.1-2.3C36,46,37,46,37.7,46.5l4.7,4.3V33.6
	c0-0.9,0.7-1.6,1.6-1.6c0.9,0,1.6,0.7,1.6,1.6v17.2l4.7-4.3c0.6-0.6,1.7-0.5,2.3,0.2c0.6,0.7,0.5,1.7-0.1,2.2l-7.4,6.6
	C44.7,55.9,44.3,56,44,56L44,56z"/>
<defs>
	<clipPath id="cut-off-bottom">
			<path class="st1" d="M44,0C44,0,44,0,44,0c-1.1,0-2,0.9-2,2v5.2c0,1.1,0.8,2,1.9,2c1.1,0,2-0.8,2-1.9c0,0,0,0,0-0.1V2
				C46,0.9,45.1,0,44,0z"/>
			<path class="st1" d="M44,78.9C44,78.9,44,78.9,44,78.9c-1.1,0-2,0.9-2,2V86c0,1.1,0.8,2,1.9,2s2-0.8,2-1.9c0,0,0,0,0-0.1v-5.2
				C46,79.8,45.1,78.9,44,78.9z"/>
			<path class="st1" d="M55.4,1.5c-0.1,0-0.3-0.1-0.4-0.1c-0.9,0-1.8,0.6-2,1.5l-1.3,5c-0.3,1,0.3,2.1,1.4,2.4c1,0.3,2.1-0.3,2.4-1.4
				c0,0,0,0,0,0l1.3-5C57.1,2.9,56.5,1.8,55.4,1.5z"/>
			<path class="st1" d="M35,77.7c-0.1,0-0.3-0.1-0.4-0.1c-0.9,0-1.8,0.6-2,1.5l-1.3,5c-0.3,1,0.3,2.1,1.4,2.4c1,0.3,2.1-0.3,2.4-1.4
				c0,0,0,0,0,0l1.3-5C36.6,79.1,36,78,35,77.7z"/>
			<path class="st1" d="M66,5.9c-0.3-0.2-0.6-0.3-1-0.3c-0.7,0-1.4,0.4-1.7,1l-2.6,4.5c-0.5,0.9-0.2,2.1,0.7,2.7
				c0.9,0.5,2.1,0.2,2.7-0.7c0,0,0,0,0,0l2.6-4.5C67.3,7.7,67,6.5,66,5.9z"/>
			<path class="st1" d="M26.6,74.2c-0.3-0.2-0.6-0.3-1-0.3c-0.7,0-1.4,0.4-1.7,1l-2.6,4.5c-0.5,0.9-0.2,2.1,0.7,2.7s2.1,0.2,2.7-0.7
				c0,0,0,0,0,0l2.6-4.5C27.8,76,27.5,74.8,26.6,74.2z"/>
			<path class="st1" d="M71.4,19.4C71.4,19.4,71.4,19.3,71.4,19.4l3.7-3.7c0.8-0.8,0.8-2,0-2.8c-0.4-0.4-0.9-0.6-1.5-0.6v0
				c-0.5,0-1,0.2-1.3,0.6l-3.7,3.7c-0.8,0.8-0.8,2,0,2.8C69.4,20.1,70.6,20.1,71.4,19.4z"/>
			<path class="st1" d="M17.9,68.1c-0.5,0-1,0.2-1.3,0.6l-3.7,3.7c-0.8,0.8-0.8,2,0,2.8s2,0.8,2.8,0c0,0,0,0,0,0l3.7-3.7
				c0.8-0.8,0.8-2,0-2.8C19,68.3,18.4,68.1,17.9,68.1z"/>
			<path class="st1" d="M74.2,26.5c0.5,0.9,1.7,1.3,2.7,0.8c0,0,0,0,0.1,0l4.5-2.6c0.9-0.5,1.3-1.7,0.8-2.7c-0.3-0.6-1-1-1.6-1v0
				c-0.4,0-0.7,0.1-1.1,0.3l-4.5,2.6C74,24.4,73.6,25.6,74.2,26.5z"/>
			<path class="st1" d="M13.8,61.5c-0.3-0.6-1-1-1.6-1v0c-0.4,0-0.7,0.1-1.1,0.3l-4.5,2.6C5.7,63.8,5.3,65,5.9,66
				c0.5,0.9,1.7,1.3,2.7,0.8c0,0,0,0,0.1,0l4.5-2.6C14,63.6,14.3,62.4,13.8,61.5z"/>
			<path class="st1" d="M77.7,34.9c0.3,1,1.3,1.7,2.4,1.4c0,0,0,0,0.1,0l5-1.3c1-0.3,1.7-1.3,1.4-2.4c-0.2-0.9-1-1.5-1.9-1.5v0
				c-0.2,0-0.4,0-0.5,0.1l-5,1.3C78,32.8,77.4,33.9,77.7,34.9z"/>
			<path class="st1" d="M10.3,53c-0.2-0.9-1-1.5-1.9-1.5v0c-0.2,0-0.4,0-0.5,0.1l-5,1.3c-1,0.3-1.7,1.3-1.4,2.4c0.3,1,1.3,1.7,2.4,1.4
				c0,0,0,0,0.1,0l5-1.3C10,55.2,10.6,54.1,10.3,53z"/>
			<path class="st1" d="M86.1,42C86.1,42,86,42,86.1,42h-5.2c-1.1,0-2,0.8-2,1.9c0,1.1,0.8,2,1.9,2c0,0,0,0,0.1,0H86
				c1.1,0,2-0.8,2-1.9S87.1,42.1,86.1,42z"/>
			<path class="st1" d="M2,46h5.2c1.1,0,2-0.8,2-1.9c0-1.1-0.8-2-1.9-2c0,0,0,0-0.1,0H2c-1.1,0-2,0.8-2,1.9S0.9,45.9,2,46
				C1.9,46,2,46,2,46z"/>
			<path class="st1" d="M85.2,53C85.1,53,85.1,53,85.2,53l-5.1-1.4c-0.2-0.1-0.4-0.1-0.6-0.1v0c-1.1,0-1.9,0.9-1.9,2
				c0,0.9,0.6,1.6,1.5,1.8l5,1.3c1,0.3,2.1-0.3,2.4-1.3C86.8,54.4,86.2,53.3,85.2,53z"/>
			<path class="st1" d="M2.9,35l5,1.3c1,0.3,2.1-0.3,2.4-1.3c0.3-1-0.3-2.1-1.3-2.4c0,0,0,0-0.1,0l-5-1.3c-0.2-0.1-0.4-0.1-0.6-0.1
				c-1.1,0-1.9,0.9-1.9,2C1.4,34,2.1,34.8,2.9,35z"/>
			<path class="st1" d="M81.4,63.3C81.4,63.3,81.4,63.3,81.4,63.3l-4.5-2.6c-0.3-0.2-0.6-0.3-0.9-0.3c-1.1,0-2,0.8-2,1.9
				c0,0.7,0.4,1.4,1,1.8l4.5,2.6c0.9,0.6,2.1,0.3,2.7-0.7C82.6,65.1,82.3,63.9,81.4,63.3z"/>
			<path class="st1" d="M6.6,24.7l4.5,2.6c0.9,0.6,2.1,0.3,2.7-0.7s0.3-2.1-0.7-2.7c0,0,0,0-0.1,0l-4.5-2.6C8.3,21.1,8,21,7.7,21v0
				c-1.1,0-2,0.8-2,1.9C5.6,23.6,6,24.3,6.6,24.7z"/>
			<path class="st1" d="M75.1,72.3l-3.7-3.7c-0.4-0.4-0.9-0.6-1.4-0.6v0c-1.1,0-2,0.9-2,2c0,0.5,0.2,1,0.6,1.4l3.7,3.7
				c0.8,0.8,2,0.8,2.8,0C75.9,74.4,75.9,73.2,75.1,72.3C75.1,72.4,75.1,72.3,75.1,72.3z"/>
			<path class="st1" d="M19.3,16.6l-3.7-3.7c-0.4-0.4-0.9-0.6-1.4-0.6v0c-1.1,0-2,0.9-2,2c0,0.5,0.2,1,0.6,1.4l3.7,3.7
				c0.8,0.8,2,0.8,2.8,0S20.1,17.4,19.3,16.6C19.4,16.6,19.3,16.6,19.3,16.6z"/>
			<path class="st1" d="M66.7,79.4l-2.6-4.5c-0.4-0.6-1-1-1.8-1v0c-1.1,0-1.9,1-1.9,2c0,0.3,0.1,0.6,0.3,0.9l2.6,4.5
				c0.5,0.9,1.7,1.3,2.7,0.7S67.3,80.4,66.7,79.4C66.7,79.4,66.7,79.4,66.7,79.4z"/>
			<path class="st1" d="M23.9,13.1c0.5,0.9,1.7,1.3,2.7,0.7c0.9-0.5,1.3-1.7,0.7-2.7c0,0,0,0,0,0l-2.6-4.5c-0.4-0.6-1-1-1.8-1
				c-1.1,0-1.9,0.9-1.9,2c0,0.3,0.1,0.6,0.3,0.9L23.9,13.1z"/>
			<path class="st1" d="M56.8,84.1l-1.3-5c-0.2-0.9-1-1.5-1.8-1.5c-1.1,0-2,0.8-2,1.9c0,0.2,0,0.4,0.1,0.6l1.3,5
				c0.3,1,1.3,1.7,2.4,1.4C56.4,86.2,57,85.2,56.8,84.1C56.8,84.1,56.8,84.1,56.8,84.1z"/>
			<path class="st1" d="M32.6,8.9c0.3,1,1.3,1.7,2.4,1.4c1-0.3,1.7-1.3,1.4-2.4c0,0,0,0,0,0l-1.3-5c-0.2-0.9-1-1.5-1.8-1.5
				c-1.1,0-2,0.8-2,1.9c0,0.2,0,0.4,0.1,0.6L32.6,8.9z"/>
	</clipPath>
</defs>
</svg>
		</div>
	</header>
		<!-- End Fixed Header -->
				<div class="mobile-header-holder">
	<header class="header header-mobile header-mobile-style1 light-header">
	<div class="row">
		<div class="small-3 columns">
			<div class="mobile-toggle-holder">
		<div class="mobile-toggle">
			<span></span><span></span><span></span>
		</div>
	</div>
			</div>
		<div class="small-6 columns">
			<div class="logo-holder mobile-logo-holder">
		<a href="https://bayobserver.ca/" class="logolink" title="The Bay Observer">
			<img   alt="The Bay Observer" data-logo-alt="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2019/11/BO-Logo-1-scaled.png" data-src="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2019/11/BO-Logo-1-scaled.png" class="logoimg logo-dark lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img   alt="The Bay Observer" data-logo-alt="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2019/11/BO-Logo-1-scaled.png" data-src="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2019/11/BO-Logo-1-scaled.png" class="logoimg logo-dark lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img   alt="The Bay Observer" data-logo-alt="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2019/11/BO-Logo-1-scaled.png" data-src="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2019/11/BO-Logo-1-scaled.png" class="logoimg logo-dark lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2019/11/BO-Logo-1-scaled.png" class="logoimg logo-dark" alt="The Bay Observer" data-logo-alt="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2019/11/BO-Logo-1-scaled.png" /></noscript></noscript></noscript>
		</a>
	</div>
			</div>
		<div class="small-3 columns">
			<div class="secondary-area">
				<div class="thb-search-holder">
		<svg version="1.1" class="thb-search-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve" width="14" height="14">
		<path d="M13.8,12.7l-3-3c0.8-1,1.3-2.3,1.3-3.8c0-3.3-2.7-6-6.1-6C2.7,0,0,2.7,0,6c0,3.3,2.7,6,6.1,6c1.4,0,2.6-0.5,3.6-1.2l3,3
			c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2C14.1,13.5,14.1,13,13.8,12.7z M1.5,6c0-2.5,2-4.5,4.5-4.5c2.5,0,4.5,2,4.5,4.5
			c0,2.5-2,4.5-4.5,4.5C3.5,10.5,1.5,8.5,1.5,6z"/>
</svg>
	</div>

		</div>
			</div>
	</div>
	</header>
</div>
			<!-- Start Header -->
		<header class="header style3 thb-main-header header-full-width light-header">
		<div class="row menu-row">
	<div class="small-12 columns nav-column">
			<div class="thb-navbar">
			<div class="mobile-toggle-holder">
		<div class="mobile-toggle">
			<span></span><span></span><span></span>
		</div>
	</div>
			<!-- Start Full Menu -->
<nav class="full-menu">
	<ul id="menu-main-menu-new" class="thb-full-menu thb-underline"><li id="menu-item-712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-712"><a href="https://bayobserver.ca/"><span>Home</span></a></li>
<li id="menu-item-715" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-715"><a href="https://bayobserver.ca/category/news/"><span>News</span></a></li>
<li id="menu-item-721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-721"><a href="https://bayobserver.ca/category/politics/"><span>Politics</span></a></li>
<li id="menu-item-716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-716"><a href="https://bayobserver.ca/category/opinion/"><span>Opinion</span></a></li>
<li id="menu-item-720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-720"><a href="https://bayobserver.ca/category/business/"><span>Business</span></a></li>
<li id="menu-item-714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-714"><a href="https://bayobserver.ca/category/health/"><span>Health &#038; Wellness</span></a></li>
<li id="menu-item-718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-718"><a href="https://bayobserver.ca/category/arts/"><span>Arts</span></a></li>
<li id="menu-item-719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-719"><a href="https://bayobserver.ca/category/lifestyle/"><span>Lifestyle</span></a></li>
<li id="menu-item-6567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6567"><a href="https://bayobserver.ca/category/homedesign/"><span>Home &#038; Design</span></a></li>
<li id="menu-item-6936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6936"><a href="https://bayobserver.ca/online-media-kit-2020/"><span>Advertise</span></a></li>
</ul></nav>
<!-- End Full Menu -->
			<div class="secondary-area">
			<div class="thb-follow-holder">
		<ul class="thb-full-menu thb-underline">
			<li class="menu-item-has-children">
				<a><span>Follow</span></a>
				<ul class="sub-menu">
					<li>	<div class="thb-social-links-container thb-social-vertical mono-icons">
				<div class="thb-social-link-wrap">
			<a href="https://facebook.com/Bayobserver" target="_blank" class="thb-social-link social-link-facebook" rel="noreferrer">
				<div class="thb-social-label-container">
					<div class="thb-social-icon-container"><i class="thb-icon-facebook"></i></div>
											<div class="thb-social-label">Facebook</div>				</div>
									<div class="thb-social-count">
						Data not found. Please check your user ID.					</div>
							</a>
		</div>
				<div class="thb-social-link-wrap">
			<a href="https://twitter.com/bayobserver" target="_blank" class="thb-social-link social-link-twitter" rel="noreferrer">
				<div class="thb-social-label-container">
					<div class="thb-social-icon-container"><i class="thb-icon-twitter"></i></div>
											<div class="thb-social-label">Twitter</div>				</div>
									<div class="thb-social-count">
						2.0K					</div>
							</a>
		</div>
				<div class="thb-social-link-wrap">
			<a href="https://instagram.com/bayobserver" target="_blank" class="thb-social-link social-link-instagram" rel="noreferrer">
				<div class="thb-social-label-container">
					<div class="thb-social-icon-container"><i class="thb-icon-instagram"></i></div>
											<div class="thb-social-label">Instagram</div>				</div>
									<div class="thb-social-count">
						Please check your username.					</div>
							</a>
		</div>
			</div>
		</li>
										<li class="subscribe_part">
						<aside class="thb-article-subscribe thb-newsletter-form">
	<div class="thb-subscribe-icon-container"><svg version="1.1" class="thb-subscribe-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 90 68" style="enable-background:new 0 0 90 68;" xml:space="preserve">
		<path d="M89.9,7.9c0-4.3-3.6-7.9-7.9-7.9L7.8,0.1C3.5,0.1,0,3.8,0,8.1l0.1,52c0,4.3,3.6,7.9,7.9,7.9l74.2-0.1c4.3,0,7.8-3.6,7.8-8
			L89.9,7.9z M7.8,4.4l74.2-0.1c0.4,0,0.8,0.1,1.2,0.2L48.9,39.4c-1,1.1-2.4,1.6-3.9,1.6c-1.5,0-2.8-0.5-3.9-1.6L6.7,4.6
			C7,4.5,7.4,4.4,7.8,4.4z M82.2,63.6L7.9,63.8c-2,0-3.7-1.7-3.7-3.7l-0.1-52l34,34.4c1.8,1.8,4.3,2.9,6.8,2.9c2.5,0,5-1.1,6.8-2.9
			L85.7,7.9l0.1,52C85.8,61.9,84.2,63.6,82.2,63.6z M80.5,55.7L62.9,40c-0.8-0.7-2.2-0.7-2.9,0.2c-0.7,0.8-0.7,2.2,0.2,3l17.6,15.7
			c0.4,0.3,0.9,0.5,1.4,0.5c0.6,0,1.1-0.2,1.6-0.7C81.4,57.8,81.4,56.4,80.5,55.7z M26.9,40.3L9.5,55.8c-0.8,0.7-0.9,2.1-0.2,3
			c0.5,0.5,1,0.7,1.7,0.7c0.5,0,0.9-0.2,1.4-0.5l17.3-15.5c0.8-0.7,0.9-2.1,0.2-3C29.1,39.6,27.8,39.5,26.9,40.3z"/>
</svg>
</div>
	<h4>
		Sign Up to Our Newsletter	</h4>
	<p>
		Get notified about exclusive offers every week!	</p>
		<form class="newsletter-form" action="#" method="post" data-security="c1b901dc23">
		<input placeholder="Your E-Mail" type="text" name="widget_subscribe" class="widget_subscribe large">
		<button type="submit" name="submit" class="btn large">SIGN UP</button>
			<div class="thb-preloader">
		<svg class="material-spinner" width="50px" height="50px" viewBox="0 0 66 66" xmlns="http://www.w3.org/2000/svg">
   <circle class="material-path" fill="none" stroke-width="6" stroke-linecap="round" cx="33" cy="33" r="30"></circle>
</svg>	</div>
		</form>
	</aside>
					</li>
								</ul>
			</li>
		</ul>
	</div>
			<div class="thb-trending-holder">
		<ul class="thb-full-menu">
			<li class="menu-item-has-children">
				<a><span><svg version="1.1" class="thb-trending-icon thb-trending-icon-style2" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 18 10" xml:space="preserve"><path d="M13.1,0.6c0,0.3,0.3,0.6,0.6,0.6h2.2L10,6.6L6.8,3.8C6.7,3.7,6.5,3.6,6.3,3.6C6.2,3.6,6,3.7,5.9,3.8L0.2,9
	C0,9.2-0.1,9.6,0.2,9.8c0.2,0.2,0.7,0.2,0.9,0L6.4,5l3.1,2.7c0.2,0.3,0.6,0.3,1,0.1L16.8,2v2.1c0,0.3,0.3,0.6,0.6,0.6
	c0.3,0,0.6-0.3,0.6-0.6V0.6C18,0.3,17.7,0,17.4,0h-3.7C13.3,0,13,0.4,13.1,0.6L13.1,0.6z"/></svg></span></a>
				<div class="sub-menu">
					<div class="thb-trending
											disabled" data-security="e5ffba64b5">
						<div class="thb-trending-tabs">
							<a data-time="2" class="active">Now</a>
							<a data-time="7">Week</a>
							<a data-time="30">Month</a>
						</div>
						<div class="thb-trending-content">
							<div class="thb-trending-content-inner">
															</div>
								<div class="thb-preloader">
		<svg class="material-spinner" width="50px" height="50px" viewBox="0 0 66 66" xmlns="http://www.w3.org/2000/svg">
   <circle class="material-path" fill="none" stroke-width="6" stroke-linecap="round" cx="33" cy="33" r="30"></circle>
</svg>	</div>
							</div>
					</div>
				</div>
			</li>
		</ul>
	</div>
			<div class="thb-search-holder">
		<svg version="1.1" class="thb-search-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve" width="14" height="14">
		<path d="M13.8,12.7l-3-3c0.8-1,1.3-2.3,1.3-3.8c0-3.3-2.7-6-6.1-6C2.7,0,0,2.7,0,6c0,3.3,2.7,6,6.1,6c1.4,0,2.6-0.5,3.6-1.2l3,3
			c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2C14.1,13.5,14.1,13,13.8,12.7z M1.5,6c0-2.5,2-4.5,4.5-4.5c2.5,0,4.5,2,4.5,4.5
			c0,2.5-2,4.5-4.5,4.5C3.5,10.5,1.5,8.5,1.5,6z"/>
</svg>
	</div>

		</div>
				</div>
	</div>
		</div>
		<div class="row align-middle">
	<div class="small-4 columns">
				<div class="thb_header_left">
			</div>
		</div>
		<div class="small-4 columns">
				<div class="logo-holder">
		<a href="https://bayobserver.ca/" class="logolink" title="The Bay Observer">
			<img   alt="The Bay Observer" data-logo-alt="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2019/11/BO-Logo-1-scaled.png" data-src="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2019/11/BO-Logo-1-scaled.png" class="logoimg logo-dark lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img   alt="The Bay Observer" data-logo-alt="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2019/11/BO-Logo-1-scaled.png" data-src="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2019/11/BO-Logo-1-scaled.png" class="logoimg logo-dark lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img   alt="The Bay Observer" data-logo-alt="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2019/11/BO-Logo-1-scaled.png" data-src="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2019/11/BO-Logo-1-scaled.png" class="logoimg logo-dark lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2019/11/BO-Logo-1-scaled.png" class="logoimg logo-dark" alt="The Bay Observer" data-logo-alt="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2019/11/BO-Logo-1-scaled.png" /></noscript></noscript></noscript>
		</a>
	</div>
		</div>
	<div class="small-4 columns">
				<div class="thb_header_right">
		<p><img   alt="" width="300" height="110" data-src="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2019/11/local-news-300x110.png" class="size-medium wp-image-11285 alignleft lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="size-medium wp-image-11285 alignleft" src="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2019/11/local-news-300x110.png" alt="" width="300" height="110" /></noscript><img class='height: 100%; width: 100%; object-fit: contain'/></p>
<form action="https://www.paypal.com/donate" method="post" target="_top"><input name="hosted_button_id" type="hidden" value="SE3PQM2E46C72" /> <input title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /> <img  alt="" width="1" height="1" border="0" data-src="https://www.paypal.com/en_CA/i/scr/pixel.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" width="1" height="1" border="0" data-src="https://www.paypal.com/en_CA/i/scr/pixel.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" width="1" height="1" border="0" data-src="https://www.paypal.com/en_CA/i/scr/pixel.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.paypal.com/en_CA/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></noscript></noscript></noscript></form>
<p>&nbsp;</p>	</div>
		</div>
		</div>
</header>
		<!-- End Header -->
			<div role="main">
<div id="infinite-article" data-infinite="on" data-security="70288f353b">
					<div class="post-detail-row has-article-padding">
	<div class="row">
		<div class="small-12 columns">
			<div class="article-container">
				<div class="post-content-wrapper">
										<article itemscope itemtype="http://schema.org/Article" class="post post-detail post-detail-style1 post-18242 type-post status-publish format-standard has-post-thumbnail hentry category-news tag-hamilton-police-service tag-hwdsb tag-sex-assault tag-waterdown-dhs thb-post-share-style1" id="post-18242" data-id="18242" data-url="https://bayobserver.ca/2021/10/05/police-investigating-sex-abuse-complaints-at-waterdown-high/">
												<div class="post-title-container">
									<aside class="post-category post-detail-category">
			<a href="https://bayobserver.ca/category/news/" rel="category tag">News</a>		</aside>
									<header class="post-title entry-header">
								<h1 class="entry-title" itemprop="headline">
																			Police investigating Sex abuse complaints at Waterdown High																	</h1>
							</header>
								<div class="thb-post-title-bottom thb-post-share-style1">
		
		<div class="thb-post-title-inline-author">
							<img alt=''  data-srcset='https://secure.gravatar.com/avatar/9541baf805d035ef56e9ce05c9da4538?s=160&#038;d=mm&#038;r=g 2x'  height='80' width='80' data-src='https://secure.gravatar.com/avatar/9541baf805d035ef56e9ce05c9da4538?s=80&#038;d=mm&#038;r=g' class='avatar avatar-80 photo lazyload lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/9541baf805d035ef56e9ce05c9da4538?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9541baf805d035ef56e9ce05c9da4538?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo lazyload' height='80' width='80' /></noscript>						<div class="author-and-date">
										<div class="post-author thb-post-author-2">
		<em>by</em> <a href="https://bayobserver.ca/author/jb/" title="Posts by John Best" rel="author">John Best</a>									</div>
														<div class="thb-post-date">
						October 5, 2021					</div>
							</div>
		</div>
						</div>
							</div>
													<div class="thb-article-featured-image "
							 data-override="off">
		<img width="746" height="417" src="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/10/waterdown-DHS-20x11.jpg" class="attachment-theissue-full-x2 size-theissue-full-x2 thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 746px) 100vw, 746px" data-src="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/10/waterdown-DHS.jpg" data-sizes="auto" data-srcset="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/10/waterdown-DHS.jpg 746w, https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/10/waterdown-DHS-300x168.jpg 300w, https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/10/waterdown-DHS-370x207.jpg 370w, https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/10/waterdown-DHS-20x11.jpg 20w, https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/10/waterdown-DHS-185x103.jpg 185w, https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/10/waterdown-DHS-740x414.jpg 740w, https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/10/waterdown-DHS-400x224.jpg 400w, https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/10/waterdown-DHS-86x48.jpg 86w" />			</div>
							<div class="thb-post-share-container">
								<div class="thb-fixed-container">
		<div class="thb-fixed-top">
				<div class="thb-article-author">
		<img alt=''  data-srcset='https://secure.gravatar.com/avatar/9541baf805d035ef56e9ce05c9da4538?s=312&#038;d=mm&#038;r=g 2x'  height='156' width='156' data-src='https://secure.gravatar.com/avatar/9541baf805d035ef56e9ce05c9da4538?s=156&#038;d=mm&#038;r=g' class='avatar avatar-156 photo lazyload lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/9541baf805d035ef56e9ce05c9da4538?s=156&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9541baf805d035ef56e9ce05c9da4538?s=312&#038;d=mm&#038;r=g 2x' class='avatar avatar-156 photo lazyload' height='156' width='156' /></noscript>		<div class="author-content">
			<a href="https://bayobserver.ca/author/jb/" rel="author">John Best</a>
			<p></p>
		</div>
	</div>
						<div class="thb-fixed-shares-container">
		<div class="thb-fixed sticky-post-shares">
				<div class="thb-social-top style1 sharing-counts-on">
									<div class="thb-social-total">
						<span class="thb-social-total-count">0</span>
						<span class="thb-social-total-text">Shares</span>
					</div>
								<div class="thb-social-top-buttons">
										<div class="social-button-holder">
						<a href="https://www.facebook.com/sharer.php?u=https://bayobserver.ca/2021/10/05/police-investigating-sex-abuse-complaints-at-waterdown-high/" rel="noreferrer" class="social social-facebook"
											>
							<span class="thb-social-icon">
								<i class="thb-icon-facebook"></i>
							</span>
																							<span class="thb-social-count">0</span>
																					</a>
					</div>
										<div class="social-button-holder">
						<a href="https://twitter.com/intent/tweet?text=Police%20investigating%20Sex%20abuse%20complaints%20at%20Waterdown%20High&#038;via=bayobserver&#038;url=https://bayobserver.ca/2021/10/05/police-investigating-sex-abuse-complaints-at-waterdown-high/" rel="noreferrer" class="social social-twitter"
											>
							<span class="thb-social-icon">
								<i class="thb-icon-twitter"></i>
							</span>
																											</a>
					</div>
										<div class="social-button-holder">
						<a href="https://pinterest.com/pin/create/bookmarklet/?url=https://bayobserver.ca/2021/10/05/police-investigating-sex-abuse-complaints-at-waterdown-high/&#038;media=https://bayobserver.ca/wp-content/uploads/2021/10/waterdown-DHS.jpg" rel="noreferrer" class="social social-pinterest"
											>
							<span class="thb-social-icon">
								<i class="thb-icon-pinterest"></i>
							</span>
																							<span class="thb-social-count">0</span>
																					</a>
					</div>
										<div class="social-button-holder">
						<a href="mailto:?subject=Police%20investigating%20Sex%20abuse%20complaints%20at%20Waterdown%20High&#038;body=Police%20investigating%20Sex%20abuse%20complaints%20at%20Waterdown%20High%20https://bayobserver.ca/2021/10/05/police-investigating-sex-abuse-complaints-at-waterdown-high/" rel="noreferrer" class="social social-email"
											>
							<span class="thb-social-icon">
								<i class="thb-icon-mail"></i>
							</span>
																											</a>
					</div>
										<div class="social-button-holder">
						<a href="https://www.linkedin.com/cws/share?url=https://bayobserver.ca/2021/10/05/police-investigating-sex-abuse-complaints-at-waterdown-high/" rel="noreferrer" class="social social-linkedin"
											>
							<span class="thb-social-icon">
								<i class="thb-icon-linkedin"></i>
							</span>
																											</a>
					</div>
										<div class="social-button-holder">
						<a href="https://wa.me/?text=Police%20investigating%20Sex%20abuse%20complaints%20at%20Waterdown%20High%20https://bayobserver.ca/2021/10/05/police-investigating-sex-abuse-complaints-at-waterdown-high/" rel="noreferrer" class="social social-whatsapp"
																			data-action="share/whatsapp/share">
							<span class="thb-social-icon">
								<i class="thb-icon-whatsapp"></i>
							</span>
																											</a>
					</div>
										<div class="social-button-holder">
						<a href="https://reddit.com/submit?url=https://bayobserver.ca/2021/10/05/police-investigating-sex-abuse-complaints-at-waterdown-high/" rel="noreferrer" class="social social-reddit"
											>
							<span class="thb-social-icon">
								<i class="thb-icon-reddit"></i>
							</span>
																											</a>
					</div>
										<div class="social-button-holder">
						<a href="https://share.flipboard.com/bookmarklet/popout?v=2&#038;title=Police%20investigating%20Sex%20abuse%20complaints%20at%20Waterdown%20High&#038;url=https://bayobserver.ca/2021/10/05/police-investigating-sex-abuse-complaints-at-waterdown-high/" rel="noreferrer" class="social social-flipboard"
											>
							<span class="thb-social-icon">
								<i class="thb-icon-flipboard"></i>
							</span>
																											</a>
					</div>
					
				</div>
			</div>
			</div>
	</div>
				</div>
			<div class="thb-fixed-bottom">
		<div class="thb-fixed">
			<aside class="thb-read-next">
				<h6 class="thb-read-next-title">Read Next</h6>
				<div class="post read-next-post">
											<figure class="post-gallery">
							<a href="https://bayobserver.ca/2021/10/05/covid-case-counts-drop-in-ontario-and-in-local-health-units/"><img width="180" height="180" src="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/10/1-covid-nurse-20x20.jpg" class="attachment-theissue-thumbnail-x2 size-theissue-thumbnail-x2 thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 180px) 100vw, 180px" data-src="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/10/1-covid-nurse-180x180.jpg" data-sizes="auto" data-srcset="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/10/1-covid-nurse-180x180.jpg 180w, https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/10/1-covid-nurse-150x150.jpg 150w, https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/10/1-covid-nurse-90x90.jpg 90w, https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/10/1-covid-nurse-20x19.jpg 20w" /></a>
						</figure>
										<div class="post-title"><h5><a href="https://bayobserver.ca/2021/10/05/covid-case-counts-drop-in-ontario-and-in-local-health-units/" title="Police investigating Sex abuse complaints at Waterdown High"><span>COVID case counts drop in Ontario and in local health units</span></a></h5></div>				</a>
			</aside>
		</div>
	</div>
		</div>
								<div class="post-content-container">
								<aside class="ad_before_content"><p></p>
<p><div id="bsa-block-720--198" class="bsaProContainerNew bsaProContainer-11 bsa-block-720--198 bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://bayobserver.ca/webads?sid=11&bsa_pro_id=128&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://bayobserver.ca/wp-content/uploads/bsa-pro-upload/1633316488-Tourism-Burlington-October-1st-2021-web-ad.jpg2_-4220b565ebb16cef0a95772c8dd216be.jpg&#39;)"></div></a></div></div></div></div></div></div><script type="rocketlazyloadscript">window.addEventListener('DOMContentLoaded', function() {
			(function($){
				$(document).ready(function(){
					function bsaProResize() {
						var sid = "11";
						var object = $(".bsaProContainer-" + sid);
						var imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
						var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
						var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
						var parentWidth = "720";
						var parentHeight = "198";
						var objectWidth = object.parent().outerWidth();
	//					var objectWidth = object.width();
						if ( objectWidth <= parentWidth ) {
							var scale = objectWidth / parentWidth;
							if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
								animateThumb.height(parentHeight * scale);
								innerThumb.height(parentHeight * scale);
								imageThumb.height(parentHeight * scale);
	//							object.height(parentHeight * scale);
							} else {
								animateThumb.height(parentHeight);
								innerThumb.height(parentHeight);
								imageThumb.height(parentHeight);
	//							object.height(parentHeight);
							}
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							imageThumb.height(parentHeight);
	//						object.height(parentHeight);
						}
					}
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		});</script>						<script type="rocketlazyloadscript">window.addEventListener('DOMContentLoaded', function() {
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-11');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						});</script>
						</p></aside>								<div class="post-content entry-content" itemprop="articleBody">
																		
<p>The Hamilton Police Service Sexual Assault Unit is investigating reports of sexual violence and sexual harassment at Waterdown District High School after several victims have come forward. It is with great concern that I share information about a police investigation. Police have stated that this investigation relates to Waterdown District High School, and that the suspect is not a person in a position of authority. Hamilton Police issued a release stating, “We encourage all survivors to report these crimes to the Hamilton Police Service by contacting the Sexual Assault Unit (non-emergency line) at 905-540-5553, or www.hamiltonpolice.on.ca to file an online report. We want all survivors of sexual violence to know that we believe them and we will respect their choice in when they report an incident, where and how.”



<p>The releases those with information to either call the Sexual Assault unit or to call Crime Stoppers at 1-800-222-8477 or submit anonymous tips online at http://www.crimestoppershamiIton.com



<p>In a message to the Waterdown School community, HWDSB Superintendent Gerry Smith wrote. “It is with great concern that I share information about a police investigation. Police have stated that this investigation relates to Waterdown District High School, and that the suspect is not a person in a position of authority. On behalf of HWDSB, I want you to know that we consider the safety and well-being of every student and staff member our top priority. We know that it is important to you, as parents, guardians and caregivers, to feel confident that children and youth are well cared for and protected while they are at school. We take this responsibility seriously, and so do our staff. If you are a survivor of sexual assault, remember the abuse was not your fault and there is no time limit on reporting the abuse to police.”<center><div id="bsa-block-460--380" class="bsaProContainerNew bsaProContainer-9 bsa-block-460--380 bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://bayobserver.ca/webads?sid=9&bsa_pro_id=104&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://bayobserver.ca/wp-content/uploads/bsa-pro-upload/1620093942-concierge-460x380-final.jpg&#39;)"></div></a></div></div></div></div></div></div><script type="rocketlazyloadscript">window.addEventListener('DOMContentLoaded', function() {
			(function($){
				$(document).ready(function(){
					function bsaProResize() {
						var sid = "9";
						var object = $(".bsaProContainer-" + sid);
						var imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
						var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
						var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
						var parentWidth = "460";
						var parentHeight = "380";
						var objectWidth = object.parent().outerWidth();
	//					var objectWidth = object.width();
						if ( objectWidth <= parentWidth ) {
							var scale = objectWidth / parentWidth;
							if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
								animateThumb.height(parentHeight * scale);
								innerThumb.height(parentHeight * scale);
								imageThumb.height(parentHeight * scale);
	//							object.height(parentHeight * scale);
							} else {
								animateThumb.height(parentHeight);
								innerThumb.height(parentHeight);
								imageThumb.height(parentHeight);
	//							object.height(parentHeight);
							}
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							imageThumb.height(parentHeight);
	//						object.height(parentHeight);
						}
					}
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		});</script>						<script type="rocketlazyloadscript">window.addEventListener('DOMContentLoaded', function() {
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-9');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						});</script>
						</center>



<p>The Police statement adds, “There is no guaranteed way to prevent sexual assault. Sharing the details of these assaults is intended to provide the community information, and people are encouraged to trust their instincts. For confidential support, please call the Sexual Assault Centre’s 24-hour support line at 905-525-4162 or connect at www.sacha.ca, or the Sexual Assault/Domestic Violence Care Centre at www.hhsc.ca/sadv.”
																																			</div>
								<aside class="ad_after_content cf"><center><p style="text-align: center;">  </p></center>
<html>
<head>
<meta name="viewport" content="width=device-width, initial-scale=1">
<style>
.alert {
  padding: 20px;
  background-color: #ffbc33;
  color: BLACK;
}

.closebtn {
  margin-left: 15px;
  color: white;
  font-weight: bold;
  float: right;
  font-size: 22px;
  line-height: 20px;
  cursor: pointer;
  transition: 0.3s;
}

.closebtn:hover {
  color: black;
}
</style>
</head>
<body data-rsssl=1>
<div class="alert">
  <span class="closebtn" onclick="this.parentElement.style.display='none';">&times;</span> 
  <strong>Thank you!</strong> <p>For more than a dozen years the Bay Observer has been providing a fresh perspective on the important local events and issues that face our communities.</p>

<p>Coverage of local news has never been more important in our democratic society as the number of news voices has diminished. You can help us not only maintain the quality coverage we have been providing, but to improve it, by allowing us to being more voices and more coverage to our loyal readers and followers.</p>

<p>At a time when many on-line news services are moving to paywalls the Bay Observer prefers to try a different approach that involves the Bay Observer family.</p>

<p>If you agree that local journalism is worth your support, will you consider making a donation of any size?</p>

<p>Click below to DONATE, and please accept our thanks for your continued encouragement and support.</p>
</div>
<center><form action="https://www.paypal.com/donate" method="post" target="_top"><input name="hosted_button_id" type="hidden" value="SE3PQM2E46C72" /> <input title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /> <img  alt="" width="1" height="1" border="0" data-src="https://www.paypal.com/en_CA/i/scr/pixel.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" width="1" height="1" border="0" data-src="https://www.paypal.com/en_CA/i/scr/pixel.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" width="1" height="1" border="0" data-src="https://www.paypal.com/en_CA/i/scr/pixel.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.paypal.com/en_CA/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></noscript></noscript></noscript></form></center>
</body>
</html></aside>																<aside class="thb-article-subscribe thb-newsletter-form">
	<div class="thb-subscribe-icon-container"><svg version="1.1" class="thb-subscribe-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 90 68" style="enable-background:new 0 0 90 68;" xml:space="preserve">
		<path d="M89.9,7.9c0-4.3-3.6-7.9-7.9-7.9L7.8,0.1C3.5,0.1,0,3.8,0,8.1l0.1,52c0,4.3,3.6,7.9,7.9,7.9l74.2-0.1c4.3,0,7.8-3.6,7.8-8
			L89.9,7.9z M7.8,4.4l74.2-0.1c0.4,0,0.8,0.1,1.2,0.2L48.9,39.4c-1,1.1-2.4,1.6-3.9,1.6c-1.5,0-2.8-0.5-3.9-1.6L6.7,4.6
			C7,4.5,7.4,4.4,7.8,4.4z M82.2,63.6L7.9,63.8c-2,0-3.7-1.7-3.7-3.7l-0.1-52l34,34.4c1.8,1.8,4.3,2.9,6.8,2.9c2.5,0,5-1.1,6.8-2.9
			L85.7,7.9l0.1,52C85.8,61.9,84.2,63.6,82.2,63.6z M80.5,55.7L62.9,40c-0.8-0.7-2.2-0.7-2.9,0.2c-0.7,0.8-0.7,2.2,0.2,3l17.6,15.7
			c0.4,0.3,0.9,0.5,1.4,0.5c0.6,0,1.1-0.2,1.6-0.7C81.4,57.8,81.4,56.4,80.5,55.7z M26.9,40.3L9.5,55.8c-0.8,0.7-0.9,2.1-0.2,3
			c0.5,0.5,1,0.7,1.7,0.7c0.5,0,0.9-0.2,1.4-0.5l17.3-15.5c0.8-0.7,0.9-2.1,0.2-3C29.1,39.6,27.8,39.5,26.9,40.3z"/>
</svg>
</div>
	<h4>
		Sign Up to Our Newsletter	</h4>
	<p>
		Get notified about exclusive offers every week!	</p>
		<form class="newsletter-form" action="#" method="post" data-security="c1b901dc23">
		<input placeholder="Your E-Mail" type="text" name="widget_subscribe" class="widget_subscribe large">
		<button type="submit" name="submit" class="btn large">SIGN UP</button>
			<div class="thb-preloader">
		<svg class="material-spinner" width="50px" height="50px" viewBox="0 0 66 66" xmlns="http://www.w3.org/2000/svg">
   <circle class="material-path" fill="none" stroke-width="6" stroke-linecap="round" cx="33" cy="33" r="30"></circle>
</svg>	</div>
		</form>
	</aside>
																		<div class="thb-article-reactions" data-post-id="18242">
			<h6>What&#039;s Your Reaction?</h6>
			<div class="row small-up-2 medium-up-4">
									<div class="columns">
												<div class="thb-reaction " data-slug="notagree">
							<div class="thb-reaction-image">
							

<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" class="thb-reaction-icon" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve">
<g transform="matrix(1.25 0 0 -1.25 0 45)">
	<g>
		<g>
			<path style="fill:#DA2F47;" d="M409.6-168.8c0-113.106-91.694-204.8-204.8-204.8C91.705-373.6,0-281.906,0-168.8     C0-55.705,91.705,36,204.8,36C317.906,36,409.6-55.705,409.6-168.8"/>
			<g>
				<path style="fill:#292F33;" d="M289.963-303.957c-0.512,2.037-13.289,49.823-85.163,49.823      c-71.885,0-84.662-47.787-85.163-49.823c-0.626-2.469,0.489-5.029,2.697-6.303c2.219-1.24,4.995-0.899,6.815,0.876      c0.216,0.216,22.232,21.117,75.651,21.117c53.407,0,75.435-20.901,75.639-21.117c1.092-1.07,2.549-1.638,4.005-1.638      c0.956,0,1.923,0.239,2.799,0.728C289.473-309.02,290.588-306.437,289.963-303.957"/>
				<path style="fill:#292F33;" d="M178.711-160.756c-37.035,37.035-96.552,37.467-99.066,37.467      c-6.281,0-11.366-5.086-11.366-11.366c-0.011-6.269,5.074-11.378,11.355-11.389c0.33,0,21.902-0.25,45.318-8.385      c-6.747-7.282-11.173-18.591-11.173-31.437c0-22.005,12.732-39.822,28.444-39.822s28.444,17.818,28.444,39.822      c0,1.98-0.216,3.868-0.421,5.769c0.148,0,0.284-0.08,0.421-0.08c2.913,0,5.825,1.115,8.044,3.334      C183.159-172.395,183.159-165.205,178.711-160.756"/>
				<path style="fill:#292F33;" d="M329.956-123.289c-2.514,0-62.02-0.432-99.066-37.467c-4.449-4.449-4.449-11.639,0-16.088      c2.219-2.219,5.131-3.334,8.044-3.334c0.148,0,0.273,0.08,0.41,0.08c-0.182-1.9-0.41-3.789-0.41-5.769      c0-22.005,12.732-39.822,28.444-39.822s28.444,17.818,28.444,39.822c0,12.846-4.426,24.155-11.173,31.437      c23.415,8.135,44.988,8.385,45.329,8.385c6.269,0.011,11.355,5.12,11.344,11.389      C341.311-128.375,336.236-123.289,329.956-123.289"/>
			</g>
		</g>
	</g>
</g>
</svg>
								<span class="thb-reaction-name">Don&#039;t Agree</span>
							</div>
							<span class="thb-reaction-count">0</span>
						</div>
					</div>
									<div class="columns">
												<div class="thb-reaction " data-slug="happy">
							<div class="thb-reaction-image">
							

<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" class="thb-reaction-icon" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve">
<g transform="matrix(1.25 0 0 -1.25 0 45)">
	<g>
		<g>
			<path style="fill:#FFCC4D;" d="M409.6-168.8c0-113.106-91.694-204.8-204.8-204.8C91.705-373.6,0-281.906,0-168.8     C0-55.705,91.705,36,204.8,36C317.906,36,409.6-55.705,409.6-168.8"/>
			<path id="SVGCleanerId_0" style="fill:#664500;" d="M159.289-106.222c0-28.285-12.732-62.578-28.444-62.578     S102.4-134.507,102.4-106.222c0,28.274,12.732,62.578,28.444,62.578S159.289-77.948,159.289-106.222"/>
			<g transform="translate(13)">
				<path id="SVGCleanerId_0_1_" style="fill:#664500;" d="M307.2-106.222c0-28.285-12.732-62.578-28.444-62.578      s-28.444,34.293-28.444,62.578c0,28.274,12.732,62.578,28.444,62.578S307.2-77.948,307.2-106.222"/>
			</g>
			<path style="fill:#664500;" d="M204.8-214.311c-41.222,0-68.574,4.801-102.4,11.378c-7.726,1.49-22.756,0-22.756-22.756     c0-45.511,52.281-102.4,125.156-102.4c72.863,0,125.156,56.889,125.156,102.4c0,22.756-15.03,24.257-22.756,22.756     C273.374-209.51,246.022-214.311,204.8-214.311"/>
			<path style="fill:#FFFFFF;" d="M102.4-225.689c0,0,34.133-11.378,102.4-11.378s102.4,11.378,102.4,11.378     S284.444-271.2,204.8-271.2S102.4-225.689,102.4-225.689"/>
		</g>
	</g>
</g>
</svg>
								<span class="thb-reaction-name">Happy</span>
							</div>
							<span class="thb-reaction-count">0</span>
						</div>
					</div>
									<div class="columns">
												<div class="thb-reaction " data-slug="inlove">
							<div class="thb-reaction-image">
							

<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" class="thb-reaction-icon" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve">
<g transform="matrix(1.25 0 0 -1.25 0 45)">
	<g>
		<g>
			<path style="fill:#FFCC4D;" d="M409.6-168.8c0-113.106-91.694-204.8-204.8-204.8S0-281.906,0-168.8S91.694,36,204.8,36     S409.6-55.694,409.6-168.8"/>
			<path style="fill:#664500;" d="M204.8-212.604c-33.746,0-56.149,3.937-83.843,9.318c-6.337,1.217-18.637,0-18.637-18.625     c0-37.274,42.815-83.854,102.48-83.854s102.48,46.581,102.48,83.854c0,18.625-12.311,19.854-18.637,18.625     C260.961-208.668,238.558-212.604,204.8-212.604"/>
			<g>
				<path style="fill:#E75A70;" d="M189.44-1.33c-9.774,27.659-40.095,42.177-67.766,32.427      C104.88,25.168,92.991,11.629,88.36-4.232C74.809,5.212,57.06,8.284,40.3,2.379C12.641-7.383-1.889-37.728,7.873-65.387      c1.388-3.925,3.231-7.543,5.37-10.9c22.198-40.755,86.335-69.404,125.178-69.757c29.992,24.656,61.963,87.199,53.669,132.858      C191.659-9.227,190.805-5.244,189.44-1.33"/>
				<path style="fill:#E75A70;" d="M220.16-1.33c9.774,27.659,40.107,42.177,67.766,32.427      c16.805-5.928,28.683-19.467,33.326-35.328c13.551,9.444,31.3,12.516,48.06,6.61c27.648-9.762,42.177-40.107,32.427-67.766      c-1.399-3.925-3.231-7.543-5.382-10.9c-22.198-40.755-86.335-69.404-125.178-69.757      c-29.992,24.656-61.952,87.199-53.658,132.858C217.953-9.227,218.806-5.244,220.16-1.33"/>
			</g>
		</g>
	</g>
</g>
</svg>
								<span class="thb-reaction-name">In Love</span>
							</div>
							<span class="thb-reaction-count">0</span>
						</div>
					</div>
									<div class="columns">
												<div class="thb-reaction " data-slug="notsure">
							<div class="thb-reaction-image">
							

<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" class="thb-reaction-icon" x="0px" y="0px" viewBox="0 0 511.757 511.757" style="enable-background:new 0 0 511.757 511.757;" xml:space="preserve">
<g transform="matrix(1.25 0 0 -1.25 0 45)">
	<g>
		<g>
			<path style="fill:#FFCC4D;" d="M22.658-146.044c0-100.545,81.51-182.044,182.044-182.044     c100.545,0,182.044,81.499,182.044,182.044C386.747-45.51,305.248,36,204.703,36C104.169,36,22.658-45.51,22.658-146.044"/>
			<g>
				<path style="fill:#664500;" d="M175.189-83.467c0-15.713-10.194-28.444-22.756-28.444s-22.756,12.732-22.756,28.444      c0,15.701,10.194,28.444,22.756,28.444S175.189-67.765,175.189-83.467"/>
				<path style="fill:#664500;" d="M295.725-94.844c0-15.713-10.183-28.444-22.756-28.444c-12.561,0-22.756,12.732-22.756,28.444      c0,15.701,10.194,28.444,22.756,28.444C285.542-66.4,295.725-79.143,295.725-94.844"/>
				<path style="fill:#664500;" d="M109.937-36.055c-1.866,0.99-3.447,2.537-4.449,4.528c-2.458,4.881-0.455,10.547,4.471,12.663      c48.538,20.821,87.598,0.489,89.236-0.387c4.927-2.628,6.918-8.511,4.449-13.13c-2.458-4.608-8.42-6.212-13.346-3.618      c-1.399,0.728-32.222,16.293-71.43-0.535C115.945-37.774,112.645-37.5,109.937-36.055"/>
				<path style="fill:#664500;" d="M167.645-186.686c-1.547,1.445-2.685,3.334-3.14,5.53c-1.126,5.336,2.253,10.308,7.566,11.082      c52.247,7.714,84.787-21.948,86.164-23.211c4.096-3.8,4.494-9.978,0.933-13.824c-3.55-3.823-9.728-3.846-13.813-0.068      c-1.183,1.047-26.988,23.984-69.2,17.761C173.004-189.883,169.887-188.779,167.645-186.686"/>
				<path style="fill:#664500;" d="M232.362-78.722c-1.775,1.115-3.254,2.765-4.119,4.824c-2.128,5.029,0.262,10.559,5.313,12.334      c49.846,17.476,87.438-5.461,89.02-6.451c4.722-2.958,6.303-8.954,3.538-13.403c-2.753-4.437-8.829-5.632-13.551-2.708      c-1.365,0.831-31.039,18.443-71.305,4.324C238.256-80.85,234.979-80.349,232.362-78.722"/>
			</g>
			<path style="fill:#F4900C;" d="M196.465-363.724c0,0,14.393,4.676,16.259,15.383c1.968,11.048-7.1,13.278-7.1,13.278     s11.844,2.367,13.335,15.656c1.399,12.516-9.808,15.508-9.808,15.508s11.036,4.551,11.56,17.51     c0.432,10.911-11.321,16.247-11.321,16.247s57.321,13.881,63.204,15.246c5.871,1.377,15.03,7.009,12.174,19.285     c-2.833,12.288-13.699,12.72-19.319,11.412c-5.621-1.32-76.732-17.829-101.262-23.541c-2.617-0.603-14.882-3.436-16.373-3.8     c-6.144-1.445-8.932,1.263-4.608,5.825c5.791,6.098,9.478,12.846,10.775,24.041c1.354,11.787-2.64,26.328-4.927,31.96     c-4.255,10.479-11.435,18.762-19.729,21.606c-12.948,4.437-22.141-3.652-17.545-17.761c6.872-21.106,2.378-38.4-9.478-48.845     c-27.864-24.542-40.835-42.041-32.199-79.337c9.409-40.676,49.801-66.856,90.476-57.435     C162.73-371.006,196.465-363.724,196.465-363.724"/>
		</g>
	</g>
</g>
</svg>
								<span class="thb-reaction-name">Not Sure</span>
							</div>
							<span class="thb-reaction-count">0</span>
						</div>
					</div>
							</div>
		</div>
																		<div class="thb-social-fixed sharing-counts-on">
					<div class="social-button-holder social-comment-holder">
				<svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0 Comments</span>
			</div>
						<div class="social-button-holder">
			<a href="https://www.facebook.com/sharer.php?u=https://bayobserver.ca/2021/10/05/police-investigating-sex-abuse-complaints-at-waterdown-high/" class="social social-facebook"
								>
				<span class="thb-social-icon">
					<i class="thb-icon-facebook"></i>
				</span>
														<span class="thb-social-count">0</span>
												</a>
		</div>
				<div class="social-button-holder">
			<a href="https://pinterest.com/pin/create/bookmarklet/?url=https://bayobserver.ca/2021/10/05/police-investigating-sex-abuse-complaints-at-waterdown-high/&#038;media=https://bayobserver.ca/wp-content/uploads/2021/10/waterdown-DHS.jpg" class="social social-pinterest"
								>
				<span class="thb-social-icon">
					<i class="thb-icon-pinterest"></i>
				</span>
														<span class="thb-social-count">0</span>
												</a>
		</div>
				<div class="social-button-holder">
			<a href="https://twitter.com/intent/tweet?text=Police%20investigating%20Sex%20abuse%20complaints%20at%20Waterdown%20High&#038;via=bayobserver&#038;url=https://bayobserver.ca/2021/10/05/police-investigating-sex-abuse-complaints-at-waterdown-high/" class="social social-twitter"
								>
				<span class="thb-social-icon">
					<i class="thb-icon-twitter"></i>
				</span>
															</a>
		</div>
				<div class="social-button-holder">
			<a href="mailto:?subject=Police%20investigating%20Sex%20abuse%20complaints%20at%20Waterdown%20High&#038;body=Police%20investigating%20Sex%20abuse%20complaints%20at%20Waterdown%20High%20https://bayobserver.ca/2021/10/05/police-investigating-sex-abuse-complaints-at-waterdown-high/" class="social social-email"
								>
				<span class="thb-social-icon">
					<i class="thb-icon-mail"></i>
				</span>
															</a>
		</div>
			</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://bayobserver.ca/2021/10/05/police-investigating-sex-abuse-complaints-at-waterdown-high/">
		<span class="vcard author" itemprop="author" content="John Best">
			<span class="fn">John Best</span>
		</span>
		<time class="time publised entry-date" datetime="2021-10-05T17:19:45-04:00" itemprop="datePublished" content="2021-10-05T17:19:45-04:00">October 5, 2021</time>
		<meta itemprop="dateModified" class="updated" content="2021-10-05T17:19:47-04:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Bay Observer">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2019/11/BO-Logo-1-scaled.png">
			</span>
		</span>
				<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/10/waterdown-DHS.jpg">
			<meta itemprop="width" content="746" />
			<meta itemprop="height" content="417" />
		</span>
			</aside>
		<div class="thb-social-footer style1 sharing-counts-on">
					<div class="thb-social-total">
				<span class="thb-social-total-count">0</span>
				<span class="thb-social-total-text">Shares</span>
			</div>
				<div class="thb-social-footer-buttons">

						<div class="social-button-holder">
				<a href="https://www.facebook.com/sharer.php?u=https://bayobserver.ca/2021/10/05/police-investigating-sex-abuse-complaints-at-waterdown-high/" class="social social-facebook"
									>
					<span class="thb-social-icon">
						<i class="thb-icon-facebook"></i>
												<span class="thb-social-text">Share</span>
											</span>
																	<span class="thb-social-count">0</span>
															</a>
			</div>
						<div class="social-button-holder">
				<a href="https://twitter.com/intent/tweet?text=Police%20investigating%20Sex%20abuse%20complaints%20at%20Waterdown%20High&#038;via=bayobserver&#038;url=https://bayobserver.ca/2021/10/05/police-investigating-sex-abuse-complaints-at-waterdown-high/" class="social social-twitter"
									>
					<span class="thb-social-icon">
						<i class="thb-icon-twitter"></i>
												<span class="thb-social-text">Tweet</span>
											</span>
																			</a>
			</div>
						<div class="social-button-holder">
				<a href="https://pinterest.com/pin/create/bookmarklet/?url=https://bayobserver.ca/2021/10/05/police-investigating-sex-abuse-complaints-at-waterdown-high/&#038;media=https://bayobserver.ca/wp-content/uploads/2021/10/waterdown-DHS.jpg" class="social social-pinterest"
									>
					<span class="thb-social-icon">
						<i class="thb-icon-pinterest"></i>
												<span class="thb-social-text">Pin</span>
											</span>
																	<span class="thb-social-count">0</span>
															</a>
			</div>
						<div class="social-button-holder">
				<a href="mailto:?subject=Police%20investigating%20Sex%20abuse%20complaints%20at%20Waterdown%20High&#038;body=Police%20investigating%20Sex%20abuse%20complaints%20at%20Waterdown%20High%20https://bayobserver.ca/2021/10/05/police-investigating-sex-abuse-complaints-at-waterdown-high/" class="social social-email"
									>
					<span class="thb-social-icon">
						<i class="thb-icon-mail"></i>
												<span class="thb-social-text">Share</span>
											</span>
																			</a>
			</div>
			
		</div>
	</div>
								</div>
						</div>

					</article>
				</div>
				<aside class="sidebar">
					<div id="thb_posts_widget-1" class="widget style1 thb_widget_posts"><div class="thb-widget-title"><span>Popular Posts</div></span><div class="post thumbnail-style4  post-18246 type-post status-publish format-standard has-post-thumbnail hentry category-news tag-covid19-ontario tag-covid19-vaccinations tag-halton-public-health tag-hamilton-public-health thb-post-share-style1">
	<figure class="post-gallery">
		<a href="https://bayobserver.ca/2021/10/05/covid-case-counts-drop-in-ontario-and-in-local-health-units/">
			<img width="180" height="180" src="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/10/1-covid-nurse-20x20.jpg" class="attachment-theissue-thumbnail-x2 size-theissue-thumbnail-x2 thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 180px) 100vw, 180px" data-src="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/10/1-covid-nurse-180x180.jpg" data-sizes="auto" data-srcset="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/10/1-covid-nurse-180x180.jpg 180w, https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/10/1-covid-nurse-150x150.jpg 150w, https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/10/1-covid-nurse-90x90.jpg 90w, https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/10/1-covid-nurse-20x19.jpg 20w" />					</a>
	</figure>
	<div class="thumbnail-style4-inner">
		<div class="post-title"><h6><a href="https://bayobserver.ca/2021/10/05/covid-case-counts-drop-in-ontario-and-in-local-health-units/" title="COVID case counts drop in Ontario and in local health units"><span>COVID case counts drop in Ontario and in local health units</span></a></h6></div>						<aside class="thb-post-bottom">
						<ul>
								<li class="post-date">October 5, 2021</li>
												<li class="post-read">1 min Read</li>
												<li class="post-share">0 Shares										<div class="post-share-bubble">
						<div class="post-share-icons">
														<a href="https://www.facebook.com/sharer.php?u=https://bayobserver.ca/2021/10/05/covid-case-counts-drop-in-ontario-and-in-local-health-units/" class="post-social-share facebook">
									<i class="thb-icon-facebook"></i>
								</a>
															<a href="https://twitter.com/intent/tweet?text=COVID%20case%20counts%20drop%20in%20Ontario%20and%20in%20local%20health%20units&#038;via=bayobserver&#038;url=https://bayobserver.ca/2021/10/05/covid-case-counts-drop-in-ontario-and-in-local-health-units/" class="post-social-share twitter">
									<i class="thb-icon-twitter"></i>
								</a>
															<a href="https://pinterest.com/pin/create/bookmarklet/?url=https://bayobserver.ca/2021/10/05/covid-case-counts-drop-in-ontario-and-in-local-health-units/&#038;media=https://bayobserver.ca/wp-content/uploads/2021/10/1-covid-nurse.jpg" class="post-social-share pinterest">
									<i class="thb-icon-pinterest"></i>
								</a>
															<a href="https://wa.me/?text=COVID%20case%20counts%20drop%20in%20Ontario%20and%20in%20local%20health%20units%20https://bayobserver.ca/2021/10/05/covid-case-counts-drop-in-ontario-and-in-local-health-units/" class="post-social-share whatsapp">
									<i class="thb-icon-whatsapp"></i>
								</a>
															<a href="mailto:?subject=COVID%20case%20counts%20drop%20in%20Ontario%20and%20in%20local%20health%20units&#038;body=COVID%20case%20counts%20drop%20in%20Ontario%20and%20in%20local%20health%20units%20https://bayobserver.ca/2021/10/05/covid-case-counts-drop-in-ontario-and-in-local-health-units/" class="post-social-share email">
									<i class="thb-icon-mail"></i>
								</a>
															<a href="https://www.linkedin.com/cws/share?url=https://bayobserver.ca/2021/10/05/covid-case-counts-drop-in-ontario-and-in-local-health-units/" class="post-social-share linkedin">
									<i class="thb-icon-linkedin"></i>
								</a>
															<a href="https://reddit.com/submit?url=https://bayobserver.ca/2021/10/05/covid-case-counts-drop-in-ontario-and-in-local-health-units/" class="post-social-share reddit">
									<i class="thb-icon-reddit"></i>
								</a>
															<a href="https://share.flipboard.com/bookmarklet/popout?v=2&#038;title=COVID%20case%20counts%20drop%20in%20Ontario%20and%20in%20local%20health%20units&#038;url=https://bayobserver.ca/2021/10/05/covid-case-counts-drop-in-ontario-and-in-local-health-units/" class="post-social-share flipboard">
									<i class="thb-icon-flipboard"></i>
								</a>
													</div>
					</div>
									</li>
							</ul>
		</aside>
			</div>
</div>
<div class="post thumbnail-style4  post-18242 type-post status-publish format-standard has-post-thumbnail hentry category-news tag-hamilton-police-service tag-hwdsb tag-sex-assault tag-waterdown-dhs thb-post-share-style1">
	<figure class="post-gallery">
		<a href="https://bayobserver.ca/2021/10/05/police-investigating-sex-abuse-complaints-at-waterdown-high/">
			<img width="180" height="180" src="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/10/waterdown-DHS-20x20.jpg" class="attachment-theissue-thumbnail-x2 size-theissue-thumbnail-x2 thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 180px) 100vw, 180px" data-src="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/10/waterdown-DHS-180x180.jpg" data-sizes="auto" data-srcset="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/10/waterdown-DHS-180x180.jpg 180w, https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/10/waterdown-DHS-150x150.jpg 150w, https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/10/waterdown-DHS-90x90.jpg 90w, https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/10/waterdown-DHS-20x19.jpg 20w" />					</a>
	</figure>
	<div class="thumbnail-style4-inner">
		<div class="post-title"><h6><a href="https://bayobserver.ca/2021/10/05/police-investigating-sex-abuse-complaints-at-waterdown-high/" title="Police investigating Sex abuse complaints at Waterdown High"><span>Police investigating Sex abuse complaints at Waterdown High</span></a></h6></div>						<aside class="thb-post-bottom">
						<ul>
								<li class="post-date">October 5, 2021</li>
												<li class="post-read">2 mins Read</li>
												<li class="post-share">0 Shares										<div class="post-share-bubble">
						<div class="post-share-icons">
														<a href="https://www.facebook.com/sharer.php?u=https://bayobserver.ca/2021/10/05/police-investigating-sex-abuse-complaints-at-waterdown-high/" class="post-social-share facebook">
									<i class="thb-icon-facebook"></i>
								</a>
															<a href="https://twitter.com/intent/tweet?text=Police%20investigating%20Sex%20abuse%20complaints%20at%20Waterdown%20High&#038;via=bayobserver&#038;url=https://bayobserver.ca/2021/10/05/police-investigating-sex-abuse-complaints-at-waterdown-high/" class="post-social-share twitter">
									<i class="thb-icon-twitter"></i>
								</a>
															<a href="https://pinterest.com/pin/create/bookmarklet/?url=https://bayobserver.ca/2021/10/05/police-investigating-sex-abuse-complaints-at-waterdown-high/&#038;media=https://bayobserver.ca/wp-content/uploads/2021/10/waterdown-DHS.jpg" class="post-social-share pinterest">
									<i class="thb-icon-pinterest"></i>
								</a>
															<a href="https://wa.me/?text=Police%20investigating%20Sex%20abuse%20complaints%20at%20Waterdown%20High%20https://bayobserver.ca/2021/10/05/police-investigating-sex-abuse-complaints-at-waterdown-high/" class="post-social-share whatsapp">
									<i class="thb-icon-whatsapp"></i>
								</a>
															<a href="mailto:?subject=Police%20investigating%20Sex%20abuse%20complaints%20at%20Waterdown%20High&#038;body=Police%20investigating%20Sex%20abuse%20complaints%20at%20Waterdown%20High%20https://bayobserver.ca/2021/10/05/police-investigating-sex-abuse-complaints-at-waterdown-high/" class="post-social-share email">
									<i class="thb-icon-mail"></i>
								</a>
															<a href="https://www.linkedin.com/cws/share?url=https://bayobserver.ca/2021/10/05/police-investigating-sex-abuse-complaints-at-waterdown-high/" class="post-social-share linkedin">
									<i class="thb-icon-linkedin"></i>
								</a>
															<a href="https://reddit.com/submit?url=https://bayobserver.ca/2021/10/05/police-investigating-sex-abuse-complaints-at-waterdown-high/" class="post-social-share reddit">
									<i class="thb-icon-reddit"></i>
								</a>
															<a href="https://share.flipboard.com/bookmarklet/popout?v=2&#038;title=Police%20investigating%20Sex%20abuse%20complaints%20at%20Waterdown%20High&#038;url=https://bayobserver.ca/2021/10/05/police-investigating-sex-abuse-complaints-at-waterdown-high/" class="post-social-share flipboard">
									<i class="thb-icon-flipboard"></i>
								</a>
													</div>
					</div>
									</li>
							</ul>
		</aside>
			</div>
</div>
<div class="post thumbnail-style4  post-18239 type-post status-publish format-standard has-post-thumbnail hentry category-news tag-devils-punchbowl tag-hamilton-police-2 tag-siu tag-suicide thb-post-share-style1">
	<figure class="post-gallery">
		<a href="https://bayobserver.ca/2021/10/05/police-say-man-jumped-to-his-death-at-devils-punchbowl/">
			<img width="180" height="180" src="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/10/Devils-Punchbowl-20x20.jpg" class="attachment-theissue-thumbnail-x2 size-theissue-thumbnail-x2 thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 180px) 100vw, 180px" data-src="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/10/Devils-Punchbowl-180x180.jpg" data-sizes="auto" data-srcset="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/10/Devils-Punchbowl-180x180.jpg 180w, https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/10/Devils-Punchbowl-150x150.jpg 150w, https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/10/Devils-Punchbowl-90x90.jpg 90w, https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/10/Devils-Punchbowl-20x19.jpg 20w" />					</a>
	</figure>
	<div class="thumbnail-style4-inner">
		<div class="post-title"><h6><a href="https://bayobserver.ca/2021/10/05/police-say-man-jumped-to-his-death-at-devils-punchbowl/" title="Police say man jumped to his death at Devil&#8217;s Punchbowl"><span>Police say man jumped to his death at Devil&#8217;s Punchbowl</span></a></h6></div>						<aside class="thb-post-bottom">
						<ul>
								<li class="post-date">October 5, 2021</li>
												<li class="post-read">1 min Read</li>
												<li class="post-share">0 Shares										<div class="post-share-bubble">
						<div class="post-share-icons">
														<a href="https://www.facebook.com/sharer.php?u=https://bayobserver.ca/2021/10/05/police-say-man-jumped-to-his-death-at-devils-punchbowl/" class="post-social-share facebook">
									<i class="thb-icon-facebook"></i>
								</a>
															<a href="https://twitter.com/intent/tweet?text=Police%20say%20man%20jumped%20to%20his%20death%20at%20Devil&#8217;s%20Punchbowl&#038;via=bayobserver&#038;url=https://bayobserver.ca/2021/10/05/police-say-man-jumped-to-his-death-at-devils-punchbowl/" class="post-social-share twitter">
									<i class="thb-icon-twitter"></i>
								</a>
															<a href="https://pinterest.com/pin/create/bookmarklet/?url=https://bayobserver.ca/2021/10/05/police-say-man-jumped-to-his-death-at-devils-punchbowl/&#038;media=https://bayobserver.ca/wp-content/uploads/2021/10/Devils-Punchbowl.jpg" class="post-social-share pinterest">
									<i class="thb-icon-pinterest"></i>
								</a>
															<a href="https://wa.me/?text=Police%20say%20man%20jumped%20to%20his%20death%20at%20Devil&#8217;s%20Punchbowl%20https://bayobserver.ca/2021/10/05/police-say-man-jumped-to-his-death-at-devils-punchbowl/" class="post-social-share whatsapp">
									<i class="thb-icon-whatsapp"></i>
								</a>
															<a href="mailto:?subject=Police%20say%20man%20jumped%20to%20his%20death%20at%20Devil&#8217;s%20Punchbowl&#038;body=Police%20say%20man%20jumped%20to%20his%20death%20at%20Devil&#8217;s%20Punchbowl%20https://bayobserver.ca/2021/10/05/police-say-man-jumped-to-his-death-at-devils-punchbowl/" class="post-social-share email">
									<i class="thb-icon-mail"></i>
								</a>
															<a href="https://www.linkedin.com/cws/share?url=https://bayobserver.ca/2021/10/05/police-say-man-jumped-to-his-death-at-devils-punchbowl/" class="post-social-share linkedin">
									<i class="thb-icon-linkedin"></i>
								</a>
															<a href="https://reddit.com/submit?url=https://bayobserver.ca/2021/10/05/police-say-man-jumped-to-his-death-at-devils-punchbowl/" class="post-social-share reddit">
									<i class="thb-icon-reddit"></i>
								</a>
															<a href="https://share.flipboard.com/bookmarklet/popout?v=2&#038;title=Police%20say%20man%20jumped%20to%20his%20death%20at%20Devil&#8217;s%20Punchbowl&#038;url=https://bayobserver.ca/2021/10/05/police-say-man-jumped-to-his-death-at-devils-punchbowl/" class="post-social-share flipboard">
									<i class="thb-icon-flipboard"></i>
								</a>
													</div>
					</div>
									</li>
							</ul>
		</aside>
			</div>
</div>
</div><hr class="thb-sticky-separator thb-fixed"><div id="bsa-html" class="bsaProContainerNew bsaProContainer-1 bsa-html bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-2577466219773792"
     data-ad-slot="8218905529"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div></div></div>						<script type="rocketlazyloadscript">window.addEventListener('DOMContentLoaded', function() {
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-1');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						});</script>
										</aside>
			</div>
						<div class="row">
	<div class="small-12 columns">
		<section id="comments">
			<a class="comment-button" id="comment-toggle">
				View Comments (0)			</a>
			<div class="row align-center">
				<div class="small-12 medium-10 large-8 columns">
					<!-- Start #comments -->
					<div class="comments-container">
						
													<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/10/05/police-investigating-sex-abuse-complaints-at-waterdown-high/#respond" style="display:none;">Cancel reply</a></small></h4><form action="https://bayobserver.ca/wp-comments-post.php" method="post" id="form-comment" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><div class="row"><div class="small-12 columns"><textarea name="comment" id="comment" aria-required="true" data-required="true" rows="3" cols="58" class="full" placeholder="Your Comment"></textarea></div></div><div class="row"><div class="small-12 medium-6 large-4 columns"><label>Name<span class="required">*</span></label><input id="author" name="author" type="text" value="" size="30" aria-required="true" data-required="true" placeholder="Name" class="full"/></div>
<div class="small-12 medium-6 large-4 columns"><label>E-mail<span class="required">*</span></label><input id="email" name="email" type="text" value="" size="30" aria-required="true" data-required="true" placeholder="E-mail" class="full" /></div>
<div class="small-12 medium-12 large-4 columns"><label>Website</label><input name="url" size="30" id="url" value="" type="text" placeholder="Website" class="full"/></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit btn full large" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='18242' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
						</div> <!-- .comments-container -->
				</div>
			</div> <!-- .row -->
		</section>
	</div>
</div> <!-- .row -->
			<!-- Start Related Posts -->
<div class="row hide-on-print">
	<aside class="small-12 columns related-posts related-posts-style1">
		<h6 class="related-posts-title">Related Posts</h6>
		<div class="row
		">
												<div class="small-6 medium-4 large-2 columns">
						<div class="post style2 post-16991 type-post status-publish format-standard has-post-thumbnail hentry category-news tag-child-porn tag-hamilton-police-2 tag-sex-assault thb-post-share-style1">
  <figure class="post-gallery">
        <a href="https://bayobserver.ca/2021/08/14/hamilton-police-hoping-more-sex-assault-victims-will-come-forward/"><img width="740" height="710" src="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/08/hamilton-police-investigation-20x19.jpg" class="attachment-theissue-square-x2 size-theissue-square-x2 thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 740px) 100vw, 740px" data-src="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/08/hamilton-police-investigation-740x710.jpg" data-sizes="auto" data-srcset="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/08/hamilton-police-investigation-740x710.jpg 740w, https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/08/hamilton-police-investigation-370x355.jpg 370w, https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/08/hamilton-police-investigation-20x19.jpg 20w" /></a>
  </figure>
  		<aside class="post-category ">
			<a href="https://bayobserver.ca/category/news/" rel="category tag">News</a>		</aside>
		  <div class="post-title"><h6><a href="https://bayobserver.ca/2021/08/14/hamilton-police-hoping-more-sex-assault-victims-will-come-forward/" title="Hamilton police hoping more sex assault victims will come forward"><span>Hamilton police hoping more sex assault victims will come forward</span></a></h6></div></div>					</div>
																												<div class="small-6 medium-4 large-2 columns">
						<div class="post style2 post-16417 type-post status-publish format-standard has-post-thumbnail hentry category-news tag-bernie-morelli tag-brian-mullan tag-hamilton-police-service thb-post-share-style1">
  <figure class="post-gallery">
        <a href="https://bayobserver.ca/2021/07/20/former-hamilton-police-chief-brian-mullan-passes/"><img width="740" height="710" src="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/07/mullan-retires-20x19.jpg" class="attachment-theissue-square-x2 size-theissue-square-x2 thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 740px) 100vw, 740px" data-src="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/07/mullan-retires-740x710.jpg" data-sizes="auto" data-srcset="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/07/mullan-retires-740x710.jpg 740w, https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/07/mullan-retires-370x355.jpg 370w, https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/07/mullan-retires-20x19.jpg 20w" /></a>
  </figure>
  		<aside class="post-category ">
			<a href="https://bayobserver.ca/category/news/" rel="category tag">News</a>		</aside>
		  <div class="post-title"><h6><a href="https://bayobserver.ca/2021/07/20/former-hamilton-police-chief-brian-mullan-passes/" title="Former Hamilton Police Chief Brian Mullan passes"><span>Former Hamilton Police Chief Brian Mullan passes</span></a></h6></div></div>					</div>
																												<div class="small-6 medium-4 large-2 columns">
						<div class="post style2 post-15039 type-post status-publish format-standard has-post-thumbnail hentry category-news tag-2021-22-school-year tag-covid19 tag-hwdsb tag-in-class-learning tag-remote-learning thb-post-share-style1">
  <figure class="post-gallery">
        <a href="https://bayobserver.ca/2021/05/25/time-running-out-to-pick-a-school-learning-option-for-hwdsb-students/"><img width="740" height="710" src="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/05/remote-learning-20x19.jpg" class="attachment-theissue-square-x2 size-theissue-square-x2 thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 740px) 100vw, 740px" data-src="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/05/remote-learning-740x710.jpg" data-sizes="auto" data-srcset="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/05/remote-learning-740x710.jpg 740w, https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/05/remote-learning-370x355.jpg 370w, https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/05/remote-learning-20x19.jpg 20w" /></a>
  </figure>
  		<aside class="post-category ">
			<a href="https://bayobserver.ca/category/news/" rel="category tag">News</a>		</aside>
		  <div class="post-title"><h6><a href="https://bayobserver.ca/2021/05/25/time-running-out-to-pick-a-school-learning-option-for-hwdsb-students/" title="Time running out to pick a school learning option for HWDSB students"><span>Time running out to pick a school learning option for HWDSB students</span></a></h6></div></div>					</div>
																												<div class="small-6 medium-4 large-2 columns">
						<div class="post style2 post-14599 type-post status-publish format-standard has-post-thumbnail hentry category-news tag-frank-bergen tag-fred-eisenberger tag-hamilton-police-service thb-post-share-style1">
  <figure class="post-gallery">
        <a href="https://bayobserver.ca/2021/05/07/deputy-chief-bergen-promoted-to-top-job-at-hamilton-police-service/"><img width="740" height="710" src="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/05/bergen_8x10-20x19.jpg" class="attachment-theissue-square-x2 size-theissue-square-x2 thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 740px) 100vw, 740px" data-src="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/05/bergen_8x10-740x710.jpg" data-sizes="auto" data-srcset="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/05/bergen_8x10-740x710.jpg 740w, https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/05/bergen_8x10-370x355.jpg 370w, https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/05/bergen_8x10-20x19.jpg 20w" /></a>
  </figure>
  		<aside class="post-category ">
			<a href="https://bayobserver.ca/category/news/" rel="category tag">News</a>		</aside>
		  <div class="post-title"><h6><a href="https://bayobserver.ca/2021/05/07/deputy-chief-bergen-promoted-to-top-job-at-hamilton-police-service/" title="Deputy Chief Bergen promoted to top job at Hamilton Police Service"><span>Deputy Chief Bergen promoted to top job at Hamilton Police Service</span></a></h6></div></div>					</div>
																												<div class="small-6 medium-4 large-2 columns">
						<div class="post style2 post-14045 type-post status-publish format-standard has-post-thumbnail hentry category-news tag-covid19-restrictions tag-doug-ford tag-hamilton-police-service tag-municipal-police-services thb-post-share-style1">
  <figure class="post-gallery">
        <a href="https://bayobserver.ca/2021/04/17/cops-to-doug-no/"><img width="667" height="507" src="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/04/ford-apr-16-20x19.jpg" class="attachment-theissue-square-x2 size-theissue-square-x2 thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 667px) 100vw, 667px" data-src="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/04/ford-apr-16.jpg" data-sizes="auto" data-srcset="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/04/ford-apr-16.jpg 667w, https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/04/ford-apr-16-300x228.jpg 300w, https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/04/ford-apr-16-370x281.jpg 370w, https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/04/ford-apr-16-20x15.jpg 20w, https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/04/ford-apr-16-185x141.jpg 185w, https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/04/ford-apr-16-400x304.jpg 400w, https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/04/ford-apr-16-63x48.jpg 63w" /></a>
  </figure>
  		<aside class="post-category ">
			<a href="https://bayobserver.ca/category/news/" rel="category tag">News</a>		</aside>
		  <div class="post-title"><h6><a href="https://bayobserver.ca/2021/04/17/cops-to-doug-no/" title="Cops to Doug: NO!"><span>Cops to Doug: NO!</span></a></h6></div></div>					</div>
																												<div class="small-6 medium-4 large-2 columns">
						<div class="post style2 post-13745 type-post status-publish format-standard has-post-thumbnail hentry category-news tag-covid19-ontario tag-covid19-vaccinations tag-hscsb tag-hwdsb tag-john-tory thb-post-share-style1">
  <figure class="post-gallery">
        <a href="https://bayobserver.ca/2021/04/04/calls-to-get-more-ontario-vaccine-to-essential-workers/"><img width="740" height="437" src="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/04/covid-vaccine-20x19.jpg" class="attachment-theissue-square-x2 size-theissue-square-x2 thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 740px) 100vw, 740px" data-src="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/04/covid-vaccine-740x437.jpg" data-sizes="auto" data-srcset="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/04/covid-vaccine-740x437.jpg 740w, https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2021/04/covid-vaccine-20x11.jpg 20w" /></a>
  </figure>
  		<aside class="post-category ">
			<a href="https://bayobserver.ca/category/news/" rel="category tag">News</a>		</aside>
		  <div class="post-title"><h6><a href="https://bayobserver.ca/2021/04/04/calls-to-get-more-ontario-vaccine-to-essential-workers/" title="Calls to get more Ontario vaccine to essential workers"><span>Calls to get more Ontario vaccine to essential workers</span></a></h6></div></div>					</div>
																					</div>
	</aside>
</div>
<!-- End Related Posts -->
			</div>
	</div>
	<aside class="ad_container_bottom cf"><center><p style="text-align: center;"> <div id="bsa-html" class="bsaProContainerNew bsaProContainer-1 bsa-html bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-2577466219773792"
     data-ad-slot="8218905529"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div></div></div>						<script type="rocketlazyloadscript">window.addEventListener('DOMContentLoaded', function() {
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-1');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						});</script>
						 </p></center>
<html>
<head>
<meta name="viewport" content="width=device-width, initial-scale=1">
<style>
.alert {
  padding: 20px;
  background-color: #ffbc33;
  color: BLACK;
}

.closebtn {
  margin-left: 15px;
  color: white;
  font-weight: bold;
  float: right;
  font-size: 22px;
  line-height: 20px;
  cursor: pointer;
  transition: 0.3s;
}

.closebtn:hover {
  color: black;
}
</style>
</head>
<body data-rsssl=1>
<div class="alert">
  <span class="closebtn" onclick="this.parentElement.style.display='none';">&times;</span> 
  <strong>Thank you!</strong> <p>For more than a dozen years the Bay Observer has been providing a fresh perspective on the important local events and issues that face our communities.</p>

<p>Coverage of local news has never been more important in our democratic society as the number of news voices has diminished. You can help us not only maintain the quality coverage we have been providing, but to improve it, by allowing us to being more voices and more coverage to our loyal readers and followers.</p>

<p>At a time when many on-line news services are moving to paywalls the Bay Observer prefers to try a different approach that involves the Bay Observer family.</p>

<p>If you agree that local journalism is worth your support, will you consider making a donation of any size?</p>

<p>Click below to DONATE, and please accept our thanks for your continued encouragement and support.</p>
</div>
<center><form action="https://www.paypal.com/donate" method="post" target="_top"><input name="hosted_button_id" type="hidden" value="SE3PQM2E46C72" /> <input title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /> <img  alt="" width="1" height="1" border="0" data-src="https://www.paypal.com/en_CA/i/scr/pixel.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" width="1" height="1" border="0" data-src="https://www.paypal.com/en_CA/i/scr/pixel.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" width="1" height="1" border="0" data-src="https://www.paypal.com/en_CA/i/scr/pixel.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.paypal.com/en_CA/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></noscript></noscript></noscript></form></center>
</body>
</html></aside></div>
			</div>
	</div> <!-- End Main -->
			<!-- Start subfooter -->
<div class="subfooter style4 light subfooter-full-width-off">
	<div class="row align-middle subfooter-row">
		<div class="small-12 medium-4 columns text-center medium-text-left">
			<div class="menu-footer-container"><ul id="menu-footer" class="thb-full-menu thb-underline"><li id="menu-item-316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316"><a title="						" href="https://bayobserver.ca/contact/">Contact Us</a></li>
</ul></div>		</div>
		<div class="small-12 medium-4 columns text-center">
					<div class="footer-logo-holder">
			<a href="https://bayobserver.ca/" class="footer-logolink" title="The Bay Observer">
				<img   loading="lazy" alt="The Bay Observer" data-src="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2019/11/BO-Logo-1-scaled-e1574111869374.png" class="logoimg lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2019/11/BO-Logo-1-scaled-e1574111869374.png" class="logoimg" loading="lazy" alt="The Bay Observer"/></noscript>
			</a>
		</div>
				</div>
		<div class="small-12 medium-4 columns text-center medium-text-right">
				<div class="thb-social-links-container thb-social-horizontal mono-icons">
				<div class="thb-social-link-wrap">
			<a href="https://facebook.com/Bayobserver" target="_blank" class="thb-social-link social-link-facebook" rel="noreferrer">
				<div class="thb-social-label-container">
					<div class="thb-social-icon-container"><i class="thb-icon-facebook"></i></div>
											<div class="thb-social-label">Facebook</div>				</div>
							</a>
		</div>
				<div class="thb-social-link-wrap">
			<a href="https://twitter.com/bayobserver" target="_blank" class="thb-social-link social-link-twitter" rel="noreferrer">
				<div class="thb-social-label-container">
					<div class="thb-social-icon-container"><i class="thb-icon-twitter"></i></div>
											<div class="thb-social-label">Twitter</div>				</div>
							</a>
		</div>
				<div class="thb-social-link-wrap">
			<a href="https://instagram.com/bayobserver" target="_blank" class="thb-social-link social-link-instagram" rel="noreferrer">
				<div class="thb-social-label-container">
					<div class="thb-social-icon-container"><i class="thb-icon-instagram"></i></div>
											<div class="thb-social-label">Instagram</div>				</div>
							</a>
		</div>
			</div>
				</div>
	</div>
	<div class="row align-middle align-center">
		<div class="small-12 medium-6 large-4 columns text-center">
			<p>© 2019 The Bay Observer. All Rights Reserved.</p>		</div>
	</div>
</div>
<!-- End Subfooter -->
			<a id="scroll_to_top" class="style1">
							<span>Scroll To Top</span>
					</a>
			<!-- Start Content Click Capture -->
	<div class="click-capture"></div>
	<!-- End Content Click Capture -->

	<!-- Start Mobile Menu -->
<nav id="mobile-menu" class="style1 side-panel light dark-scroll" data-behaviour="thb-submenu">
	<a class="thb-mobile-close"><div><span></span><span></span></div></a>
			<div class="logo-holder mobilemenu-logo-holder">
		<a href="https://bayobserver.ca/" class="logolink" title="The Bay Observer">
			<img   alt="The Bay Observer" data-logo-alt="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2019/11/BO-Logo-1-scaled.png" data-src="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2019/11/BO-Logo-1-scaled.png" class="logoimg logo-dark lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img   alt="The Bay Observer" data-logo-alt="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2019/11/BO-Logo-1-scaled.png" data-src="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2019/11/BO-Logo-1-scaled.png" class="logoimg logo-dark lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img   alt="The Bay Observer" data-logo-alt="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2019/11/BO-Logo-1-scaled.png" data-src="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2019/11/BO-Logo-1-scaled.png" class="logoimg logo-dark lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2019/11/BO-Logo-1-scaled.png" class="logoimg logo-dark" alt="The Bay Observer" data-logo-alt="https://cdn.statically.io/img/bayobserver.ca/f=auto/wp-content/uploads/2019/11/BO-Logo-1-scaled.png" /></noscript></noscript></noscript>
		</a>
	</div>
			<div class="custom_scroll side-panel-inner" id="menu-scroll">
			<div class="mobile-menu-top">
				<ul id="menu-main-menu-new-1" class="thb-mobile-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-712"><a href="https://bayobserver.ca/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-715"><a href="https://bayobserver.ca/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-721"><a href="https://bayobserver.ca/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-716"><a href="https://bayobserver.ca/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-720"><a href="https://bayobserver.ca/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-714"><a href="https://bayobserver.ca/category/health/">Health &#038; Wellness</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-718"><a href="https://bayobserver.ca/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-719"><a href="https://bayobserver.ca/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6567"><a href="https://bayobserver.ca/category/homedesign/">Home &#038; Design</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6936"><a href="https://bayobserver.ca/online-media-kit-2020/">Advertise</a></li>
</ul>							</div>
			<div class="mobile-menu-bottom">
				<div id="thb_subscribe_widget-1" class="widget style1 thb_widget_subscribe">		<aside class="thb-newsletter-form">
							<h4>Subscribe now to get notified about exclusive offers from The Bay Observer every week!</h4>									<form class="newsletter-form" action="#" method="post" data-security="c1b901dc23">
				<input placeholder="Your E-Mail" type="text" name="widget_subscribe" class="widget_subscribe">
				<button type="submit" name="submit" class="btn black">SIGN UP</button>
					<div class="thb-preloader">
		<svg class="material-spinner" width="50px" height="50px" viewBox="0 0 66 66" xmlns="http://www.w3.org/2000/svg">
   <circle class="material-path" fill="none" stroke-width="6" stroke-linecap="round" cx="33" cy="33" r="30"></circle>
</svg>	</div>
				</form>
					</aside>
		</div>									<div class="thb-social-links-container thb-social-horizontal mono-icons">
				<div class="thb-social-link-wrap">
			<a href="https://facebook.com/Bayobserver" target="_blank" class="thb-social-link social-link-facebook" rel="noreferrer">
				<div class="thb-social-label-container">
					<div class="thb-social-icon-container"><i class="thb-icon-facebook"></i></div>
											<div class="thb-social-label">Facebook</div>				</div>
							</a>
		</div>
				<div class="thb-social-link-wrap">
			<a href="https://twitter.com/bayobserver" target="_blank" class="thb-social-link social-link-twitter" rel="noreferrer">
				<div class="thb-social-label-container">
					<div class="thb-social-icon-container"><i class="thb-icon-twitter"></i></div>
											<div class="thb-social-label">Twitter</div>				</div>
							</a>
		</div>
				<div class="thb-social-link-wrap">
			<a href="https://instagram.com/bayobserver" target="_blank" class="thb-social-link social-link-instagram" rel="noreferrer">
				<div class="thb-social-label-container">
					<div class="thb-social-icon-container"><i class="thb-icon-instagram"></i></div>
											<div class="thb-social-label">Instagram</div>				</div>
							</a>
		</div>
			</div>
									</div>
		</div>
</nav>
<!-- End Mobile Menu -->

		
<!-- Google Tag Manager (noscript) -->
<noscript><iframe 
height="0" width="0" style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-M3C22QX" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->		<aside class="share_screen" id="right_click_content">
			<div class="row align-center">
				<div class="small-12 medium-8 large-6 columns">
					Please email john@bayobserver.ca 				</div>
			</div>
		</aside>
		<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://bayobserver.ca/wp-content/cache/min/1/wp/c/5.7.3/wp-includes/js/jquery/ui/core.min.js?ver=1631173926' id='jquery-ui-core-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://bayobserver.ca/wp-content/cache/min/1/wp/c/5.7.3/wp-includes/js/jquery/ui/datepicker.min.js?ver=1631173926' id='jquery-ui-datepicker-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='jquery-ui-datepicker-js-after'>window.addEventListener('DOMContentLoaded', function() {
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
});</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://bayobserver.ca/wp-content/themes/theissue/assets/js/vendor.min.js' id='thb-vendor-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://bayobserver.ca/wp-content/cache/min/1/3.6.2/plyr.polyfilled.js?ver=1626563007' id='plyr-js' defer></script>
<script type='text/javascript' id='thb-app-js-extra'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/bayobserver.ca\/wp-admin\/admin-ajax.php","l10n":{"of":"%curr% of %total%","just_of":"of","loading":"Loading","lightbox_loading":"Loading...","nomore":"No More Posts","nomore_products":"All Products Loaded","loadmore":"Load More","added":"Added To Cart","no_results":"No Results Found","results_found":"Results Found","results_all":"View All Results","copied":"Copied","prev":"Prev","next":"Next","pinit":"PIN IT","adding_to_cart":"Adding to Cart"},"svg":{"prev_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\"\r\n\t width=\"30px\" height=\"30px\" viewBox=\"0 0 30 30\" enable-background=\"new 0 0 30 30\" xml:space=\"preserve\">\r\n<path class=\"thb-arrow-first\" d=\"M12.757,14.997l3.585,3.243c0.201,0.174,0.201,0.459,0,0.635c-0.203,0.175-0.532,0.175-0.734,0l-3.948-3.557\r\n\tc-0.203-0.175-0.203-0.459,0-0.635l3.948-3.557c0.202-0.175,0.531-0.175,0.734,0c0.201,0.175,0.201,0.459,0,0.635L12.757,14.997z\"\/>\r\n<path class=\"thb-arrow-second\" d=\"M12.757,14.997l3.585,3.243c0.201,0.174,0.201,0.459,0,0.635c-0.203,0.175-0.533,0.175-0.734,0l-3.948-3.557\r\n\tc-0.203-0.175-0.203-0.459,0-0.635l3.948-3.557c0.201-0.175,0.531-0.175,0.734,0c0.201,0.175,0.201,0.459,0,0.635L12.757,14.997z\"\/>\r\n<\/svg>\r\n","next_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\"\r\n\t width=\"30px\" height=\"30px\" viewBox=\"0 0 30 30\" enable-background=\"new 0 0 30 30\" xml:space=\"preserve\">\r\n<path class=\"thb-arrow-first\" d=\"M13.659,11.76c-0.201-0.175-0.201-0.459,0-0.635c0.203-0.175,0.532-0.175,0.734,0l3.947,3.557\r\n\tc0.203,0.176,0.203,0.46,0,0.635l-3.947,3.557c-0.202,0.175-0.531,0.175-0.734,0c-0.201-0.176-0.201-0.461,0-0.635l3.585-3.243\r\n\tL13.659,11.76z\"\/>\r\n<path class=\"thb-arrow-second\" d=\"M13.659,11.76c-0.201-0.175-0.201-0.459,0-0.635c0.203-0.175,0.533-0.175,0.734,0l3.948,3.557\r\n\tc0.203,0.176,0.203,0.46,0,0.635l-3.948,3.557c-0.201,0.175-0.531,0.175-0.734,0c-0.201-0.176-0.201-0.461,0-0.635l3.585-3.243\r\n\tL13.659,11.76z\"\/>\r\n<\/svg>\r\n","added_arrow":"","close_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" viewBox=\"0 0 64 64\" enable-background=\"new 0 0 64 64\"><g fill=\"none\" stroke=\"#000\" stroke-width=\"2\" stroke-miterlimit=\"10\"><path d=\"m18.947 17.15l26.1 25.903\"\/><path d=\"m19.05 43.15l25.902-26.1\"\/><\/g><\/svg>","pagination":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" class=\"thb-pagination-svg\" width=\"14px\" height=\"14px\" viewBox=\"0 0 16 16\" preserveAspectRatio=\"none\"><circle cx=\"8\" cy=\"8\" r=\"5.5\"><\/circle><\/svg>","preloader":"<svg class=\"material-spinner\" width=\"50px\" height=\"50px\" viewBox=\"0 0 66 66\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\">\n   <circle class=\"material-path\" fill=\"none\" stroke-width=\"6\" stroke-linecap=\"round\" cx=\"33\" cy=\"33\" r=\"30\"><\/circle>\n<\/svg>"},"settings":{"infinite_count":"","site_url":"https:\/\/bayobserver.ca","current_url":"https:\/\/bayobserver.ca\/2021\/10\/05\/police-investigating-sex-abuse-complaints-at-waterdown-high\/","fixed_header_scroll":"on","fixed_header_padding":"","general_search_ajax":"on","newsletter":"off","newsletter_length":"3","newsletter_delay":"6","newsletter_mailchimp":true,"page_transition":"on","page_transition_style":"thb-fade","page_transition_in_speed":"1000","page_transition_out_speed":"500","shop_product_listing_pagination":"style1","right_click":"on","cart_url":false,"is_cart":false,"is_checkout":false,"touch_threshold":5,"mobile_menu_animation_speed":"0.3","thb_custom_video_player":"on","viai_publisher_id":""}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://bayobserver.ca/wp-content/themes/theissue/assets/js/app.min.js' id='thb-app-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://bayobserver.ca/wp-content/cache/min/1/wp/c/5.7.3/wp-includes/js/comment-reply.min.js?ver=1631173926' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://bayobserver.ca/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js' id='smush-lazy-load-js' defer></script>
<aside class="thb-search-popup" data-security="97c11d474f">
	<a class="thb-mobile-close"><div><span></span><span></span></div></a>
	<div class="thb-close-text">PRESS ESC TO CLOSE</div>
	<div class="row align-center align-middle search-main-row">
		<div class="small-12 medium-8 columns">
			<form method="get" class="searchform" action="https://bayobserver.ca/">
	<input type="text" name="s" class="search-field" placeholder="Type Here to Search" />
</form>
			<div class="thb-autocomplete-wrapper">
					<div class="thb-preloader">
		<svg class="material-spinner" width="50px" height="50px" viewBox="0 0 66 66" xmlns="http://www.w3.org/2000/svg">
   <circle class="material-path" fill="none" stroke-width="6" stroke-linecap="round" cx="33" cy="33" r="30"></circle>
</svg>	</div>
				</div>
		</div>
	</div>
</aside>
	</div> <!-- End Wrapper -->
</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1633470434 -->