<!doctype html> <!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]--> <!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]--> <!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" class="no-js"><!--<![endif]--><head><meta charset="UTF-8"> <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> <![endif]--><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="shortcut icon" href="			http://bayobserver.ca/wp-content/uploads/upfw/logofb.jpg			" /><meta name="msapplication-TileColor" content="#f01d4f"><link rel="pingback" href="http://bayobserver.ca/xmlrpc.php"><link type="text/css" media="all" href="http://bayobserver.ca/wp-content/cache/autoptimize/css/autoptimize_f0c922c04c99e437d03dfae91a4f8322.css" rel="stylesheet" /><title>Time to take a stand &#8211; The Bay Observer</title> <script type="text/javascript">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</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Bay Observer &raquo; Feed" href="http://bayobserver.ca/feed/" /><link rel="alternate" type="application/rss+xml" title="The Bay Observer &raquo; Comments Feed" href="http://bayobserver.ca/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Bay Observer &raquo; Time to take a stand Comments Feed" href="http://bayobserver.ca/time-to-take-a-stand/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bayobserver.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='dashicons-css'  href='http://bayobserver.ca/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' /><link rel='stylesheet' id='Open-Sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.9.8' type='text/css' media='all' /><link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%7CUnifrakturMaguntia%7CRoboto%7CNoto+Sans%3A400%2C400italic%2C700italic%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='bones-ie-only-css'  href='http://bayobserver.ca/wp-content/themes/ilovenews/library/css/ie.css?ver=1.1' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='raleway-css'  href='http://fonts.googleapis.com/css?subset=latin%2Cvietnamese%2Cgreek%2Cgreek-ext%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Raleway&#038;ver=2' type='text/css' media='all' /> <script type='text/javascript' src='http://bayobserver.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/bayobserver.ca\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};</script> <link rel='https://api.w.org/' href='http://bayobserver.ca/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bayobserver.ca/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bayobserver.ca/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Cap and Trade Cancellation could be financial windfall for Ford' href='http://bayobserver.ca/cap-and-trade-cancellation-could-be-financial-windfall-for-ford/' /><link rel='next' title='Monthly Comic' href='http://bayobserver.ca/monthly-comic/' /><link rel="canonical" href="http://bayobserver.ca/time-to-take-a-stand/" /><link rel='shortlink' href='http://bayobserver.ca/?p=71723' /><link rel="alternate" type="application/json+oembed" href="http://bayobserver.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbayobserver.ca%2Ftime-to-take-a-stand%2F" /><link rel="alternate" type="text/xml+oembed" href="http://bayobserver.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbayobserver.ca%2Ftime-to-take-a-stand%2F&#038;format=xml" /><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://bayobserver.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://bayobserver.ca/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.7.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2577466219773792",
    enable_page_level_ads: true
  });</script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-31351903-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-31351903-1', {
	'allow_display_features': false
  });

  if (window.performance) {
    var timeSincePageLoad = Math.round(performance.now());
    gtag('event', 'timing_complete', {
      'name': 'load',
      'value': timeSincePageLoad,
      'event_category': 'JS Dependencies'
    });
  }</script>  <script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-71723 single-format-standard mmm mega_main_menu-2-1-2 wpb-js-composer js-comp-ver-5.0.1 vc_responsive"><div class="wrapper"><header class="header4"><div class="header-top"><div class="container"><nav class="navigation"><div id="mega_main_menu" class="top-links primary_style-flat icons-left first-lvl-align-left first-lvl-separator-smooth direction-horizontal fullwidth-disable pushing_content-disable mobile_minimized-enable dropdowns_trigger-hover dropdowns_animation-none no-logo no-search no-woo_cart no-buddypress responsive-enable coercive_styles-disable indefinite_location_mode-disable language_direction-ltr version-2-1-2 mega_main mega_main_menu"><div class="menu_holder"><div class="mmm_fullwidth_container"></div><div class="menu_inner"> <span class="nav_logo"> <a class="mobile_toggle"> <span class="mobile_button"> Menu &nbsp; <span class="symbol_menu">&equiv;</span> <span class="symbol_cross">&#x2573;</span> </span> </a> </span><ul id="mega_main_menu_ul" class="mega_main_menu_ul"><li id="menu-item-5800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5800 default_dropdown default_style drop_to_right submenu_default_width columns1"> <a href="http://bayobserver.ca/about-us/" class="item_link  disable_icon" tabindex="1"> <i class=""></i> <span class="link_content"> <span class="link_text"> About Us </span> </span> </a><ul class="mega_dropdown"><li id="menu-item-5799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5799 default_dropdown default_style drop_to_right submenu_default_width columns1"> <a href="http://bayobserver.ca/about-us/pick-up-the-bay-observer/" class="item_link  disable_icon" tabindex="2"> <i class=""></i> <span class="link_content"> <span class="link_text"> Pick up The Bay Observer </span> </span> </a></li></ul></li><li id="menu-item-5802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5802 default_dropdown default_style drop_to_right submenu_default_width columns1"> <a href="http://bayobserver.ca/media-kit/" class="item_link  disable_icon" tabindex="3"> <i class=""></i> <span class="link_content"> <span class="link_text"> Media Kit </span> </span> </a></li><li id="menu-item-69994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69994 default_dropdown default_style drop_to_right submenu_default_width columns1"> <a href="http://bayobserver.ca/contact-us-2/" class="item_link  disable_icon" tabindex="4"> <i class=""></i> <span class="link_content"> <span class="link_text"> Contact Us </span> </span> </a></li><li id="menu-item-5792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5792 default_dropdown default_style drop_to_right submenu_default_width columns1"> <a href="http://bayobserver.ca/community-events/" class="item_link  disable_icon" tabindex="5"> <i class=""></i> <span class="link_content"> <span class="link_text"> Events </span> </span> </a></li><li id="menu-item-70118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70118 default_dropdown default_style drop_to_right submenu_default_width columns1"> <a href="http://bayobserver.ca/press-release-submission/" class="item_link  disable_icon" tabindex="6"> <i class=""></i> <span class="link_content"> <span class="link_text"> Submit Press Release </span> </span> </a></li><li id="menu-item-71008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71008 default_dropdown default_style drop_to_right submenu_default_width columns1"> <span class="item_link  disable_icon" tabindex="7"> <i class=""></i> <span class="link_content"> <span class="link_text"> The Best of Magazine </span> </span> </span><ul class="mega_dropdown"><li id="menu-item-70478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70478 default_dropdown default_style drop_to_right submenu_default_width columns1"> <a href="http://bayobserver.ca/the-best-of-hamilton/" class="item_link  disable_icon" tabindex="8"> <i class=""></i> <span class="link_content"> <span class="link_text"> Best of Hamilton </span> </span> </a></li><li id="menu-item-71005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71005 default_dropdown default_style drop_to_right submenu_default_width columns1"> <a href="http://bayobserver.ca/the-best-of-burlington/" class="item_link  disable_icon" tabindex="9"> <i class=""></i> <span class="link_content"> <span class="link_text"> Best of Burlington </span> </span> </a></li><li id="menu-item-71619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71619 default_dropdown default_style drop_to_right submenu_default_width columns1"> <a href="http://bayobserver.ca/best-of-oakville/" class="item_link  disable_icon" tabindex="10"> <i class=""></i> <span class="link_content"> <span class="link_text"> Best of Oakville </span> </span> </a></li></ul></li></ul></div></div></div></nav><div class="header-address"></div></div></div><div class="header-cartwrapper"><div id="toppanel"><div id="panel-header"><div class="content-spwrapper"><div class="content-sp"><div class="widget-topslide1"></div><div class="widget-topslide2"></div><div class="widget-topslide3wrapper"><div class="widget-topslide3"></div></div></div></div></div><div class="tab"><ul class="login"><li id="toggle"> <a id="open" class="open" href="#"> <i class="fa fa-plus"></i> </a> <a id="close" style="display: none;" class="close-sp" href="#"> <i class="fa fa-minus"></i> </a></li></ul></div></div></div><div class="header-logowrapper"><div class="header-logobg"><div class="header-logo"><div class="header-logoinside"><div class="header-center4"> <a href="http://bayobserver.ca/"> <img src="http://bayobserver.ca/wp-content/uploads/upfw/bayobserver-logo-new-2017.png " width="auto" height="auto" alt="The Bay Observer"> </a></div></div></div><div class="header4-3items"><div class="header4-left"><div class="total-assetscontent">2,495 Posts</div><div class="total-assetscontent"> 31 Categories</div><div class="total-assetscontent">5205 Tags</div></div><div class="header4-center"> A Fresh Perspective for Hamilton &amp; Burlington</div><div class="header4-right"> Friday, August 31, 2018</div></div></div><div class="header-bottomborder"></div></div><div class="mainnav-navwrapperboxed"><div class="mainnav-wrapperheader4"><div class="nav-mainwrapper"><nav class="navigation"><div class="container-kodda"><div id="mega_main_menu" class="main-nav primary_style-flat icons-left first-lvl-align-left first-lvl-separator-sharp direction-horizontal fullwidth-disable pushing_content-disable mobile_minimized-enable dropdowns_trigger-hover dropdowns_animation-anim_4 no-logo include-search no-woo_cart include-buddypress responsive-enable coercive_styles-disable indefinite_location_mode-disable language_direction-ltr version-2-1-2 mega_main mega_main_menu"><div class="menu_holder" data-sticky="1" data-stickyoffset="222"><div class="mmm_fullwidth_container"></div><div class="menu_inner"> <span class="nav_logo"> <a class="mobile_toggle"> <span class="mobile_button"> Menu &nbsp; <span class="symbol_menu">&equiv;</span> <span class="symbol_cross">&#x2573;</span> </span> </a> </span><ul id="mega_main_menu_ul" class="mega_main_menu_ul"><li id="menu-item-35163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-35163 default_dropdown default_style drop_to_right submenu_default_width columns1"> <a href="http://bayobserver.ca" class="item_link  disable_icon" tabindex="11"> <i class=""></i> <span class="link_content"> <span class="link_text"> Home </span> </span> </a></li><li id="menu-item-35162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35162 default_dropdown default_style drop_to_right submenu_default_width columns1"> <a href="http://bayobserver.ca/category/bays-news/" class="item_link  disable_icon" tabindex="12"> <i class=""></i> <span class="link_content"> <span class="link_text"> News </span> </span> </a></li><li id="menu-item-35159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35159 default_dropdown default_style drop_to_right submenu_default_width columns1"> <a href="http://bayobserver.ca/category/politics/" class="item_link  disable_icon" tabindex="13"> <i class=""></i> <span class="link_content"> <span class="link_text"> Politics </span> </span> </a></li><li id="menu-item-35154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35154 default_dropdown default_style drop_to_right submenu_default_width columns1"> <a href="http://bayobserver.ca/category/business/" class="item_link  disable_icon" tabindex="14"> <i class=""></i> <span class="link_content"> <span class="link_text"> Business </span> </span> </a></li><li id="menu-item-35156" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35156 default_dropdown default_style drop_to_right submenu_default_width columns1"> <a href="http://bayobserver.ca/category/john-bests-comment/" class="item_link  disable_icon" tabindex="15"> <i class=""></i> <span class="link_content"> <span class="link_text"> John Best&#8217;s Comment </span> </span> </a></li><li id="menu-item-35158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35158 default_dropdown default_style drop_to_right submenu_default_width columns1"> <a href="http://bayobserver.ca/category/opinion/" class="item_link  disable_icon" tabindex="16"> <i class=""></i> <span class="link_content"> <span class="link_text"> Opinion </span> </span> </a></li><li id="menu-item-35153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35153 default_dropdown default_style drop_to_right submenu_default_width columns1"> <a href="http://bayobserver.ca/category/arts-culture/" class="item_link  disable_icon" tabindex="17"> <i class=""></i> <span class="link_content"> <span class="link_text"> Arts &#038; Culture </span> </span> </a></li><li id="menu-item-35155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35155 default_dropdown default_style drop_to_right submenu_default_width columns1"> <a href="http://bayobserver.ca/category/health/" class="item_link  disable_icon" tabindex="18"> <i class=""></i> <span class="link_content"> <span class="link_text"> Health </span> </span> </a></li><li id="menu-item-35157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35157 default_dropdown default_style drop_to_right submenu_default_width columns1"> <a href="http://bayobserver.ca/category/lifestyle-news/" class="item_link  disable_icon" tabindex="19"> <i class=""></i> <span class="link_content"> <span class="link_text"> Lifestyle </span> </span> </a></li><li class="nav_search_box"><form method="get" id="mega_main_menu_searchform" action="http://bayobserver.ca/"> <i class="im-icon-search-3 icosearch"></i> <input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" /> <input type="text" class="field" name="s" id="s" /></form></li></ul></div></div></div></div></nav></div></div></div></header><div class="container"><div id="crumbs"><a href="http://bayobserver.ca/">Home</a> / <a href="http://bayobserver.ca/category/john-bests-comment/">John Best's Comment</a> / <span>Time to take a stand</span></div><header class="article-header"><div class="subtitle-single"><h6></h6></div><div class="articleheader-wrapper "><h1 class="entry-title single-title" itemprop="headline"> Time to take a stand</h1></div><div class="news-intro"></div></header><div class="meta-onsinglepost2"><div class="author-single2"><div class="author-avatar"> <img alt='' src='http://2.gravatar.com/avatar/803be9513a5aa930c5cb1db492599918?s=77&#038;d=http%3A%2F%2Fbayobserver.ca%2Fwp-content%2Fuploads%2F2012%2F05%2Ffavicon0021.jpg&#038;r=g' srcset='http://2.gravatar.com/avatar/803be9513a5aa930c5cb1db492599918?s=154&#038;d=http%3A%2F%2Fbayobserver.ca%2Fwp-content%2Fuploads%2F2012%2F05%2Ffavicon0021.jpg&#038;r=g 2x' class='avatar avatar-77 photo' height='77' width='77' /></div><div class="author-detilsingle2"><div class="meta-detilsingle2"><h5> <a href="http://bayobserver.ca/profile/admin/" title="Posts by Bay Observer Staff" rel="author">Bay Observer Staff</a></h5></div><div class="meta-detilsingle2"> Posted on 							 August 15, 2018, 6:49 pm</div></div></div><div class="features-onsinglepost"><div class="share-fbpost"> <a href="http://www.facebook.com/sharer/sharer.php?u=http://bayobserver.ca/time-to-take-a-stand/" target="_blank" class="share-btn facebook"> <i class="fa fa-facebook"></i> </a></div><div class="share-twitterpost"> <a href="http://twitter.com/share?url=http://bayobserver.ca/time-to-take-a-stand/" target="_blank"><i class="fa fa-twitter"></i></a></div> <span class='wpfp-span'><img src='http://bayobserver.ca/wp-content/plugins/wp-favorite-posts/img/star.png' alt='Favorite' title='Favorite' class='wpfp-img' /><img src='http://bayobserver.ca/wp-content/plugins/wp-favorite-posts/img/loading.gif' alt='Loading' title='Loading' class='wpfp-hide wpfp-img' /><a class='wpfp-link' href='?wpfpaction=add&amp;postid=71723' title='Add to favorites' rel='nofollow'>Add to favorites</a></span> <span class="readtime">4 mins</span><div class="post-views post-71723 entry-meta"> <span class="post-views-icon dashicons dashicons-chart-bar"></span> <span class="post-views-label">Post Views: </span> <span class="post-views-count">0</span></div></div></div><div id="content"><div id="main" class="clearfix" role="main"><article id="post-71723" class="clearfix post-71723 post type-post status-publish format-standard hentry category-john-bests-comment tag-blast-transit tag-eric-tuck tag-fred-eisenberger tag-go-transit tag-hamilton-municipal-election-2018 tag-lrt tag-metrolinx tag-vito-sgro" ><section class="entry-content clearfix" itemprop="articleBody"><div class="entry-contentinside"><p>The new Hamilton City Council that will be elected in October will have at least four new faces thanks to redistribution and incumbents choosing to move on. But unless there is some kind of seismic voter revolt, which frankly seldom happens, there will be familiar faces around the council table come November. Whoever is elected they will be called upon to make a decision on transit and infrastructure that will have far reaching consequences for years to come. We could go on about how successive Hamilton Councils were asleep while LRT zealots incrementally pushed the scheme forward step by step; alternately assuring council that the key decisions were yet to come, and then telling councillors they had voted on the matter 60 times and it was too late to turn back. The propaganda, junk science and outright lies about the benefits of this project are well documented. We have shown in this journal how the public consultation process was rigged from the beginning to eliminate more practical transit solutions from consideration. It culminated a year ago in May with an orchestrated power play where council was threatened with losing the $1 Billion earmarked for transit altogether, unless they voted for LRT.</p><p>But that is all behind us now. The bullies have been sent packing. A new government is in place with a promise to allow Hamilton to spend the transit money as it sees fit. The door is open for the new council to make a bold move that will greatly enhance transit in Hamilton through implementation of the bus-based BLAST plan that will serve both city and suburbs—extending transit to all; and at the same time provide funding for GO and other pressing infrastructure needs.</p><p>The only element in question is whether there is leadership enough on council to change direction. The province has removed the threat of losing the funding, which was the main factor in last May’s vote. As ATU President Eric Tuck, who knows something about transit, has said elsewhere in this edition, the money spent planning LRT so far is not wasted. That research and planning will still be of value when we reach a point sometime in the future where we are actually ready from a ridership perspective for LRT. So it really comes down to council, because the province has opened the door but they are not going to carry council across the threshold.</p><p>The irony here is that in its so-called 60 votes in favour of LRT (a complete fiction, by the way); Council has also approved the Ten Year Transit Plan which involves buses first, building up ridership  to an eventual justification for higher order transit. Right now Hamilton transit usage is only about half of what is normally considered sufficient for Bus Rapid Transit. It’s really time to end the madness. Voters need to question candidates closely on this issue and not settle for the “qualified yeses” and “not necessarily’s” that some of our council members provided in the recent Spectator questionnaire.</p><div class="post-views post-71723 entry-meta"> <span class="post-views-icon dashicons dashicons-chart-bar"></span> <span class="post-views-label">Post Views: </span> <span class="post-views-count">0</span></div></div><footer class="article-footer"><p class="tags"><i class="fa fa-tags"></i> <a class="btn btn-xs btn-primary" href="http://bayobserver.ca/tag/blast-transit/" rel="tag">BLAST transit</a> <a class="btn btn-xs btn-primary" href="http://bayobserver.ca/tag/eric-tuck/" rel="tag">Eric Tuck</a> <a class="btn btn-xs btn-primary" href="http://bayobserver.ca/tag/fred-eisenberger/" rel="tag">Fred Eisenberger</a> <a class="btn btn-xs btn-primary" href="http://bayobserver.ca/tag/go-transit/" rel="tag">GO Transit</a> <a class="btn btn-xs btn-primary" href="http://bayobserver.ca/tag/hamilton-municipal-election-2018/" rel="tag">Hamilton Municipal Election 2018</a> <a class="btn btn-xs btn-primary" href="http://bayobserver.ca/tag/lrt/" rel="tag">LRT</a> <a class="btn btn-xs btn-primary" href="http://bayobserver.ca/tag/metrolinx/" rel="tag">Metrolinx</a> <a class="btn btn-xs btn-primary" href="http://bayobserver.ca/tag/vito-sgro/" rel="tag">vito sgro</a></p></footer></section><div class="author-sticky"><div class="author-info"><div class="author-avatar"> <img alt='' src='http://2.gravatar.com/avatar/803be9513a5aa930c5cb1db492599918?s=175&#038;d=http%3A%2F%2Fbayobserver.ca%2Fwp-content%2Fuploads%2F2012%2F05%2Ffavicon0021.jpg&#038;r=g' srcset='http://2.gravatar.com/avatar/803be9513a5aa930c5cb1db492599918?s=350&#038;d=http%3A%2F%2Fbayobserver.ca%2Fwp-content%2Fuploads%2F2012%2F05%2Ffavicon0021.jpg&#038;r=g 2x' class='avatar avatar-175 photo' height='175' width='175' /></div><div class="author-description"><div class="author-descwrapper"><div class="cat-titlepost"><h3> <a href="http://bayobserver.ca/profile/admin/" title="Posts by Bay Observer Staff" rel="author">Bay Observer Staff</a></h3></div><div class="author-contact-wrapper"><div class ="author-socmed-wrapper "> <a rel="me" href="http://twitter.com/bayobserver" data-placement="top" data-toggle="tooltip" class="tip-top" data-original-title="Twitter" ><div class ="author-twitter"></div> </a></div><div class ="author-socmed-wrapper "> <a rel="me" href="http://facebook.com/https://www.facebook.com/bay.newspaper" data-placement="top" data-toggle="tooltip" class="tip-top" data-original-title="Facebook" ><div class ="author-facebook"></div> </a></div></div></div> Providing a Fresh Perspective for Burlington and Hamilton.</div></div></div><div class="prevnext-wrapper"><div class="postprev-wrapper"><div class="next-text"><h4> PREVIOUS ARTICLE</h4><h5><a href="http://bayobserver.ca/cap-and-trade-cancellation-could-be-financial-windfall-for-ford/"> Cap and Trade Cancellation could be financial windfall for Ford </a></h5></div></div></div><div class="related-wrapper"><div class="related-maintitle"><h3> Related Post</h3></div><div class="col-md-3"><div class="overlay-wrapper"><div class="related-thumb"><div class="overlay"></div><div class="thumb-zoom"> <a href="http://bayobserver.ca/greenpeace-showing-age/" title="Greenpeace showing its age"> <img src="http://bayobserver.ca/wp-content/uploads/2013/10/cover-of-the-book-greenpeace-400x450.jpg" alt="Greenpeace showing its age" data-original="http://bayobserver.ca/wp-content/uploads/2013/10/cover-of-the-book-greenpeace.jpg"/></a><div class="related-title"> <a href="http://bayobserver.ca/greenpeace-showing-age/" title="Greenpeace showing its age"><h4>Greenpeace showing its age</h4> </a><div class="module4-meta"> Staff<span> / </span> Oct 18<div class="samareviewyellow-inmoduleright"></div></div></div></div></div></div></div><div class="col-md-3"><div class="overlay-wrapper"><div class="related-thumb"><div class="overlay"></div><div class="thumb-zoom"> <a href="http://bayobserver.ca/lets-hear-from-brown-2/" title="Let’s hear from Brown"> <img src="http://bayobserver.ca/wp-content/themes/ilovenews/images/default-thumbnail.png" alt="Let’s hear from Brown" data-original=""/></a><div class="related-title"> <a href="http://bayobserver.ca/lets-hear-from-brown-2/" title="Let’s hear from Brown"><h4>Let’s hear from Brown</h4> </a><div class="module4-meta"> Staff<span> / </span> May 10<div class="samareviewyellow-inmoduleright"></div></div></div></div></div></div></div><div class="col-md-3"><div class="overlay-wrapper"><div class="related-thumb"><div class="overlay"></div><div class="thumb-zoom"> <a href="http://bayobserver.ca/police-budget-manoeuvres/" title="Police budget manoeuvres"> <img src="http://bayobserver.ca/wp-content/uploads/2013/03/police-feature-400x450.jpg" alt="Police budget manoeuvres" data-original="http://bayobserver.ca/wp-content/uploads/2013/03/police-feature.jpg"/></a><div class="related-title"> <a href="http://bayobserver.ca/police-budget-manoeuvres/" title="Police budget manoeuvres"><h4>Police budget manoeuvres</h4> </a><div class="module4-meta"> Best<span> / </span> Mar 18<div class="samareviewyellow-inmoduleright"></div></div></div></div></div></div></div><div class="col-md-3"><div class="overlay-wrapper"><div class="related-thumb"><div class="overlay"></div><div class="thumb-zoom"> <a href="http://bayobserver.ca/attack-or-turning-the-other-cheek/" title="Attack, or turning the other cheek?"> <img src="http://bayobserver.ca/wp-content/uploads/2013/04/attack.jpg.size_.xxlarge.letterbox-400x450.jpg" alt="Attack, or turning the other cheek?" data-original="http://bayobserver.ca/wp-content/uploads/2013/04/attack.jpg.size_.xxlarge.letterbox.jpg"/></a><div class="related-title"> <a href="http://bayobserver.ca/attack-or-turning-the-other-cheek/" title="Attack, or turning the other cheek?"><h4>Attack, or turning the other cheek?</h4> </a><div class="module4-meta"> Best<span> / </span> Apr 25<div class="samareviewyellow-inmoduleright"></div></div></div></div></div></div></div></div><h3 id="comments"> 7 Comments	to: 	Time to take a stand</h3><ol class="commentlist"><li class="comment even thread-even depth-1"><article id="comment-329618" class="clearfix"><header class="comment-author vcard"> <img alt='' src='http://0.gravatar.com/avatar/6d64c57dfbec0766216797187863dfa0?s=75&#038;d=http%3A%2F%2Fbayobserver.ca%2Fwp-content%2Fuploads%2F2012%2F05%2Ffavicon0021.jpg&#038;r=g' srcset='http://0.gravatar.com/avatar/6d64c57dfbec0766216797187863dfa0?s=150&#038;d=http%3A%2F%2Fbayobserver.ca%2Fwp-content%2Fuploads%2F2012%2F05%2Ffavicon0021.jpg&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /><div class="comment-name"><h4>jim graham</h4></div><div class="comment-time">August 20th, 2018</div></header><section class="comment_content clearfix"><p>time for Mr .Jackson to demonstrate some leadership, and make certain we get the best value possible out of this once in a lifetime opportunity. Quit dithering, take a stand, and lead us out of this morass,<br /> Courage Tom, you can do it, we&#8217;re with you.</p> <a rel='nofollow' class='comment-reply-link' href='http://bayobserver.ca/time-to-take-a-stand/?replytocom=329618#respond' onclick='return addComment.moveForm( "comment-329618", "329618", "respond", "71723" )' aria-label='Reply to jim graham'>Reply</a></section></article></li><li class="comment odd alt thread-odd thread-alt depth-1"><article id="comment-329636" class="clearfix"><header class="comment-author vcard"> <img alt='' src='http://0.gravatar.com/avatar/9b4823ff12f5597726fcfe8421b2fba9?s=75&#038;d=http%3A%2F%2Fbayobserver.ca%2Fwp-content%2Fuploads%2F2012%2F05%2Ffavicon0021.jpg&#038;r=g' srcset='http://0.gravatar.com/avatar/9b4823ff12f5597726fcfe8421b2fba9?s=150&#038;d=http%3A%2F%2Fbayobserver.ca%2Fwp-content%2Fuploads%2F2012%2F05%2Ffavicon0021.jpg&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /><div class="comment-name"><h4>Marshall</h4></div><div class="comment-time">August 22nd, 2018</div></header><section class="comment_content clearfix"><p>The province and federal governments cover capital investment in transit. The city foots the bill for operational costs, which is why council cuts HSR service levels rather than mothball area rating for transit or approve modest tax levies to support the Ten Year Local Transit Strategy. The HSR&#8217;s operating budgets are about half of what council has agreed they should be. And this chronic underfunding has been going on for the last 20 years.</p><p>Regardless of what transit technology you prefer, the file needs to be depoliticized and council needs to commit to long-term funding support.</p> <a rel='nofollow' class='comment-reply-link' href='http://bayobserver.ca/time-to-take-a-stand/?replytocom=329636#respond' onclick='return addComment.moveForm( "comment-329636", "329636", "respond", "71723" )' aria-label='Reply to Marshall'>Reply</a></section></article><ul class="children"><li class="comment even depth-2"><article id="comment-329637" class="clearfix"><header class="comment-author vcard"> <img alt='' src='http://0.gravatar.com/avatar/6d64c57dfbec0766216797187863dfa0?s=75&#038;d=http%3A%2F%2Fbayobserver.ca%2Fwp-content%2Fuploads%2F2012%2F05%2Ffavicon0021.jpg&#038;r=g' srcset='http://0.gravatar.com/avatar/6d64c57dfbec0766216797187863dfa0?s=150&#038;d=http%3A%2F%2Fbayobserver.ca%2Fwp-content%2Fuploads%2F2012%2F05%2Ffavicon0021.jpg&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /><div class="comment-name"><h4>jim graham</h4></div><div class="comment-time">August 22nd, 2018</div></header><section class="comment_content clearfix"><p>$1B is long term funding support, and as you rightly note, the Conservative&#8217;s remain committed.</p> <a rel='nofollow' class='comment-reply-link' href='http://bayobserver.ca/time-to-take-a-stand/?replytocom=329637#respond' onclick='return addComment.moveForm( "comment-329637", "329637", "respond", "71723" )' aria-label='Reply to jim graham'>Reply</a></section></article><ul class="children"><li class="comment odd alt depth-3"><article id="comment-329650" class="clearfix"><header class="comment-author vcard"> <img alt='' src='http://0.gravatar.com/avatar/9b4823ff12f5597726fcfe8421b2fba9?s=75&#038;d=http%3A%2F%2Fbayobserver.ca%2Fwp-content%2Fuploads%2F2012%2F05%2Ffavicon0021.jpg&#038;r=g' srcset='http://0.gravatar.com/avatar/9b4823ff12f5597726fcfe8421b2fba9?s=150&#038;d=http%3A%2F%2Fbayobserver.ca%2Fwp-content%2Fuploads%2F2012%2F05%2Ffavicon0021.jpg&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /><div class="comment-name"><h4>Marshall</h4></div><div class="comment-time">August 23rd, 2018</div></header><section class="comment_content clearfix"><p>You grasp at least half of my point.</p><p>The province can deliver $1B in CAD 2018 over the next 100 years and it will be a promise kept.The province can promise $1B with the proviso that the City matches them dollar for dollar, and it will be a promise kept. The province can promise 41B and take that money out of existing provincial funding to the City and it will be a promise kept. Until a deal is signed and sealed, this is an elegant ruse. At the moment, there is absolutely no concrete detail on what the alternative funding arrangement would be or what it would be funding. No doubt council will come to some sort of a consensus and then follow that path for a decade or so before changing its mind again.</p><p>Ford&#8217;s antipathy toward handouts and history of opposition to any transit that is not a subway are important elements of the premier&#8217;s commitment. Not that he can&#8217;t flip-flop: Look at his flailing when found out on his greenbelt pledges to sprawl developers. Likewise, the Conservatives are committed to whatever is put in front of them. They are as fickle a party as one could hope to find in the legislature, and in the past year have occupied opposing sides of most issues. Give them enough time and they&#8217;ll form a third, Bernier-style.</p> <a rel='nofollow' class='comment-reply-link' href='http://bayobserver.ca/time-to-take-a-stand/?replytocom=329650#respond' onclick='return addComment.moveForm( "comment-329650", "329650", "respond", "71723" )' aria-label='Reply to Marshall'>Reply</a></section></article><ul class="children"><li class="comment even depth-4"><article id="comment-329657" class="clearfix"><header class="comment-author vcard"> <img alt='' src='http://0.gravatar.com/avatar/6d64c57dfbec0766216797187863dfa0?s=75&#038;d=http%3A%2F%2Fbayobserver.ca%2Fwp-content%2Fuploads%2F2012%2F05%2Ffavicon0021.jpg&#038;r=g' srcset='http://0.gravatar.com/avatar/6d64c57dfbec0766216797187863dfa0?s=150&#038;d=http%3A%2F%2Fbayobserver.ca%2Fwp-content%2Fuploads%2F2012%2F05%2Ffavicon0021.jpg&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /><div class="comment-name"><h4>jim graham</h4></div><div class="comment-time">August 24th, 2018</div></header><section class="comment_content clearfix"><p>you didn&#8217;t make a point. Simply the musings of a misfit.</p> <a rel='nofollow' class='comment-reply-link' href='http://bayobserver.ca/time-to-take-a-stand/?replytocom=329657#respond' onclick='return addComment.moveForm( "comment-329657", "329657", "respond", "71723" )' aria-label='Reply to jim graham'>Reply</a></section></article></li></ul></li><li class="comment odd alt depth-3"><article id="comment-329665" class="clearfix"><header class="comment-author vcard"> <img alt='' src='http://0.gravatar.com/avatar/9b4823ff12f5597726fcfe8421b2fba9?s=75&#038;d=http%3A%2F%2Fbayobserver.ca%2Fwp-content%2Fuploads%2F2012%2F05%2Ffavicon0021.jpg&#038;r=g' srcset='http://0.gravatar.com/avatar/9b4823ff12f5597726fcfe8421b2fba9?s=150&#038;d=http%3A%2F%2Fbayobserver.ca%2Fwp-content%2Fuploads%2F2012%2F05%2Ffavicon0021.jpg&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /><div class="comment-name"><h4>Marshall</h4></div><div class="comment-time">August 24th, 2018</div></header><section class="comment_content clearfix"><p>By &#8220;council needs to commit to long-term funding&#8221; I meant &#8220;council needs to commit to long-term municipal funding at the operational level,&#8221; lack of which is the main impediment to the service deficits so widely bewailed.</p> <a rel='nofollow' class='comment-reply-link' href='http://bayobserver.ca/time-to-take-a-stand/?replytocom=329665#respond' onclick='return addComment.moveForm( "comment-329665", "329665", "respond", "71723" )' aria-label='Reply to Marshall'>Reply</a></section></article><ul class="children"><li class="comment even depth-4"><article id="comment-329684" class="clearfix"><header class="comment-author vcard"> <img alt='' src='http://0.gravatar.com/avatar/6d64c57dfbec0766216797187863dfa0?s=75&#038;d=http%3A%2F%2Fbayobserver.ca%2Fwp-content%2Fuploads%2F2012%2F05%2Ffavicon0021.jpg&#038;r=g' srcset='http://0.gravatar.com/avatar/6d64c57dfbec0766216797187863dfa0?s=150&#038;d=http%3A%2F%2Fbayobserver.ca%2Fwp-content%2Fuploads%2F2012%2F05%2Ffavicon0021.jpg&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /><div class="comment-name"><h4>jim graham</h4></div><div class="comment-time">August 27th, 2018</div></header><section class="comment_content clearfix"><p>no they don&#8217;t, they need to prioritize transit recipients for the impending windfall.<br /> 1. BRT<br /> 2. D.A.R.T.&#8217;s<br /> 3. Safe cycling infrastructure.</p><p>and it couldn&#8217;t be easier.</p> <a rel='nofollow' class='comment-reply-link' href='http://bayobserver.ca/time-to-take-a-stand/?replytocom=329684#respond' onclick='return addComment.moveForm( "comment-329684", "329684", "respond", "71723" )' aria-label='Reply to jim graham'>Reply</a></section></article></li></ul></li></ul></li></ul></li></ol><nav id="comment-nav"><ul class="clearfix"><li></li><li></li></ul></nav><section id="respond" class="respond-form"><h3 id="comment-form-title"> Leave a Reply</h3><div id="cancel-comment-reply"><p class="small"> <a rel="nofollow" id="cancel-comment-reply-link" href="/time-to-take-a-stand/#respond" style="display:none;">Click here to cancel reply.</a></p></div><form action="http://bayobserver.ca/wp-comments-post.php" method="post" id="commentform"><ul id="comment-form-elements" class="clearfix"><li> <label for="author"> Name					(required) </label> <input type="text" name="author" id="author" value="" placeholder="Your Name*" tabindex="1" aria-required='true' /></li><li> <label for="email"> Mail					(required) </label> <small> (not be published) </small> <input type="email" name="email" id="email" value="" placeholder="Your E-Mail*" tabindex="2" aria-required='true' /></li><li> <label for="url"> Website </label> <input type="url" name="url" id="url" value="" placeholder="Got a website?" tabindex="3" /></li></ul><p><textarea name="comment" id="comment" placeholder="Your Comment here..." tabindex="4"></textarea></p> <input name="submit" type="submit" id="submit" class="btn btn-primary" tabindex="5" value="Submit" /> <input type='hidden' name='comment_post_ID' value='71723' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></form></section></article></div><div class="sidebar"><div class="sidebar-inside"><div id="eventscalendar-3" class="widget widget_eventscalendar"><p></p><div class="dp_pec_wrapper dp_pec_dw_layout_list dp_pec_calendar_1 dp_pec_monthly pec_no_skin light" id="dp_pec_id1784528602" ><div class="dp_pec_options_nav"><a href="#" class="dp_pec_view dp_pec_view_action active" data-pec-view="monthly">Monthly</a><a href="#" class="dp_pec_view dp_pec_view_action " data-pec-view="weekly">Weekly</a><a href="#" class="dp_pec_view dp_pec_view_action " data-pec-view="daily">Daily</a><div class="dp_pec_options_nav_divider"></div><a class='dpProEventCalendar_feed' href='webcal://bayobserver.ca/wp-content/plugins/dpProEventCalendar/includes/ical.php?calendar_id=1'><i class='fa fa-calendar-plus-o'></i>iCal</a><a class='dpProEventCalendar_feed' href='http://bayobserver.ca/wp-content/plugins/dpProEventCalendar/includes/rss.php?calendar_id=1'><i class='fa fa-rss'></i>RSS</a><div class="dp_pec_clear"></div></div><div class="dp_pec_add_nav"> <a href="#" class="dp_pec_view dp_pec_add_event pec_action_btn dp_pec_btnright"><span class="fa fa-plus-circle"></span> Add Event</a> <a href="#" class="dp_pec_view dp_pec_cancel_event pec_action_btn dp_pec_btnright">Cancel</a><div class="dp_pec_clear"></div><div class="dp_pec_add_form"><div class="dp_pec_notification_box dp_pec_notification_event_succesfull"> Thanks for your event submission. It will be reviewed soon.</div><form name="dp_pec_event_form" class="add_new_event_form" enctype="multipart/form-data" method="post"><div class="pec-add-body"><div class=""><div class="dp_pec_row"> <input type="text" value="" placeholder="Title" id="" class="dp_pec_form_title pec_required" name="title" /></div><div class="dp_pec_row"><span class="dp_pec_form_desc">Event Description</span><div id="wp-1784528602_event_description-wrap" class="wp-core-ui wp-editor-wrap html-active"><div id="wp-1784528602_event_description-editor-container" class="wp-editor-container"><textarea class="wp-editor-area" rows="5" cols="40" name="description" id="1784528602_event_description"></textarea></div></div></div><div class="dp_pec_row dp_pec_cal_new_sub"><div class="dp_pec_col6"><div class="dp_pec_row"><div class="dp_pec_col6"> <span class="dp_pec_form_desc">Start Date</span> <input type="text" readonly="readonly" name="date" maxlength="10" id="" class="large-text dp_pec_date_input" value="2018-08-31" style="width:80px;" /></div><div class="dp_pec_col6 dp_pec_end_date_form"> <span class="dp_pec_form_desc">End Date</span> <input type="text" readonly="readonly" name="end_date" maxlength="10" id="" class="large-text dp_pec_end_date_input" value="" style="width:80px;" /> <button type="button" class="dp_pec_clear_end_date"> <img src="http://bayobserver.ca/wp-content/plugins/dpProEventCalendar/images/admin/clear.png" alt="Clear" title="Clear"> </button></div><div class="dp_pec_clear"></div></div><div class="dp_pec_row"><div class="dp_pec_col12"><input type="text" value="" placeholder="Extra Dates (optional)" id="" class="dp_pec_extra_dates" readonly="readonly" style="max-width: 300px;" name="extra_dates" /></div><div class="dp_pec_clear"></div></div><div class="dp_pec_row"><div class="dp_pec_col6"> <span class="dp_pec_form_desc">Start Time</span> <select autocomplete="off" name="time_hours" class="dp_pec_new_event_time" id="" style="width:70px;"><option value="00">12 AM</option><option value="01">01 AM</option><option value="02">02 AM</option><option value="03">03 AM</option><option value="04">04 AM</option><option value="05">05 AM</option><option value="06">06 AM</option><option value="07">07 AM</option><option value="08">08 AM</option><option value="09">09 AM</option><option value="10">10 AM</option><option value="11">11 AM</option><option value="12">12 PM</option><option value="13">1 PM</option><option value="14">2 PM</option><option value="15">3 PM</option><option value="16">4 PM</option><option value="17">5 PM</option><option value="18">6 PM</option><option value="19">7 PM</option><option value="20">8 PM</option><option value="21">9 PM</option><option value="22">10 PM</option><option value="23">11 PM</option> </select> <select autocomplete="off" name="time_minutes" class="dp_pec_new_event_time" id="pec_time_minutes" style="width:50px;"><option value="00">00</option><option value="05">05</option><option value="10">10</option><option value="15">15</option><option value="20">20</option><option value="25">25</option><option value="30">30</option><option value="35">35</option><option value="40">40</option><option value="45">45</option><option value="50">50</option><option value="55">55</option> </select></div><div class="dp_pec_col6"> <span class="dp_pec_form_desc">End Time</span> <select autocomplete="off" name="end_time_hh" class="dp_pec_new_event_time" id="" style="width:70px;"><option value="">--</option><option value="00">12 AM</option><option value="01">01 AM</option><option value="02">02 AM</option><option value="03">03 AM</option><option value="04">04 AM</option><option value="05">05 AM</option><option value="06">06 AM</option><option value="07">07 AM</option><option value="08">08 AM</option><option value="09">09 AM</option><option value="10">10 AM</option><option value="11">11 AM</option><option value="12">12 PM</option><option value="13">1 PM</option><option value="14">2 PM</option><option value="15">3 PM</option><option value="16">4 PM</option><option value="17">5 PM</option><option value="18">6 PM</option><option value="19">7 PM</option><option value="20">8 PM</option><option value="21">9 PM</option><option value="22">10 PM</option><option value="23">11 PM</option> </select> <select autocomplete="off" name="end_time_mm" class="dp_pec_new_event_time" id="" style="width:50px;"><option value="">--</option><option value="00">00</option><option value="05">05</option><option value="10">10</option><option value="15">15</option><option value="20">20</option><option value="25">25</option><option value="30">30</option><option value="35">35</option><option value="40">40</option><option value="45">45</option><option value="50">50</option><option value="55">55</option> </select></div><div class="dp_pec_clear"></div></div><div class="dp_pec_row"><div class="dp_pec_col6"> <span class="dp_pec_form_desc">Hide Time</span> <select autocomplete="off" name="hide_time"><option value="0">No</option><option value="1">Yes</option> </select><div class="dp_pec_clear"></div> <input type="checkbox" class="checkbox" name="all_day" id="" value="1" /> <span class="dp_pec_form_desc dp_pec_form_desc_left">Set if the event is all the day.</span></div><div class="dp_pec_col6"> <span class="dp_pec_form_desc">Frequency</span> <select autocomplete="off" name="recurring_frecuency" id="pec_recurring_frecuency" class="pec_recurring_frequency"><option value="0">None</option><option value="1">Daily</option><option value="2">Weekly</option><option value="3">Monthly</option><option value="4">Yearly</option> </select><div class="pec_daily_frequency" style="display:none;"><div class="dp_pec_clear"></div><div id="pec_daily_every_div">Every <input type="number" min="1" max="99" style="width:60px;padding: 5px 10px;margin-bottom: 10px !important;" maxlength="2" class="dp_pec_new_event_text" name="pec_daily_every" id="pec_daily_every" value="1" /> Days</div><div class="dp_pec_clear"></div><div id="pec_daily_working_days_div"><input type="checkbox" name="pec_daily_working_days" id="pec_daily_working_days" class="checkbox" onclick="pec_check_daily_working_days(this);" value="1" />All working days</div></div><div class="pec_weekly_frequency" style="display:none;"><div class="dp_pec_clear"></div> Repeat every <input type="number" min="1" max="99" style="width:60px;padding: 5px 10px;margin-bottom: 10px !important;" class="dp_pec_new_event_text" maxlength="2" name="pec_weekly_every" value="1" /> week(s) on:<div class="dp_pec_clear"></div><div class="pec_checkbox_list"> <input type="checkbox" class="checkbox" value="1" name="pec_weekly_day[]" /> &nbsp; Mon</div><div class="pec_checkbox_list"> <input type="checkbox" class="checkbox" value="2" name="pec_weekly_day[]" /> &nbsp; Tue</div><div class="pec_checkbox_list"> <input type="checkbox" class="checkbox" value="3" name="pec_weekly_day[]" /> &nbsp; Wed</div><div class="pec_checkbox_list"> <input type="checkbox" class="checkbox" value="4" name="pec_weekly_day[]" /> &nbsp; Thu</div><div class="pec_checkbox_list"> <input type="checkbox" class="checkbox" value="5" name="pec_weekly_day[]" /> &nbsp; Fri</div><div class="pec_checkbox_list"> <input type="checkbox" class="checkbox" value="6" name="pec_weekly_day[]" /> &nbsp; Sat</div><div class="pec_checkbox_list"> <input type="checkbox" class="checkbox" value="7" name="pec_weekly_day[]" /> &nbsp; Sun</div></div><div class="pec_monthly_frequency" style="display:none;"><div class="dp_pec_clear"></div> Repeat every <input type="number" min="1" max="99" style="width:60px;padding: 5px 10px;margin-bottom: 10px !important;" class="dp_pec_new_event_text" maxlength="2" name="pec_monthly_every" value="1" /> month(s) on:<div class="dp_pec_clear"></div> <select autocomplete="off" name="pec_monthly_position" id="pec_monthly_position" style="width:90px;"><option value=""> Recurring Option</option><option value="first"> First</option><option value="second"> Second</option><option value="third"> Third</option><option value="fourth"> Fourth</option><option value="last"> Last</option> </select> <select autocomplete="off" name="pec_monthly_day" id="pec_monthly_day" style="width:150px;"><option value=""> Recurring Option</option><option value="monday"> Monday</option><option value="tuesday"> Tuesday</option><option value="wednesday"> Wednesday</option><option value="thursday"> Thursday</option><option value="friday"> Friday</option><option value="saturday"> Saturday</option><option value="sunday"> Sunday</option> </select></div></div></div><div class="dp_pec_row"><div class="dp_pec_clear"></div></div><div class="dp_pec_row"><div class="dp_pec_col12"><div id="pec_new_event_captcha"></div></div><div class="dp_pec_clear"></div></div><div class="dp_pec_clear"></div></div><div class="dp_pec_col6"> <span class="dp_pec_form_desc">Upload an Image (optional)</span><div class="dp_pec_add_image_wrap"> <label for="event_image_1784528602_206704247"><span class="dp_pec_add_image"></span></label><input type="text" class="dp_pec_new_event_text" value="" readonly="readonly" id="event_image_lbl" name="" /></div><input type="file" name="event_image" id="event_image_1784528602_206704247" class="event_image" style="visibility:hidden; position: absolute;" /> <span class="dp_pec_form_desc">Location (optional)</span> <select autocomplete="off" name="location" class="pec_location_form"><option value="">None</option><option value="-1">Other</option> </select><div class="dp_pec_clear"></div><div class="pec_location_options" style="display:none;"> <input type="text" value="" placeholder="Location Name" id="" name="location_name" /> <input type="text" value="" placeholder="Address" id="" name="location_address" /> <input type="text" value="" placeholder="Google Map (optional)" id="pec_map_address" name="googlemap" /> <input type="hidden" value="" id="map_lnlat" name="map_lnlat" /><div class="map_lnlat_wrap" style="display:none;"> <span class="dp_pec_form_desc">Drag the marker to set a specific position</span><div id="pec_mapCanvas" style="height: 400px;"></div></div></div> <input type="url" value="" placeholder="Link (optional)" id="" name="link" /> <input type="text" value="" placeholder="Phone (optional)" id="" name="phone" /></div><div class="dp_pec_clear"></div></div></div><div class="dp_pec_clear"></div></div><div class="pec-add-footer"> <a href="#" data-lang-sending="Sending..." class="dp_pec_view dp_pec_submit_event pec_action_btn dp_pec_btnright">Submit</a></div></form></div><div class="dp_pec_clear"></div></div><div class="dp_pec_nav dp_pec_nav_monthly" ><span class="next_month"><i class="fa fa-angle-right"></i></span><span class="prev_month"><i class="fa fa-angle-left"></i></span><select autocomplete="off" class="pec_switch_month"><option value="January" >January</option><option value="February" >February</option><option value="March" >March</option><option value="April" >April</option><option value="May" >May</option><option value="June" >June</option><option value="July" >July</option><option value="August" selected="selected">August</option><option value="September" >September</option><option value="October" >October</option><option value="November" >November</option><option value="December" >December</option></select><select autocomplete="off" class="pec_switch_year"><option value="2016" >2016</option><option value="2017" >2017</option><option value="2018" selected="selected">2018</option><option value="2019" >2019</option><option value="2020" >2020</option><option value="2021" >2021</option></select><div class="dp_pec_clear"></div></div><div class="dp_pec_nav dp_pec_nav_daily" style='display:none;'><span class="next_day"><i class="fa fa-angle-right"></i></span><span class="prev_day"><i class="fa fa-angle-left"></i></span><span class="actual_day">August 31, 2018</span><div class="dp_pec_clear"></div></div><div class="dp_pec_nav dp_pec_nav_weekly" style='display:none;'><span class="next_week"><i class="fa fa-angle-right"></i></span><span class="prev_week"><i class="fa fa-angle-left"></i></span><span class="actual_week">26 August - 01 September, 2018</span><div class="dp_pec_clear"></div></div><div class="dp_pec_layout"><div class="dp_pec_layout_right"><a href="#" class="dp_pec_view_all dp_pec_btnright" data-translation-list="List View" data-translation-calendar="Calendar View"><i class="fa fa-list"></i>List View </a></div></div><div style="clear:both;"></div><div class="dp_pec_content"><div class="dp_pec_monthly_row"><div class="dp_pec_dayname dp_pec_dayname_sunday"><div class="dp_pec_dayname_item"> <span>Sunday</span></div></div><div class="dp_pec_dayname dp_pec_dayname_monday"><div class="dp_pec_dayname_item"> <span>Monday</span></div></div><div class="dp_pec_dayname dp_pec_dayname_tuesday"><div class="dp_pec_dayname_item"> <span>Tuesday</span></div></div><div class="dp_pec_dayname dp_pec_dayname_wednesday"><div class="dp_pec_dayname_item"> <span>Wednesday</span></div></div><div class="dp_pec_dayname dp_pec_dayname_thursday"><div class="dp_pec_dayname_item"> <span>Thursday</span></div></div><div class="dp_pec_dayname dp_pec_dayname_friday"><div class="dp_pec_dayname_item"> <span>Friday</span></div></div><div class="dp_pec_dayname dp_pec_dayname_saturday"><div class="dp_pec_dayname_item"> <span>Saturday</span></div></div></div><div class="dp_pec_monthly_row"><div class="dp_pec_date disabled first-child"><div class="dp_pec_date_item"><div class="dp_date_head"><span>29</span></div></div></div><div class="dp_pec_date disabled "><div class="dp_pec_date_item"><div class="dp_date_head"><span>30</span></div></div></div><div class="dp_pec_date disabled "><div class="dp_pec_date_item"><div class="dp_date_head"><span>31</span></div></div></div><div class="dp_pec_date dp_pec_date_wednesday   " data-dppec-date="2018-08-01"><div class="dp_pec_date_item" ><div class="dp_special_date_dot" ></div><div class="dp_date_head"><span>1</span></div><div class="pec_monthlyDisplayEvents"></div></div></div><div class="dp_pec_date dp_pec_date_thursday   " data-dppec-date="2018-08-02"><div class="dp_pec_date_item" ><div class="dp_special_date_dot" ></div><div class="dp_date_head"><span>2</span></div><div class="pec_monthlyDisplayEvents"></div></div></div><div class="dp_pec_date dp_pec_date_friday   " data-dppec-date="2018-08-03"><div class="dp_pec_date_item" ><div class="dp_special_date_dot" ></div><div class="dp_date_head"><span>3</span></div><div class="pec_monthlyDisplayEvents"></div></div></div><div class="dp_pec_date dp_pec_date_saturday   " data-dppec-date="2018-08-04"><div class="dp_pec_date_item" ><div class="dp_special_date_dot" ></div><div class="dp_date_head"><span>4</span></div><div class="pec_monthlyDisplayEvents"></div></div></div></div><div class="dp_pec_monthly_row_space"></div><div class="dp_pec_monthly_row"><div class="dp_pec_date dp_pec_date_sunday  first-child " data-dppec-date="2018-08-05"><div class="dp_pec_date_item" ><div class="dp_special_date_dot" ></div><div class="dp_date_head"><span>5</span></div><div class="pec_monthlyDisplayEvents"></div></div></div><div class="dp_pec_date dp_pec_date_monday   " data-dppec-date="2018-08-06"><div class="dp_pec_date_item" ><div class="dp_special_date_dot" ></div><div class="dp_date_head"><span>6</span></div><div class="pec_monthlyDisplayEvents"></div></div></div><div class="dp_pec_date dp_pec_date_tuesday   " data-dppec-date="2018-08-07"><div class="dp_pec_date_item" ><div class="dp_special_date_dot" ></div><div class="dp_date_head"><span>7</span></div><div class="pec_monthlyDisplayEvents"></div></div></div><div class="dp_pec_date dp_pec_date_wednesday   " data-dppec-date="2018-08-08"><div class="dp_pec_date_item" ><div class="dp_special_date_dot" ></div><div class="dp_date_head"><span>8</span></div><div class="pec_monthlyDisplayEvents"></div></div></div><div class="dp_pec_date dp_pec_date_thursday   " data-dppec-date="2018-08-09"><div class="dp_pec_date_item" ><div class="dp_special_date_dot" ></div><div class="dp_date_head"><span>9</span></div><div class="pec_monthlyDisplayEvents"></div></div></div><div class="dp_pec_date dp_pec_date_friday   " data-dppec-date="2018-08-10"><div class="dp_pec_date_item" ><div class="dp_special_date_dot" ></div><div class="dp_date_head"><span>10</span></div><div class="pec_monthlyDisplayEvents"></div></div></div><div class="dp_pec_date dp_pec_date_saturday   " data-dppec-date="2018-08-11"><div class="dp_pec_date_item" ><div class="dp_special_date_dot" ></div><div class="dp_date_head"><span>11</span></div><div class="pec_monthlyDisplayEvents"></div></div></div></div><div class="dp_pec_monthly_row_space"></div><div class="dp_pec_monthly_row"><div class="dp_pec_date dp_pec_date_sunday  first-child " data-dppec-date="2018-08-12"><div class="dp_pec_date_item" ><div class="dp_special_date_dot" ></div><div class="dp_date_head"><span>12</span></div><div class="pec_monthlyDisplayEvents"></div></div></div><div class="dp_pec_date dp_pec_date_monday   " data-dppec-date="2018-08-13"><div class="dp_pec_date_item" ><div class="dp_special_date_dot" ></div><div class="dp_date_head"><span>13</span></div><div class="pec_monthlyDisplayEvents"></div></div></div><div class="dp_pec_date dp_pec_date_tuesday   " data-dppec-date="2018-08-14"><div class="dp_pec_date_item" ><div class="dp_special_date_dot" ></div><div class="dp_date_head"><span>14</span></div><div class="pec_monthlyDisplayEvents"></div></div></div><div class="dp_pec_date dp_pec_date_wednesday   " data-dppec-date="2018-08-15"><div class="dp_pec_date_item" ><div class="dp_special_date_dot" ></div><div class="dp_date_head"><span>15</span></div><div class="pec_monthlyDisplayEvents"></div></div></div><div class="dp_pec_date dp_pec_date_thursday   " data-dppec-date="2018-08-16"><div class="dp_pec_date_item" ><div class="dp_special_date_dot" ></div><div class="dp_date_head"><span>16</span></div><div class="pec_monthlyDisplayEvents"></div></div></div><div class="dp_pec_date dp_pec_date_friday   " data-dppec-date="2018-08-17"><div class="dp_pec_date_item" ><div class="dp_special_date_dot" ></div><div class="dp_date_head"><span>17</span></div><div class="pec_monthlyDisplayEvents"></div></div></div><div class="dp_pec_date dp_pec_date_saturday   " data-dppec-date="2018-08-18"><div class="dp_pec_date_item" ><div class="dp_special_date_dot" ></div><div class="dp_date_head"><span>18</span></div><div class="pec_monthlyDisplayEvents"></div></div></div></div><div class="dp_pec_monthly_row_space"></div><div class="dp_pec_monthly_row"><div class="dp_pec_date dp_pec_date_sunday  first-child " data-dppec-date="2018-08-19"><div class="dp_pec_date_item" ><div class="dp_special_date_dot" ></div><div class="dp_date_head"><span>19</span></div><div class="pec_monthlyDisplayEvents"></div></div></div><div class="dp_pec_date dp_pec_date_monday   " data-dppec-date="2018-08-20"><div class="dp_pec_date_item" ><div class="dp_special_date_dot" ></div><div class="dp_date_head"><span>20</span></div><div class="pec_monthlyDisplayEvents"></div></div></div><div class="dp_pec_date dp_pec_date_tuesday   " data-dppec-date="2018-08-21"><div class="dp_pec_date_item" ><div class="dp_special_date_dot" ></div><div class="dp_date_head"><span>21</span></div><div class="pec_monthlyDisplayEvents"></div></div></div><div class="dp_pec_date dp_pec_date_wednesday   " data-dppec-date="2018-08-22"><div class="dp_pec_date_item" ><div class="dp_special_date_dot" ></div><div class="dp_date_head"><span>22</span></div><div class="pec_monthlyDisplayEvents"></div></div></div><div class="dp_pec_date dp_pec_date_thursday   " data-dppec-date="2018-08-23"><div class="dp_pec_date_item" ><div class="dp_special_date_dot" ></div><div class="dp_date_head"><span>23</span></div><div class="pec_monthlyDisplayEvents"></div></div></div><div class="dp_pec_date dp_pec_date_friday   " data-dppec-date="2018-08-24"><div class="dp_pec_date_item" ><div class="dp_special_date_dot" ></div><div class="dp_date_head"><span>24</span></div><div class="pec_monthlyDisplayEvents"></div></div></div><div class="dp_pec_date dp_pec_date_saturday   " data-dppec-date="2018-08-25"><div class="dp_pec_date_item" ><div class="dp_special_date_dot" ></div><div class="dp_date_head"><span>25</span></div><div class="pec_monthlyDisplayEvents"></div></div></div></div><div class="dp_pec_monthly_row_space"></div><div class="dp_pec_monthly_row"><div class="dp_pec_date dp_pec_date_sunday  first-child " data-dppec-date="2018-08-26"><div class="dp_pec_date_item" ><div class="dp_special_date_dot" ></div><div class="dp_date_head"><span>26</span></div><div class="pec_monthlyDisplayEvents"></div></div></div><div class="dp_pec_date dp_pec_date_monday   " data-dppec-date="2018-08-27"><div class="dp_pec_date_item" ><div class="dp_special_date_dot" ></div><div class="dp_date_head"><span>27</span></div><div class="pec_monthlyDisplayEvents"></div></div></div><div class="dp_pec_date dp_pec_date_tuesday   " data-dppec-date="2018-08-28"><div class="dp_pec_date_item" ><div class="dp_special_date_dot" ></div><div class="dp_date_head"><span>28</span></div><div class="pec_monthlyDisplayEvents"></div></div></div><div class="dp_pec_date dp_pec_date_wednesday   " data-dppec-date="2018-08-29"><div class="dp_pec_date_item" ><div class="dp_special_date_dot" ></div><div class="dp_date_head"><span>29</span></div><div class="pec_monthlyDisplayEvents"></div></div></div><div class="dp_pec_date dp_pec_date_thursday   " data-dppec-date="2018-08-30"><div class="dp_pec_date_item" ><div class="dp_special_date_dot" ></div><div class="dp_date_head"><span>30</span></div><div class="pec_monthlyDisplayEvents"></div></div></div><div class="dp_pec_date dp_pec_date_friday   " data-dppec-date="2018-08-31"><div class="dp_pec_date_item" ><div class="dp_special_date_dot" ><div>Current Date</div></div><div class="dp_date_head"><span>31</span></div><div class="pec_monthlyDisplayEvents"></div></div></div><div class="dp_pec_date disabled "><div class="dp_pec_date_item"><div class="dp_date_head"><span>1</span></div></div></div></div><div class="dp_pec_monthly_row_space"></div><div class="dp_pec_clear"></div></div></div></div><div id="bsa-html" class="bsaProContainer bsaProContainer-8 bsa-html bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-2577466219773792"
 data-ad-slot="2125145064"
 data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div></div></div> <script>(function ($) {
								var bsaProContainer = $('.bsaProContainer-8');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);</script> </div></div></div></div></div><div class="wrapper-footer"><footer class="footer"><div class="container-footer"><div class="footer-widgetwrapper"><div class="col-md-6"><div id="bsa-html" class="bsaProContainer bsaProContainer-2 bsa-html bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:250px"
 data-ad-client="ca-pub-2577466219773792"
 data-ad-slot="7590303860"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div></div></div> <script>(function ($) {
								var bsaProContainer = $('.bsaProContainer-2');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);</script> </div><div class="col-md-3"></div><div class="col-md-3"></div><div class="footer-navwrapper"><div class="footer4-nav"><ul id="menu-top" class="nav navbar-nav"><li id="menu-item-5800" class="dropdown menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://bayobserver.ca/about-us/">About Us<b class="caret"></b></a><ul class="dropdown-menu"><li id="menu-item-5799" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://bayobserver.ca/about-us/pick-up-the-bay-observer/">Pick up The Bay Observer</a></li></ul></li><li id="menu-item-5802" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://bayobserver.ca/media-kit/">Media Kit</a></li><li id="menu-item-69994" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://bayobserver.ca/contact-us-2/">Contact Us</a></li><li id="menu-item-5792" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://bayobserver.ca/community-events/">Events</a></li><li id="menu-item-70118" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://bayobserver.ca/press-release-submission/">Submit Press Release</a></li><li id="menu-item-71008" class="dropdown menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://bayobserver.ca/the-best-of-hamilton-and-burlington/">The Best of Magazine<b class="caret"></b></a><ul class="dropdown-menu"><li id="menu-item-70478" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://bayobserver.ca/the-best-of-hamilton/">Best of Hamilton</a></li><li id="menu-item-71005" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://bayobserver.ca/the-best-of-burlington/">Best of Burlington</a></li><li id="menu-item-71619" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://bayobserver.ca/best-of-oakville/">Best of Oakville</a></li></ul></li></ul></div></div></div></div><div class="slidefooter-trigger"></div><div id="slidebox"> <a class="slide-close"><img src="http://bayobserver.ca/wp-content/themes/ilovenews/images/slide-close.png"  width="30" height="30" id="roti3" alt="pane"/> </a><div class="slidebox-inner"><div class="slider-placecontent"><div id="bsa-html" class="bsaProContainer bsaProContainer-2 bsa-html bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:250px"
 data-ad-client="ca-pub-2577466219773792"
 data-ad-slot="7590303860"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div></div></div> <script>(function ($) {
								var bsaProContainer = $('.bsaProContainer-2');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);</script> </div></div></div><div id="container-footer4"><div id="inner-footer" class="wrap clearfix"><div class="footer4-logo"> <a href="http://bayobserver.ca/wp-content/uploads/upfw/bayobserver-logo-new-2017.png "> <img src="http://bayobserver.ca/wp-content/uploads/upfw/11.jpg " alt="The Bay Observer"> </a></div><div class="footer-payment"> © Copyright 2017 - The Bay Observer</div></div></div></footer></div><div class="back-top"> <a href="#top"><span><i class="fa fa-angle-up fa-2x"></i></span></a></div><link rel='stylesheet' id='js_composer_front_cus-css'  href='http://bayobserver.ca/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=5.0.1' type='text/css' media='all' /> <script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script> <script type='text/javascript'>var ajax_user_rate = {"url":"http:\/\/bayobserver.ca\/wp-admin\/admin-ajax.php","nonce":"07ac4d99cb"};</script> <script type='text/javascript'>var ProEventCalendarAjax = {"ajaxurl":"http:\/\/bayobserver.ca\/wp-admin\/admin-ajax.php?lang=","postEventsNonce":"0507ae12b6","recaptcha_enable":"1","recaptcha_site_key":"6LeJBRgUAAAAADHGoo0n6hRGfisCJt0P6l7frgdF"};</script> <script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;key=AIzaSyC2RBNAGoNDw8VmjzAoZiFyD3sTWBZYbd4&#038;ver=3.0.2'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=3.0.2' defer onload=''></script> <script type="text/javascript">tinyMCEPreInit = {
			baseURL: "http://bayobserver.ca/wp-includes/js/tinymce",
			suffix: ".min",
						mceInit: {},
			qtInit: {},
			ref: {plugins:"",theme:"modern",language:""},
			load_ext: function(url,lang){var sl=tinymce.ScriptLoader;sl.markDone(url+'/langs/'+lang+'.js');sl.markDone(url+'/langs/'+lang+'_dlg.js');}
		};</script> <script type="text/javascript">var ajaxurl = "/wp-admin/admin-ajax.php";
		( function() {
			var init, id, $wrap;

			if ( typeof tinymce !== 'undefined' ) {
				if ( tinymce.Env.ie && tinymce.Env.ie < 11 ) {
					tinymce.$( '.wp-editor-wrap ' ).removeClass( 'tmce-active' ).addClass( 'html-active' );
					return;
				}

				for ( id in tinyMCEPreInit.mceInit ) {
					init = tinyMCEPreInit.mceInit[id];
					$wrap = tinymce.$( '#wp-' + id + '-wrap' );

					if ( ( $wrap.hasClass( 'tmce-active' ) || ! tinyMCEPreInit.qtInit.hasOwnProperty( id ) ) && ! init.wp_skip_init ) {
						tinymce.init( init );

						if ( ! window.wpActiveEditor ) {
							window.wpActiveEditor = id;
						}
					}
				}
			}

			if ( typeof quicktags !== 'undefined' ) {
				for ( id in tinyMCEPreInit.qtInit ) {
					quicktags( tinyMCEPreInit.qtInit[id] );

					if ( ! window.wpActiveEditor ) {
						window.wpActiveEditor = id;
					}
				}
			}
		}());</script> <script type="text/javascript">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</script><script type="text/javascript" defer src="http://bayobserver.ca/wp-content/cache/autoptimize/js/autoptimize_c1cbe8a24b82ed2db96df58bd6f423b1.js"></script></body></html>