<!doctype html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<!--[if IE]>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<![endif]-->
<!-- mobile meta (hooray!) -->
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="shortcut icon" href="			http://bayobserver.ca/wp-content/uploads/upfw/logofb.jpg			" />
<meta name="msapplication-TileColor" content="#f01d4f">
<link rel="pingback" href="http://bayobserver.ca/xmlrpc.php">
<title>A winning Trip to Cleveland &#8211; The Bay Observer</title>
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	.bsaProContainer-4 { margin: 0 auto; max-height: 400px; }
</style><script type="text/javascript">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</script>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Bay Observer &raquo; Feed" href="http://bayobserver.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Bay Observer &raquo; Comments Feed" href="http://bayobserver.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Bay Observer &raquo; A winning Trip to Cleveland Comments Feed" href="http://bayobserver.ca/a-winning-trip-to-cleveland/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bayobserver.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpfp-css' href='http://bayobserver.ca/wp-content/plugins/wp-favorite-posts/wpfp.css' type='text/css' />
<link rel='stylesheet' id='mailpoet_public-css'  href='http://bayobserver.ca/wp-content/plugins/mailpoet/assets/css/public.cae357df.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='validate-engine-css-css'  href='http://bayobserver.ca/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.13' type='text/css' media='all' />
<link rel='stylesheet' id='dpProEventCalendar_headcss-css'  href='http://bayobserver.ca/wp-content/plugins/dpProEventCalendar/css/dpProEventCalendar.css?ver=2.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-original-css'  href='http://bayobserver.ca/wp-content/plugins/dpProEventCalendar/css/font-awesome.css?ver=2.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://bayobserver.ca/wp-content/plugins/accesspress-social-counter/css/font-awesome.min.css?ver=1.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='http://bayobserver.ca/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='http://bayobserver.ca/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='http://bayobserver.ca/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='http://bayobserver.ca/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='http://bayobserver.ca/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='http://bayobserver.ca/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='http://bayobserver.ca/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/bsa.carousel.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='http://bayobserver.ca/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://bayobserver.ca/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://bayobserver.ca/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://bayobserver.ca/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac-font-awesome-front-css'  href='http://bayobserver.ca/wp-content/plugins/responsive-accordion-and-collapse/css/font-awesome/css/font-awesome.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac_bootstrap-front-css'  href='http://bayobserver.ca/wp-content/plugins/responsive-accordion-and-collapse/css/bootstrap-front.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://bayobserver.ca/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='Open-Sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-progress-css'  href='http://bayobserver.ca/wp-content/plugins/sama-author-review/assets/css/progress-bar-bootstrap.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='nouislider-css'  href='http://bayobserver.ca/wp-content/plugins/sama-author-review/assets/css/nouislider.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='author-review-css'  href='http://bayobserver.ca/wp-content/plugins/sama-author-review/assets/css/author-review.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='mm_icomoon-css'  href='http://bayobserver.ca/wp-content/plugins/mega_main_menu/framework/src/css/icomoon.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='mmm_mega_main_menu-css'  href='http://bayobserver.ca/wp-content/plugins/mega_main_menu/src/css/cache.skin.css?ver=1490647940' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%7CUnifrakturMaguntia%7CRoboto%7CNoto+Sans%3A400%2C400italic%2C700italic%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://bayobserver.ca/wp-content/themes/ilovenews/style.css?ver=1.1' type='text/css' media='all' />
<style id='main-stylesheet-inline-css' type='text/css'>
.mainnav-wrapper, .mainnav-wrapperheader4{border-top-style: solid;border-bottom-style: solid;border-top-width: 3px;border-bottom-width: 1px;border-color: #000;background-color: !important;}.header-logowrapper{background-image: url("");background-position: ;background-attachment: ;background-repeat: repeat;}body{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer-widgetwrapper{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer {background-color: ;}.moduletitle-wrapper > h3 > small {color: #666;}.dropdown-menu > li > a:hover,.dropdown-menu > li > a:focus {background-color: #dd3333!important;}.header-logoinside {}.header-top {background-color: ;}.header nav,.header-top, .header-address,.header-top a:link, .header-top a:visited{color: !important;}.header-logowrapper {background-color: ;}.header-logowrapper{color: !important;}.container-kodda {}.footer h3.widgettitle,.footer-widgetwrapper {color: ;}.footer-payment {color: ;}a,a:link,a:visited{ color: #000;}a:hover{ color: #fd5a53;}a:active{ color: ;}
.navbar-nav
{
  font-family:"Raleway",Helvetica, Arial, san-serif;
  font-size:16px;
  line-height:22px;
  font-style:normal;
  
  font-weight:400;
  text-transform:uppercase;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}

h1
{
  font-family:"Raleway",Helvetica, Arial, san-serif;
  font-size:45px;
  line-height:49px;
  font-style:normal;
  
  font-weight:400;
  text-transform:none;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}

h2
{
  font-family:"Raleway",Helvetica, Arial, san-serif;
  font-size:23px;
  line-height:28px;
  font-style:normal;
  
  font-weight:400;
  text-transform:none;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}

h3
{
  font-family:"Raleway",Helvetica, Arial, san-serif;
  font-size:19px;
  line-height:24px;
  font-style:normal;
  
  font-weight:400;
  text-transform:none;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}

h4,.shop_table thead tr th.product-name,.shop_table thead tr th.product-total,.wpb_wrapper h2.wpb_heading
{
  font-family:"Raleway",Helvetica, Arial, san-serif;
  font-size:16px;
  line-height:20px;
  font-style:normal;
  
  font-weight:400;
  text-transform:none;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}

h5,.blog-title4, .item-title,
		.vc_progress_bar .vc_single_bar.bar_black .vc_label,
		.woocommerce form.checkout .form-row label,
		.woocommerce ul.cart_list li a, .woocommerce-page ul.cart_list li a, .woocommerce ul.product_list_widget li a, .woocommerce-page ul.product_list_widget li a
{
  font-family:"Raleway",Helvetica, Arial, san-serif;
  font-size:14px;
  line-height:18px;
  font-style:normal;
  
  font-weight:700;
  text-transform:none;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}

h6
{
  font-family:"Raleway",Helvetica, Arial, san-serif;
  font-size:12px;
  line-height:16px;
  font-style:normal;
  
  font-weight:400;
  text-transform:none;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}

.moduletitle-wrapper span
{
  font-family:"Raleway",Helvetica, Arial, san-serif;
  font-size:16px;
  line-height:18px;
  font-style:normal;
  
  font-weight:400;
  text-transform:none;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}

.moduletitle-wrapper small
{
  font-family:"Raleway",Helvetica, Arial, san-serif;
  font-size:16px;
  line-height:18px;
  font-style:normal;
  
  font-weight:400;
  text-transform:none;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}

.footer h3.widgettitle, h3.widgettitle, .content-sp h3.widgettitle
{
  font-family:"Raleway",Helvetica, Arial, san-serif;
  font-size:20px;
  line-height:26px;
  font-style:normal;
  
  font-weight:400;
  text-transform:none;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}


</style>
<link rel='stylesheet' id='scroll-effects-css'  href='http://bayobserver.ca/wp-content/themes/ilovenews/library/css/scroll-effects/animate.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://bayobserver.ca/wp-content/plugins/unreal-flip-book/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='http://bayobserver.ca/wp-content/themes/ilovenews/style-responsive.css?ver=1.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://bayobserver.ca/wp-content/themes/ilovenews/library/css/ie.css?ver=1.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='raleway-css'  href='http://fonts.googleapis.com/css?subset=latin%2Cvietnamese%2Cgreek%2Cgreek-ext%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Raleway&#038;ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-datepicker-style-css'  href='http://bayobserver.ca/wp-content/plugins/bigcontact/view/css/redmond/jquery-ui-1.8.18.custom.css?ver=1.8.18' type='text/css' media='all' />
<link rel='stylesheet' id='bigContact-style-css'  href='http://bayobserver.ca/wp-content/plugins/bigcontact/view/css/bigContact.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://bayobserver.ca/wp-content/plugins/ilovenews-widget/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://bayobserver.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bayobserver.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/bayobserver.ca\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bayobserver.ca/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' defer onload=''></script>
<script type='text/javascript' src='http://bayobserver.ca/wp-includes/js/underscore.min.js?ver=1.8.3' defer onload=''></script>
<script type='text/javascript' src='http://bayobserver.ca/wp-includes/js/shortcode.min.js?ver=4.8.2' defer onload=''></script>
<script type='text/javascript' src='http://bayobserver.ca/wp-admin/js/media-upload.min.js?ver=4.8.2' defer onload=''></script>
<script type='text/javascript' src='http://bayobserver.ca/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=4.8.2' defer onload=''></script>
<script type='text/javascript' src='http://bayobserver.ca/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=4.8.2' defer onload=''></script>
<script type='text/javascript' src='http://bayobserver.ca/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=4.8.2' defer onload=''></script>
<script type='text/javascript' src='http://bayobserver.ca/wp-content/plugins/bsa-pro-scripteo/frontend/js/bsa.carousel.js?ver=4.8.2' defer onload=''></script>
<script type='text/javascript' src='http://bayobserver.ca/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=4.8.2' defer onload=''></script>
<script type='text/javascript' src='http://bayobserver.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5' defer onload=''></script>
<script type='text/javascript' src='http://bayobserver.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5' defer onload=''></script>
<script type='text/javascript' src='http://bayobserver.ca/wp-content/plugins/twitteralltest/twitter/jquery.tweet.js?ver=4.8.2' defer onload=''></script>
<script type='text/javascript' src='http://bayobserver.ca/wp-content/plugins/mega_main_menu/src/js/frontend.js?ver=4.8.2' defer onload=''></script>
<script type='text/javascript' src='http://bayobserver.ca/wp-content/plugins/ilovenews-widget/js/custom.js?ver=1' defer onload=''></script>
<script type='text/javascript' src='http://bayobserver.ca/wp-content/plugins/wp-favorite-posts/wpfp.js?ver=4.8.2' defer onload=''></script>
<link rel='https://api.w.org/' href='http://bayobserver.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bayobserver.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bayobserver.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='North by Northwest' href='http://bayobserver.ca/north-by-northwest/' />
<link rel='next' title='Insomnia &#8211; Part 2' href='http://bayobserver.ca/insomnia-part-2/' />

<link rel="canonical" href="http://bayobserver.ca/a-winning-trip-to-cleveland/" />
<link rel='shortlink' href='http://bayobserver.ca/?p=70797' />
<link rel="alternate" type="application/json+oembed" href="http://bayobserver.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbayobserver.ca%2Fa-winning-trip-to-cleveland%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bayobserver.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbayobserver.ca%2Fa-winning-trip-to-cleveland%2F&#038;format=xml" />

            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                                                            gaplusu('create', 'UA-31351903-1', 'auto');
                    
                                                                gaplusu('require', 'displayfeatures');
                    
                    gaplusu('send', 'pageview');
                
                            </script>

		<style type="text/css">
.header4-center,.header4-left {
display:none!important;
}
.entry-content footer.article-footer p.tags {
display:none!important;
}
#mega_main_menu * 
{
text-transform: uppercase !important;
}
.module28-thumb {width: 40%!important;
}
.module28-title {width: 60%!important;
}

.module28-mainwrapper {
    border-top: none!important;
    border-bottom: none!important;
}
</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://bayobserver.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://bayobserver.ca/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2577466219773792",
    enable_page_level_ads: true
  });
</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-70797 single-format-standard mmm mega_main_menu-2-1-2 wpb-js-composer js-comp-ver-5.0.1 vc_responsive">

<div class="wrapper">
<header class="header4">
	<div class="header-top">
		<div class="container">
			<nav class="navigation">
				
<!-- begin "mega_main_menu" -->
<div id="mega_main_menu" class="top-links primary_style-flat icons-left first-lvl-align-left first-lvl-separator-smooth direction-horizontal fullwidth-disable pushing_content-disable mobile_minimized-enable dropdowns_trigger-hover dropdowns_animation-none no-logo no-search no-woo_cart no-buddypress responsive-enable coercive_styles-disable indefinite_location_mode-disable language_direction-ltr version-2-1-2 mega_main mega_main_menu">
	<div class="menu_holder">
	<div class="mmm_fullwidth_container"></div><!-- class="fullwidth_container" -->
		<div class="menu_inner">
			<span class="nav_logo">
				<a class="mobile_toggle">
					<span class="mobile_button">
						Menu &nbsp;
						<span class="symbol_menu">&equiv;</span>
						<span class="symbol_cross">&#x2573;</span>
					</span><!-- class="mobile_button" -->
				</a>
			</span><!-- /class="nav_logo" -->
				<ul id="mega_main_menu_ul" class="mega_main_menu_ul">
<li id="menu-item-5800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5800 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://bayobserver.ca/about-us/" class="item_link  disable_icon" tabindex="1">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				About Us
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-5799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5799 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://bayobserver.ca/about-us/pick-up-the-bay-observer/" class="item_link  disable_icon" tabindex="2">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Pick up The Bay Observer
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-5802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5802 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://bayobserver.ca/media-kit/" class="item_link  disable_icon" tabindex="3">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Media Kit
			</span>
		</span>
	</a>
</li>
<li id="menu-item-69994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69994 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://bayobserver.ca/contact-us-2/" class="item_link  disable_icon" tabindex="4">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Contact Us
			</span>
		</span>
	</a>
</li>
<li id="menu-item-5792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5792 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://bayobserver.ca/community-events/" class="item_link  disable_icon" tabindex="5">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Community Events
			</span>
		</span>
	</a>
</li>
<li id="menu-item-70118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70118 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://bayobserver.ca/press-release-submission/" class="item_link  disable_icon" tabindex="6">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Press Release Submission
			</span>
		</span>
	</a>
</li>
<li id="menu-item-70478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70478 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://bayobserver.ca/the-best-of-hamilton/" class="item_link  disable_icon" tabindex="7">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				The Best of Hamilton
			</span>
		</span>
	</a>
</li></ul>
		</div><!-- /class="menu_inner" -->
	</div><!-- /class="menu_holder" -->
</div><!-- /id="mega_main_menu" -->			</nav>
			<div class="header-address">
																															</div>
		</div>
	</div>
	<div class="header-cartwrapper">
		<div id="toppanel">
  <div id="panel-header">
    <div class="content-spwrapper">  
    <div class="content-sp">
      <div class="widget-topslide1">
                <div id="icit_weather_widget-3" class="weather-bottom widget icit_weather_widget">	
<!-- ICIT Weather Widget CSS -->
<style type="text/css" media="screen">

	#icit_weather_widget-3 div {
		box-sizing: border-box;
	}

	#icit_weather_widget-3 .weather-wrapper {
		margin: 20px 0;
		width: 100%;
		font-family: Trebuchet MS, Candara, sans-serif;
		border: 2px solid #ff7c80;
	}
	
	#icit_weather_widget-3 .weather-wrapper .main {
		width: 100%;
		color: #ff7c80;
		background-color: #ffffff;
	}

	#icit_weather_widget-3 .weather-wrapper .main .cond {
		display: inline-block;
		padding: 5px 10px 0;
		width: 100%;
	}
	
	#icit_weather_widget-3 .weather-wrapper .weather-temperature {
		display: inline-block;
		width: 25%;
		float: left;
		font-size: 16px;
		font-weight: bold;
	}
	
	#icit_weather_widget-3 .weather-wrapper .no-break .weather-temperature {
		text-align: center;
		font-size: 20px;
		width: 100%;
		padding: 5% 10px;
	}
	
	#icit_weather_widget-3 .weather-wrapper .weather-condition {
		display: inline-block;
		width: 55%;
		float: left;
		font-size: 14px;
		padding-top: 3px;
	}
	
	#icit_weather_widget-3 .weather-wrapper .weather-wind-condition {
		display: inline-block;
		width: 75%;
		float: right;
		text-align: right;
		font-size: 14px;
		padding-top: 3px;
	}
	
	#icit_weather_widget-3 .weather-wrapper .weather-humidity {
		display: inline-block;
		width: 45%;
		float: right;
		text-align: right;
		font-size: 14px;
		padding-top: 3px;
	}
	
	#icit_weather_widget-3 .weather-wrapper .weather-icon {
		clear: both;
		text-align: center;
		padding: 0;
	}
	
	#icit_weather_widget-3 .weather-wrapper .weather-icon .icit-icon {
		font-size: 7em;
	}
	
	#icit_weather_widget-3 .weather-wrapper .weather-location {
		font-size: 16px;
		padding-bottom: 4%;
		font-weight: bold;
	}
	
	#icit_weather_widget-3 .weather-wrapper .weather-forecast {
		margin: 0;
		display: inline-block;
		width: 100%;
		border-top: 2px solid #ff7c80;
		color: #ff7c80;
		background-color: #ffffff;
	}
	
	#icit_weather_widget-3 .weather-wrapper .weather-forecast .weather-forecast-day {
		display: inline-block;
		text-align: center;
		margin: 0;
		padding: 3px 0 10px;
		width: 31.66%;
	}
	
	#icit_weather_widget-3 .weather-wrapper .weather-forecast .weather-forecast-day .forecast-day {
		padding: 10% 0;
	}
	
	#icit_weather_widget-3 .weather-wrapper .weather-forecast .weather-forecast-day .forecast-icon .icit-icon {
		font-size: 2.2em;
	}

	#icit_weather_widget-3 .icit-credit-link a {
		color: #ff7c80;
	}
	
</style>

							
				<!-- ICIT Weather Widget Wrapper -->
				<div class="weather-wrapper">
						
										
												
						<div class="main">
							<div class="cond">
								<div class="weather-temperature">
									11&deg;C								</div>
								<div class="weather-wind-condition">
									Wind: 6mph SW								</div>
								<div class="weather-condition">
									Scattered Clouds								</div>
								<div class="weather-humidity">
									Humidity: 66%								</div>
							</div>
							<div class="weather-icon">
								<div class="icit-icon icit_icon-CloudyMoon"></div>								<div class="weather-location">
									Bay Area Weather								</div>
							</div>
						</div>
						
												
												<div class="weather-forecast">
														<div class="weather-forecast-day">
								<div class="forecast-day">
									<strong>Sat</strong>
								</div>
								
								<div class="forecast-temp">
									20&deg;C								</div>
								
								<div class="forecast-icon">
									<div class="icit-icon icit_icon-CloudySun"></div>								</div>
							</div>
														<div class="weather-forecast-day">
								<div class="forecast-day">
									<strong>Sun</strong>
								</div>
								
								<div class="forecast-temp">
									21&deg;C								</div>
								
								<div class="forecast-icon">
									<div class="icit-icon icit_icon-Sun"></div>								</div>
							</div>
														<div class="weather-forecast-day">
								<div class="forecast-day">
									<strong>Mon</strong>
								</div>
								
								<div class="forecast-temp">
									17&deg;C								</div>
								
								<div class="forecast-icon">
									<div class="icit-icon icit_icon-Rain"></div>								</div>
							</div>
													</div>
												
					
					<!-- Last updated at 5:25 am on October 21, 2017 -->
				</div> </div>              </div>
      <div class="widget-topslide2">
        
              </div>
      <div class="widget-topslide3wrapper">	  
      <div class="widget-topslide3">
        
              </div>
    </div>
	</div>	
	</div>	
  </div>
  <!-- The tab on top -->
  <div class="tab">
  <ul class="login">
      <li id="toggle"> 
	  <a id="open" class="open" href="#"> 
	<i class="fa fa-plus"></i>
	  </a> 
	  <a id="close" style="display: none;" class="close-sp" href="#"> 
	<i class="fa fa-minus"></i>
	  </a> </li>
    </ul>
  </div>
</div>	</div>
	<div class="header-logowrapper">
		<div class="header-logobg">
			<div class="header-logo">
				<div class="header-logoinside">
					<div class="header-center4"> <a href="http://bayobserver.ca/"> <img src="http://bayobserver.ca/wp-content/uploads/upfw/bayobserver-logo-new-2017.png " width="auto" height="auto" alt="The Bay Observer"> </a> </div>
				</div>
			</div>
			<div class="header4-3items">
			<div class="header4-left">
<div class="total-assetscontent">2,286 Posts</div><div class="total-assetscontent"> 31 Categories</div><div class="total-assetscontent">4867 Tags</div>			</div>
			<div class="header4-center">
			A Fresh Perspective for Hamilton &amp; Burlington			</div>
			<div class="header4-right">
			Saturday, October 21, 2017			</div>	
</div>			
		</div>
		<div class="header-bottomborder"> </div>
	</div>
	<div class="mainnav-navwrapperboxed">
		<div class="mainnav-wrapperheader4">
			<div class="nav-mainwrapper">
				<nav class="navigation">
					<div class="container-kodda">
						
<!-- begin "mega_main_menu" -->
<div id="mega_main_menu" class="main-nav primary_style-flat icons-left first-lvl-align-left first-lvl-separator-sharp direction-horizontal fullwidth-disable pushing_content-disable mobile_minimized-enable dropdowns_trigger-hover dropdowns_animation-anim_4 no-logo include-search no-woo_cart include-buddypress responsive-enable coercive_styles-disable indefinite_location_mode-disable language_direction-ltr version-2-1-2 mega_main mega_main_menu">
	<div class="menu_holder" data-sticky="1" data-stickyoffset="222">
	<div class="mmm_fullwidth_container"></div><!-- class="fullwidth_container" -->
		<div class="menu_inner">
			<span class="nav_logo">
				<a class="mobile_toggle">
					<span class="mobile_button">
						Menu &nbsp;
						<span class="symbol_menu">&equiv;</span>
						<span class="symbol_cross">&#x2573;</span>
					</span><!-- class="mobile_button" -->
				</a>
			</span><!-- /class="nav_logo" -->
				<ul id="mega_main_menu_ul" class="mega_main_menu_ul">
<li id="menu-item-35163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-35163 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://bayobserver.ca" class="item_link  disable_icon" tabindex="8">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Home
			</span>
		</span>
	</a>
</li>
<li id="menu-item-35162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35162 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://bayobserver.ca/category/bays-news/" class="item_link  disable_icon" tabindex="9">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				News
			</span>
		</span>
	</a>
</li>
<li id="menu-item-35159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35159 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://bayobserver.ca/category/politics/" class="item_link  disable_icon" tabindex="10">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Politics
			</span>
		</span>
	</a>
</li>
<li id="menu-item-35154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35154 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://bayobserver.ca/category/business/" class="item_link  disable_icon" tabindex="11">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Business
			</span>
		</span>
	</a>
</li>
<li id="menu-item-35156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35156 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://bayobserver.ca/category/john-bests-comment/" class="item_link  disable_icon" tabindex="12">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				John Best&#8217;s Comment
			</span>
		</span>
	</a>
</li>
<li id="menu-item-35158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35158 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://bayobserver.ca/category/opinion/" class="item_link  disable_icon" tabindex="13">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Opinion
			</span>
		</span>
	</a>
</li>
<li id="menu-item-35153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35153 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://bayobserver.ca/category/arts-culture/" class="item_link  disable_icon" tabindex="14">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Arts &#038; Culture
			</span>
		</span>
	</a>
</li>
<li id="menu-item-35155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35155 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://bayobserver.ca/category/health/" class="item_link  disable_icon" tabindex="15">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Health
			</span>
		</span>
	</a>
</li>
<li id="menu-item-35157" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35157 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://bayobserver.ca/category/lifestyle-news/" class="item_link  disable_icon" tabindex="16">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Lifestyle
			</span>
		</span>
	</a>
</li>
	<li class="nav_search_box">
		<form method="get" id="mega_main_menu_searchform" action="http://bayobserver.ca/">
			<i class="im-icon-search-3 icosearch"></i>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
			<input type="text" class="field" name="s" id="s" />
		</form>
	</li><!-- class="nav_search_box" -->
</ul>
		</div><!-- /class="menu_inner" -->
	</div><!-- /class="menu_holder" -->
</div><!-- /id="mega_main_menu" -->					</div>
				</nav>
			</div>
		</div>
	</div>
</header>
<!-- end header --><div class="container">
	<div id="crumbs"><a href="http://bayobserver.ca/">Home</a>  /  <a href="http://bayobserver.ca/category/lifestyle-news/">Lifestyle</a>  /  <span>A winning Trip to Cleveland</span></div>				<header class="article-header">
				<div class="subtitle-single">
				<h6>
									</h6>		
				</div>				
				<div class="articleheader-wrapper ">
					<h1 class="entry-title single-title" itemprop="headline">
						A winning Trip to Cleveland					</h1>
				</div>
				<div class="news-intro">
									</div>	
			</header>	
			<div class="meta-onsinglepost2">
				<div class="author-single2">
					<div class="author-avatar"> <img alt='' src='http://2.gravatar.com/avatar/803be9513a5aa930c5cb1db492599918?s=77&#038;d=http%3A%2F%2Fbayobserver.ca%2Fwp-content%2Fuploads%2F2012%2F05%2Ffavicon0021.jpg&#038;r=g' srcset='http://2.gravatar.com/avatar/803be9513a5aa930c5cb1db492599918?s=154&amp;d=http%3A%2F%2Fbayobserver.ca%2Fwp-content%2Fuploads%2F2012%2F05%2Ffavicon0021.jpg&amp;r=g 2x' class='avatar avatar-77 photo' height='77' width='77' /> </div>
					<div class="author-detilsingle2">
						<div class="meta-detilsingle2">
							<h5>
								<a href="http://bayobserver.ca/profile/admin/" title="Posts by Bay Observer Staff" rel="author">Bay Observer Staff</a>							</h5>
						</div>
						<div class="meta-detilsingle2">
							Posted on 							 October 11, 2017, 1:05 pm  </div>
					</div>
				</div>
				<div class="features-onsinglepost">
					<div class="share-fbpost"> <a href="http://www.facebook.com/sharer/sharer.php?u=http://bayobserver.ca/a-winning-trip-to-cleveland/" target="_blank" class="share-btn facebook"> <i class="fa fa-facebook"></i> </a> </div>
					<div class="share-twitterpost"> <a href="http://twitter.com/share?url=http://bayobserver.ca/a-winning-trip-to-cleveland/" target="_blank"><i class="fa fa-twitter"></i></a> </div>
					<span class='wpfp-span'><img src='http://bayobserver.ca/wp-content/plugins/wp-favorite-posts/img/star.png' alt='Favorite' title='Favorite' class='wpfp-img' /><img src='http://bayobserver.ca/wp-content/plugins/wp-favorite-posts/img/loading.gif' alt='Loading' title='Loading' class='wpfp-hide wpfp-img' /><a class='wpfp-link' href='?wpfpaction=add&amp;postid=70797' title='Add to favorites' rel='nofollow'>Add to favorites</a></span>					<span class="readtime">5 mins</span>					<div class="post-views post-70797 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">349</span>
			</div>					
				</div>
			</div>			
	<div id="content">
		<div id="main" class="clearfix" role="main">


			<article id="post-70797" class="clearfix post-70797 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle-news category-travel tag-cleveland tag-world-series" >
				<section class="entry-content clearfix" itemprop="articleBody">
					<div class="entry-contentinside">
  <div id="attachment_70798" style="width: 910px" class="wp-caption alignleft"><img class="wp-image-70798 size-large" src="http://bayobserver.ca/wp-content/uploads/2017/10/baseball-1024x640.jpg" alt="" width="900" height="563" srcset="http://bayobserver.ca/wp-content/uploads/2017/10/baseball-1024x640.jpg 1024w, http://bayobserver.ca/wp-content/uploads/2017/10/baseball-300x187.jpg 300w, http://bayobserver.ca/wp-content/uploads/2017/10/baseball-768x480.jpg 768w, http://bayobserver.ca/wp-content/uploads/2017/10/baseball-600x375.jpg 600w, http://bayobserver.ca/wp-content/uploads/2017/10/baseball-1320x825.jpg 1320w" sizes="(max-width: 900px) 100vw, 900px" /><p class="wp-caption-text">Progressive Field, home of the Cleveland Indians where you can get cheap tickets, good beer and watch a World Series contender. Photo by Kathy Renwald</p></div>
<p>It’s October, World Series time. I hardly follow baseball during the season, especially the Blue Jays, but come post season, show me the band wagon and I’ll jump on it.  This year I’m a Cleveland Indians fan. That was the only excuse needed to take a road trip to see the Tribe play.</p>
<p>Usually I’d make this journey in a press car, and review it. This time we made the trip in our own car, a 2016 VW Golf. My opinion of the car- is, it’s excellent. I’ve driven the e-Golf, a City Golf and a diesel Golf over the years, and the good qualities prevail. The Golf is solid, well made, fun to drive and useful in its design.</p>
<p>The trip to Cleveland is about four-and-a-half hours, all along the edge of Lake Erie. If you have time, take any side road close to the water, instead of the I-90 interstate. The leisurely drive will take you past vineyards and some classic small towns. We were on a tight schedule so beetled along on the thruway.</p>
<p>Cleveland is one of those smaller rust belt towns that people like to insult. Forget that cliché. It has fine architecture including elegant government buildings that are kept in pristine shape, and several vintage and restored arcade buildings-similar to the Lister Block, but bigger and more ornate.</p>
<p>We stayed at the Kimpton Schofield, a restored Victorian era hotel in a good location right downtown. Unfortunately we had a room on the second floor overlooking a noisy side street where trucks made deliveries all night. Check the location of your room before booking, otherwise the hotel is lovely.</p>
<p><img class="alignleft size-full wp-image-70799" src="http://bayobserver.ca/wp-content/uploads/2017/10/cleveland.png" alt="" width="944" height="852" srcset="http://bayobserver.ca/wp-content/uploads/2017/10/cleveland.png 944w, http://bayobserver.ca/wp-content/uploads/2017/10/cleveland-300x271.png 300w, http://bayobserver.ca/wp-content/uploads/2017/10/cleveland-768x693.png 768w, http://bayobserver.ca/wp-content/uploads/2017/10/cleveland-600x542.png 600w" sizes="(max-width: 944px) 100vw, 944px" />It was a 10-minute walk max to the Progressive Field where the Indians play. On the way all the bars and restaurants were filled, and patios open and jammed with Indians’ fans on a splendidly warm late September day.  First pitch was 12:10. Is there anything better than a day game in September? We paid $24 each for our seats, and they were excellent. Baseball watching is really an affordable family activity in the US. I noticed when watching games in Detroit and early this season in Cincinnati that the crowds are usually genial and often include little kids and grandparents. The bargain price of tickets helps, and the lazy pace of play and absence of violence on the field adds to a sort of turn of the century ambience.</p>
<p>The game meant nothing, the Indians in first place, had a 17 game lead over their opponent, the second place Minnesota Twins. Still the fireworks leapt into the air after every Cleveland home run, as the Indians marched their way to their hundredth win of the season.</p>
<p><img class="alignleft size-full wp-image-70800" src="http://bayobserver.ca/wp-content/uploads/2017/10/vintage-arcade.png" alt="" width="617" height="836" srcset="http://bayobserver.ca/wp-content/uploads/2017/10/vintage-arcade.png 617w, http://bayobserver.ca/wp-content/uploads/2017/10/vintage-arcade-221x300.png 221w, http://bayobserver.ca/wp-content/uploads/2017/10/vintage-arcade-600x813.png 600w" sizes="(max-width: 617px) 100vw, 617px" />  It’s such a joy to go to a ball game in a city where the stadium is located downtown. People take transit or they walk, some come by car, and after the game they spill onto the local streets, and spend money eating and drinking. It makes me sad to think of poor old Ivor Wynne, stadium, spun around on its axis like a bad toupee and recobbled as Tim Hortons Field.</p>
<p>If we had more time to spend in Cleveland I would go to the Botanic Garden, The Flats-an entertainment district reborn on industrial land on the Cuyahoga River, the Rock and Roll Hall of Fame and tour the bounty at the West Side Market. It’s a great city and an easy drive from Hamilton, and Vegas odds makers are giving the Indians a 9-4 chance to win the World Series.</p>
<div class="post-views post-70797 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">349</span>
			</div></div>
										<footer class="article-footer">
												<p class="tags"><i class="fa fa-tags"></i> <a class="btn btn-xs btn-primary" href="http://bayobserver.ca/tag/cleveland/" rel="tag">Cleveland</a> <a class="btn btn-xs btn-primary" href="http://bayobserver.ca/tag/world-series/" rel="tag">world series</a></p>					</footer>
				</section>
				<div class="author-sticky">
										<div class="author-info">
						<div class="author-avatar"> <img alt='' src='http://2.gravatar.com/avatar/803be9513a5aa930c5cb1db492599918?s=175&#038;d=http%3A%2F%2Fbayobserver.ca%2Fwp-content%2Fuploads%2F2012%2F05%2Ffavicon0021.jpg&#038;r=g' srcset='http://2.gravatar.com/avatar/803be9513a5aa930c5cb1db492599918?s=350&amp;d=http%3A%2F%2Fbayobserver.ca%2Fwp-content%2Fuploads%2F2012%2F05%2Ffavicon0021.jpg&amp;r=g 2x' class='avatar avatar-175 photo' height='175' width='175' /> </div>
						<div class="author-description">
							<div class="author-descwrapper">
								<div class="cat-titlepost"> 									<h3>
										<a href="http://bayobserver.ca/profile/admin/" title="Posts by Bay Observer Staff" rel="author">Bay Observer Staff</a>									</h3>
								</div>
								<div class="author-contact-wrapper">
																		<div class ="author-socmed-wrapper "> <a rel="me" href="http://twitter.com/bayobserver" data-placement="top" data-toggle="tooltip" class="tip-top" data-original-title="Twitter" >
										<div class ="author-twitter"> </div>
										</a> </div>
																		<div class ="author-socmed-wrapper "> <a rel="me" href="http://facebook.com/https://www.facebook.com/bay.newspaper" data-placement="top" data-toggle="tooltip" class="tip-top" data-original-title="Facebook" >
										<div class ="author-facebook"> </div>
										</a> </div>
																	</div>
							</div>
							Providing a Fresh Perspective for Burlington and Hamilton.						</div>
					</div>
									</div>
				<div class="prevnext-wrapper">
										<div class="postprev-wrapper">
						<div class="next-text">
							<h4>
							PREVIOUS ARTICLE		
							</h4>
							<h5><a href="http://bayobserver.ca/comfort-with-a-sophisticated/">
								Comfort with a Sophisticated								</a></h5>
						</div>
					</div>
									</div>
				<div class="related-wrapper">
  <div class="related-maintitle">
    <h3>
      Related Post    </h3>
  </div>
      <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="http://bayobserver.ca/kitchen-remodelling-trends-ideas-and-cost-effective-options/" title="Kitchen Remodelling Trends, Ideas and Cost-effective Options">
							<img src="http://bayobserver.ca/wp-content/uploads/2013/03/kitchen-400x450.jpg" alt="Kitchen Remodelling Trends, Ideas and Cost-effective Options" data-original="http://bayobserver.ca/wp-content/uploads/2013/03/kitchen.jpg"/></a>
        <div class="related-title"> <a href="http://bayobserver.ca/kitchen-remodelling-trends-ideas-and-cost-effective-options/" title="Kitchen Remodelling Trends, Ideas and Cost-effective Options">
          <h4>Kitchen Remodelling Trends, Ideas and Cost-effective Options</h4>
          </a> 
					<div class="module4-meta">
						Staff<span> / </span>
						Mar 19					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="http://bayobserver.ca/social-media-meets-high-fashion-world-mark-gould/" title="Social media meets high fashion world by Mark Gould">
							<img src="http://bayobserver.ca/wp-content/uploads/2012/05/high-fahsion2-400x450.jpg" alt="Social media meets high fashion world by Mark Gould" data-original="http://bayobserver.ca/wp-content/uploads/2012/05/high-fahsion2.jpg"/></a>
        <div class="related-title"> <a href="http://bayobserver.ca/social-media-meets-high-fashion-world-mark-gould/" title="Social media meets high fashion world by Mark Gould">
          <h4>Social media meets high fashion world by Mark Gould</h4>
          </a> 
					<div class="module4-meta">
						Staff<span> / </span>
						May 23					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="http://bayobserver.ca/great-day-overnight-trip-niagara-wineries/" title="A great day or overnight trip: Niagara Wineries">
							<img src="http://bayobserver.ca/wp-content/uploads/2014/06/food-1-e1403189043261-400x450.jpg" alt="A great day or overnight trip: Niagara Wineries" data-original="http://bayobserver.ca/wp-content/uploads/2014/06/food-1-e1403189043261.jpg"/></a>
        <div class="related-title"> <a href="http://bayobserver.ca/great-day-overnight-trip-niagara-wineries/" title="A great day or overnight trip: Niagara Wineries">
          <h4>A great day or overnight trip: Niagara Wineries</h4>
          </a> 
					<div class="module4-meta">
						Staff Member<span> / </span>
						Jun 23					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="http://bayobserver.ca/tech-review-epson-powerlite-home-cinema-3020-projector/" title="Tech Review: Epson PowerLite Home Cinema 3020 Projector">
							<img src="http://bayobserver.ca/wp-content/uploads/2013/06/featured-image1-400x450.jpg" alt="Tech Review: Epson PowerLite Home Cinema 3020 Projector" data-original="http://bayobserver.ca/wp-content/uploads/2013/06/featured-image1.jpg"/></a>
        <div class="related-title"> <a href="http://bayobserver.ca/tech-review-epson-powerlite-home-cinema-3020-projector/" title="Tech Review: Epson PowerLite Home Cinema 3020 Projector">
          <h4>Tech Review: Epson PowerLite Home Cinema 3020 Projector</h4>
          </a> 
					<div class="module4-meta">
						Aslam<span> / </span>
						Jun 21					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
  </div>				<!-- You can start editing here. -->
<!-- If comments are open, but there are no comments. -->
<section id="respond" class="respond-form">
	<h3 id="comment-form-title">
		Leave a Reply	</h3>
	<div id="cancel-comment-reply">
		<p class="small">
			<a rel="nofollow" id="cancel-comment-reply-link" href="/a-winning-trip-to-cleveland/#respond" style="display:none;">Click here to cancel reply.</a>		</p>
	</div>
		<form action="http://bayobserver.ca/wp-comments-post.php" method="post" id="commentform">
				<ul id="comment-form-elements" class="clearfix">
			<li>
				<label for="author">
					Name					(required)				</label>
				<input type="text" name="author" id="author" value="" placeholder="Your Name*" tabindex="1" aria-required='true' />
			</li>
			<li>
				<label for="email">
					Mail					(required)				</label>
				<small>
				(not be published)				</small>
				<input type="email" name="email" id="email" value="" placeholder="Your E-Mail*" tabindex="2" aria-required='true' />
			</li>
			<li>
				<label for="url">
					Website				</label>
				<input type="url" name="url" id="url" value="" placeholder="Got a website?" tabindex="3" />
			</li>
		</ul>
				<p>
			<textarea name="comment" id="comment" placeholder="Your Comment here..." tabindex="4"></textarea>
		</p>
		<input name="submit" type="submit" id="submit" class="btn btn-primary" tabindex="5" value="Submit" />
		<input type='hidden' name='comment_post_ID' value='70797' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		<!--<div class="alert alert-info">
		<p id="allowed_tags" class="small"><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>
	</div>-->
			</form>
	</section>
			</article>
			<!-- end article -->
								</div>
		<div class="sidebar">
			<div class="sidebar-inside">
		<div id="eventscalendar-3" class="widget widget_eventscalendar"><p></p>
				<div class="dp_pec_wrapper dp_pec_dw_layout_list dp_pec_calendar_1 dp_pec_monthly pec_no_skin light" id="dp_pec_id2132760212" ><div class="dp_pec_options_nav"><a href="#" class="dp_pec_view dp_pec_view_action active" data-pec-view="monthly">Monthly</a><a href="#" class="dp_pec_view dp_pec_view_action " data-pec-view="weekly">Weekly</a><a href="#" class="dp_pec_view dp_pec_view_action " data-pec-view="daily">Daily</a><div class="dp_pec_options_nav_divider"></div><a class='dpProEventCalendar_feed' href='webcal://bayobserver.ca/wp-content/plugins/dpProEventCalendar/includes/ical.php?calendar_id=1'><i class='fa fa-calendar-plus-o'></i>iCal</a><a class='dpProEventCalendar_feed' href='http://bayobserver.ca/wp-content/plugins/dpProEventCalendar/includes/rss.php?calendar_id=1'><i class='fa fa-rss'></i>RSS</a><div class="dp_pec_clear"></div></div>
					<div class="dp_pec_add_nav">
						<a href="#" class="dp_pec_view dp_pec_add_event pec_action_btn dp_pec_btnright"><span class="fa fa-plus-circle"></span> Add Event</a>
						<a href="#" class="dp_pec_view dp_pec_cancel_event pec_action_btn dp_pec_btnright">Cancel</a>
						<div class="dp_pec_clear"></div>
						
						<div class="dp_pec_add_form">
							<div class="dp_pec_notification_box dp_pec_notification_event_succesfull">
							Thanks for your event submission. It will be reviewed soon.
							</div>
							<form name="dp_pec_event_form" class="add_new_event_form" enctype="multipart/form-data" method="post">
								<div class="pec-add-body">
									<div class="">
										<div class="dp_pec_row">
											<input type="text" value="" placeholder="Title" id="" class="dp_pec_form_title pec_required" name="title" />
										</div>
										
										<div class="dp_pec_row"><span class="dp_pec_form_desc">Event Description</span><div id="wp-2132760212_event_description-wrap" class="wp-core-ui wp-editor-wrap html-active"><link rel='stylesheet' id='editor-buttons-css'  href='http://bayobserver.ca/wp-includes/css/editor.min.css?ver=4.8.2' type='text/css' media='all' />
<div id="wp-2132760212_event_description-editor-container" class="wp-editor-container"><textarea class="wp-editor-area" rows="5" cols="40" name="description" id="2132760212_event_description"></textarea></div>
</div>


										</div>
										
										
										<div class="dp_pec_row dp_pec_cal_new_sub">
											<div class="dp_pec_col6">
												
												<div class="dp_pec_row">
													<div class="dp_pec_col6">
														<span class="dp_pec_form_desc">Start Date</span>
														<input type="text" readonly="readonly" name="date" maxlength="10" id="" class="large-text dp_pec_date_input" value="2017-10-21" style="width:80px;" />
													</div>
													
													<div class="dp_pec_col6 dp_pec_end_date_form">
														<span class="dp_pec_form_desc">End Date</span>
														<input type="text" readonly="readonly" name="end_date" maxlength="10" id="" class="large-text dp_pec_end_date_input" value="" style="width:80px;" />
														<button type="button" class="dp_pec_clear_end_date">
															<img src="http://bayobserver.ca/wp-content/plugins/dpProEventCalendar/images/admin/clear.png" alt="Clear" title="Clear">
														</button>
													</div>
													<div class="dp_pec_clear"></div>
												</div><div class="dp_pec_row"><div class="dp_pec_col12"><input type="text" value="" placeholder="Extra Dates (optional)" id="" class="dp_pec_extra_dates" readonly="readonly" style="max-width: 300px;" name="extra_dates" /></div><div class="dp_pec_clear"></div>
													</div><div class="dp_pec_row">
														<div class="dp_pec_col6">
															<span class="dp_pec_form_desc">Start Time</span>
															<select autocomplete="off" name="time_hours" class="dp_pec_new_event_time" id="" style="width:70px;">
																	<option value="00">12 AM</option>
																	<option value="01">01 AM</option>
																	<option value="02">02 AM</option>
																	<option value="03">03 AM</option>
																	<option value="04">04 AM</option>
																	<option value="05">05 AM</option>
																	<option value="06">06 AM</option>
																	<option value="07">07 AM</option>
																	<option value="08">08 AM</option>
																	<option value="09">09 AM</option>
																	<option value="10">10 AM</option>
																	<option value="11">11 AM</option>
																	<option value="12">12 PM</option>
																	<option value="13">1 PM</option>
																	<option value="14">2 PM</option>
																	<option value="15">3 PM</option>
																	<option value="16">4 PM</option>
																	<option value="17">5 PM</option>
																	<option value="18">6 PM</option>
																	<option value="19">7 PM</option>
																	<option value="20">8 PM</option>
																	<option value="21">9 PM</option>
																	<option value="22">10 PM</option>
																	<option value="23">11 PM</option>
															</select>
															<select autocomplete="off" name="time_minutes" class="dp_pec_new_event_time" id="pec_time_minutes" style="width:50px;">
																	<option value="00">00</option>
																	<option value="05">05</option>
																	<option value="10">10</option>
																	<option value="15">15</option>
																	<option value="20">20</option>
																	<option value="25">25</option>
																	<option value="30">30</option>
																	<option value="35">35</option>
																	<option value="40">40</option>
																	<option value="45">45</option>
																	<option value="50">50</option>
																	<option value="55">55</option>
															</select>
														</div>
														<div class="dp_pec_col6">
															<span class="dp_pec_form_desc">End Time</span>
															<select autocomplete="off" name="end_time_hh" class="dp_pec_new_event_time" id="" style="width:70px;">
																<option value="">--</option>
																	<option value="00">12 AM</option>
																	<option value="01">01 AM</option>
																	<option value="02">02 AM</option>
																	<option value="03">03 AM</option>
																	<option value="04">04 AM</option>
																	<option value="05">05 AM</option>
																	<option value="06">06 AM</option>
																	<option value="07">07 AM</option>
																	<option value="08">08 AM</option>
																	<option value="09">09 AM</option>
																	<option value="10">10 AM</option>
																	<option value="11">11 AM</option>
																	<option value="12">12 PM</option>
																	<option value="13">1 PM</option>
																	<option value="14">2 PM</option>
																	<option value="15">3 PM</option>
																	<option value="16">4 PM</option>
																	<option value="17">5 PM</option>
																	<option value="18">6 PM</option>
																	<option value="19">7 PM</option>
																	<option value="20">8 PM</option>
																	<option value="21">9 PM</option>
																	<option value="22">10 PM</option>
																	<option value="23">11 PM</option>
															</select>
															<select autocomplete="off" name="end_time_mm" class="dp_pec_new_event_time" id="" style="width:50px;">
																<option value="">--</option>
																	<option value="00">00</option>
																	<option value="05">05</option>
																	<option value="10">10</option>
																	<option value="15">15</option>
																	<option value="20">20</option>
																	<option value="25">25</option>
																	<option value="30">30</option>
																	<option value="35">35</option>
																	<option value="40">40</option>
																	<option value="45">45</option>
																	<option value="50">50</option>
																	<option value="55">55</option>
															</select>
														</div>
													<div class="dp_pec_clear"></div>
												</div><div class="dp_pec_row">
													<div class="dp_pec_col6">
														<span class="dp_pec_form_desc">Hide Time</span>
														<select autocomplete="off" name="hide_time">
															<option value="0">No</option>
															<option value="1">Yes</option>
														</select>
														
														<div class="dp_pec_clear"></div>
														
															<input type="checkbox" class="checkbox" name="all_day" id="" value="1" />
															<span class="dp_pec_form_desc dp_pec_form_desc_left">Set if the event is all the day.</span>
													</div>
													<div class="dp_pec_col6">
														<span class="dp_pec_form_desc">Frequency</span>
														<select autocomplete="off" name="recurring_frecuency" id="pec_recurring_frecuency" class="pec_recurring_frequency">
															<option value="0">None</option>
															<option value="1">Daily</option>
															<option value="2">Weekly</option>
															<option value="3">Monthly</option>
															<option value="4">Yearly</option>
														</select>
													
														<div class="pec_daily_frequency" style="display:none;">
														
															<div class="dp_pec_clear"></div>
														
															<div id="pec_daily_every_div">Every <input type="number" min="1" max="99" style="width:60px;padding: 5px 10px;margin-bottom: 10px !important;" maxlength="2" class="dp_pec_new_event_text" name="pec_daily_every" id="pec_daily_every" value="1" /> Days </div>
															
															<div class="dp_pec_clear"></div>
															
															<div id="pec_daily_working_days_div"><input type="checkbox" name="pec_daily_working_days" id="pec_daily_working_days" class="checkbox" onclick="pec_check_daily_working_days(this);" value="1" />All working days</div>
														</div>
														<div class="pec_weekly_frequency" style="display:none;">
															
															<div class="dp_pec_clear"></div>
															
															Repeat every <input type="number" min="1" max="99" style="width:60px;padding: 5px 10px;margin-bottom: 10px !important;" class="dp_pec_new_event_text" maxlength="2" name="pec_weekly_every" value="1" /> week(s) on:
															
															<div class="dp_pec_clear"></div>
															
															<div class="pec_checkbox_list">
																<input type="checkbox" class="checkbox" value="1" name="pec_weekly_day[]" /> &nbsp; Mon
															</div>
															<div class="pec_checkbox_list">	
																<input type="checkbox" class="checkbox" value="2" name="pec_weekly_day[]" /> &nbsp; Tue
															</div>
															<div class="pec_checkbox_list">
																<input type="checkbox" class="checkbox" value="3" name="pec_weekly_day[]" /> &nbsp; Wed
															</div>
															<div class="pec_checkbox_list">
																<input type="checkbox" class="checkbox" value="4" name="pec_weekly_day[]" /> &nbsp; Thu
															</div>
															<div class="pec_checkbox_list">
																<input type="checkbox" class="checkbox" value="5" name="pec_weekly_day[]" /> &nbsp; Fri
															</div>
															<div class="pec_checkbox_list">
																<input type="checkbox" class="checkbox" value="6" name="pec_weekly_day[]" /> &nbsp; Sat
															</div>
															<div class="pec_checkbox_list">
																<input type="checkbox" class="checkbox" value="7" name="pec_weekly_day[]" /> &nbsp; Sun
															</div>
															
														</div>
														<div class="pec_monthly_frequency" style="display:none;">
															
															<div class="dp_pec_clear"></div>
															
															Repeat every <input type="number" min="1" max="99" style="width:60px;padding: 5px 10px;margin-bottom: 10px !important;" class="dp_pec_new_event_text" maxlength="2" name="pec_monthly_every" value="1" /> month(s) on:
															
															<div class="dp_pec_clear"></div>
															
															<select autocomplete="off" name="pec_monthly_position" id="pec_monthly_position" style="width:90px;">
																<option value=""> Recurring Option</option>
																<option value="first"> First</option>
																<option value="second"> Second</option>
																<option value="third"> Third</option>
																<option value="fourth"> Fourth</option>
																<option value="last"> Last</option>
															</select>
															
															<select autocomplete="off" name="pec_monthly_day" id="pec_monthly_day" style="width:150px;">
															<option value=""> Recurring Option</option>
																<option value="monday"> Monday</option>
																<option value="tuesday"> Tuesday</option>
																<option value="wednesday"> Wednesday</option>
																<option value="thursday"> Thursday</option>
																<option value="friday"> Friday</option>
																<option value="saturday"> Saturday</option>
																<option value="sunday"> Sunday</option>
															</select>
														</div>
													</div>
												</div>
												<div class="dp_pec_row">
													<div class="dp_pec_clear"></div>
												</div>
												
												
													<div class="dp_pec_row">
														<div class="dp_pec_col12">
															<div id="pec_new_event_captcha"></div>
														</div>
														<div class="dp_pec_clear"></div>
													</div>
													
												<div class="dp_pec_clear"></div>
											</div>
											<div class="dp_pec_col6">
												
													<span class="dp_pec_form_desc">Upload an Image (optional)</span>
													<div class="dp_pec_add_image_wrap">
														<label for="event_image_2132760212_86649373"><span class="dp_pec_add_image"></span></label><input type="text" class="dp_pec_new_event_text" value="" readonly="readonly" id="event_image_lbl" name="" />
													</div><input type="file" name="event_image" id="event_image_2132760212_86649373" class="event_image" style="visibility:hidden; position: absolute;" />							
													
													<span class="dp_pec_form_desc">Location (optional)</span>
													<select autocomplete="off" name="location" class="pec_location_form">
														<option value="">None</option>
														 <option value="-1">Other</option> 
													</select>
													<div class="dp_pec_clear"></div>
														<div class="pec_location_options" style="display:none;">
															<input type="text" value="" placeholder="Location Name" id="" name="location_name" />
															<input type="text" value="" placeholder="Address" id="" name="location_address" />
															<input type="text" value="" placeholder="Google Map (optional)" id="pec_map_address" name="googlemap" />
															<input type="hidden" value="" id="map_lnlat" name="map_lnlat" />
															<div class="map_lnlat_wrap" style="display:none;">
																<span class="dp_pec_form_desc">Drag the marker to set a specific position</span>
																<div id="pec_mapCanvas" style="height: 400px;"></div>
															</div>
														</div>
														
													<input type="url" value="" placeholder="Link (optional)" id="" name="link" />
													<input type="text" value="" placeholder="Phone (optional)" id="" name="phone" />
												
											</div>
											<div class="dp_pec_clear"></div>
										</div>
									</div>
									<div class="dp_pec_clear"></div>
								</div>
								<div class="pec-add-footer">
									<a href="#" data-lang-sending="Sending..." class="dp_pec_view dp_pec_submit_event pec_action_btn dp_pec_btnright">Submit</a>
								</div>
							</form>
						</div>
						<div class="dp_pec_clear"></div>
					</div>
				
				<div class="dp_pec_nav dp_pec_nav_monthly" ><span class="next_month"><strong>Next Month</strong> &raquo;</span><span class="prev_month">&laquo; <strong>Prev Month</strong></span><select autocomplete="off" class="pec_switch_month">
						<option value="January" >January</option><option value="February" >February</option><option value="March" >March</option><option value="April" >April</option><option value="May" >May</option><option value="June" >June</option><option value="July" >July</option><option value="August" >August</option><option value="September" >September</option><option value="October" selected="selected">October</option><option value="November" >November</option><option value="December" >December</option></select><select autocomplete="off" class="pec_switch_year">
						<option value="2015" >2015</option><option value="2016" >2016</option><option value="2017" selected="selected">2017</option><option value="2018" >2018</option><option value="2019" >2019</option><option value="2020" >2020</option></select><div class="dp_pec_clear"></div></div><div class="dp_pec_nav dp_pec_nav_daily" style='display:none;'><span class="next_day"><strong>Next Day</strong> &raquo;</span><span class="prev_day">&laquo; <strong>Prev Day</strong></span><span class="actual_day">October 21, 2017</span><div class="dp_pec_clear"></div></div><div class="dp_pec_nav dp_pec_nav_weekly" style='display:none;'><span class="next_week"><strong>Next Week</strong> &raquo;</span><span class="prev_week">&laquo; <strong>Prev Week</strong></span><span class="actual_week">15 - 21 October, 2017</span><div class="dp_pec_clear"></div></div><div class="dp_pec_layout"><div class="dp_pec_layout_right"><a href="#" class="dp_pec_view_all dp_pec_btnright" data-translation-list="List View" data-translation-calendar="Calendar View"><i class="fa fa-list"></i>List View	</a>
					</div>
				</div>
				<div style="clear:both;"></div><div class="dp_pec_content"><div class="dp_pec_monthly_row">
					 <div class="dp_pec_dayname dp_pec_dayname_sunday">
						<div class="dp_pec_dayname_item">
							<span>Sunday</span>
					 	</div>
					 </div>
					 <div class="dp_pec_dayname dp_pec_dayname_monday">
						<div class="dp_pec_dayname_item">	
							<span>Monday</span>
					 	</div>
					 </div>
					 <div class="dp_pec_dayname dp_pec_dayname_tuesday">
						<div class="dp_pec_dayname_item">	
							<span>Tuesday</span>
					 	</div>
					 </div>
					 <div class="dp_pec_dayname dp_pec_dayname_wednesday">
						<div class="dp_pec_dayname_item">
							<span>Wednesday</span>
					 	</div>
					 </div>
					 <div class="dp_pec_dayname dp_pec_dayname_thursday">
						<div class="dp_pec_dayname_item">	
							<span>Thursday</span>
					 	</div>
					 </div>
					 <div class="dp_pec_dayname dp_pec_dayname_friday">
						<div class="dp_pec_dayname_item">	
							<span>Friday</span>
					 	</div>
					 </div>
					 <div class="dp_pec_dayname dp_pec_dayname_saturday">
						<div class="dp_pec_dayname_item">	
							<span>Saturday</span>
					 	</div>
					 </div>
					 </div><div class="dp_pec_monthly_row">
						<div class="dp_pec_date dp_pec_date_sunday  first-child " data-dppec-date="2017-10-01">
							<div class="dp_pec_date_item" ><div class="dp_date_head"><span>1</span></div>
							<div class="pec_monthlyDisplayEvents"></div>
							
							</div>
						</div>
						<div class="dp_pec_date dp_pec_date_monday   " data-dppec-date="2017-10-02">
							<div class="dp_pec_date_item" ><div class="dp_date_head"><span>2</span></div>
							<div class="pec_monthlyDisplayEvents"></div>
							
							</div>
						</div>
						<div class="dp_pec_date dp_pec_date_tuesday   " data-dppec-date="2017-10-03">
							<div class="dp_pec_date_item" ><div class="dp_date_head"><span>3</span></div>
							<div class="pec_monthlyDisplayEvents"></div>
							
							</div>
						</div>
						<div class="dp_pec_date dp_pec_date_wednesday   " data-dppec-date="2017-10-04">
							<div class="dp_pec_date_item" ><div class="dp_date_head"><span>4</span></div>
							<div class="pec_monthlyDisplayEvents"></div>
							
							</div>
						</div>
						<div class="dp_pec_date dp_pec_date_thursday   " data-dppec-date="2017-10-05">
							<div class="dp_pec_date_item" ><div class="dp_date_head"><span>5</span></div>
							<div class="pec_monthlyDisplayEvents"></div>
							
							</div>
						</div>
						<div class="dp_pec_date dp_pec_date_friday   " data-dppec-date="2017-10-06">
							<div class="dp_pec_date_item" ><div class="dp_date_head"><span>6</span></div>
							<div class="pec_monthlyDisplayEvents"></div>
							
							</div>
						</div>
						<div class="dp_pec_date dp_pec_date_saturday   " data-dppec-date="2017-10-07">
							<div class="dp_pec_date_item" ><div class="dp_date_head"><span>7</span></div>
							<div class="pec_monthlyDisplayEvents"></div>
							
							</div>
						</div></div><div class="dp_pec_monthly_row_space"></div><div class="dp_pec_monthly_row">
						<div class="dp_pec_date dp_pec_date_sunday  first-child " data-dppec-date="2017-10-08">
							<div class="dp_pec_date_item" ><div class="dp_date_head"><span>8</span></div>
							<div class="pec_monthlyDisplayEvents"></div>
							
							</div>
						</div>
						<div class="dp_pec_date dp_pec_date_monday   " data-dppec-date="2017-10-09">
							<div class="dp_pec_date_item" ><div class="dp_date_head"><span>9</span></div>
							<div class="pec_monthlyDisplayEvents"></div>
							
							</div>
						</div>
						<div class="dp_pec_date dp_pec_date_tuesday   " data-dppec-date="2017-10-10">
							<div class="dp_pec_date_item" ><div class="dp_date_head"><span>10</span></div>
							<div class="pec_monthlyDisplayEvents"></div>
							
							</div>
						</div>
						<div class="dp_pec_date dp_pec_date_wednesday   " data-dppec-date="2017-10-11">
							<div class="dp_pec_date_item" ><div class="dp_date_head"><span>11</span></div>
							<div class="pec_monthlyDisplayEvents"></div>
							
							</div>
						</div>
						<div class="dp_pec_date dp_pec_date_thursday   " data-dppec-date="2017-10-12">
							<div class="dp_pec_date_item" ><div class="dp_date_head"><span>12</span></div>
							<div class="pec_monthlyDisplayEvents"></div>
							
							</div>
						</div>
						<div class="dp_pec_date dp_pec_date_friday   " data-dppec-date="2017-10-13">
							<div class="dp_pec_date_item" ><div class="dp_date_head"><span>13</span></div>
							<div class="pec_monthlyDisplayEvents"></div>
							
							</div>
						</div>
						<div class="dp_pec_date dp_pec_date_saturday   " data-dppec-date="2017-10-14">
							<div class="dp_pec_date_item" ><div class="dp_date_head"><span>14</span></div>
							<div class="pec_monthlyDisplayEvents"></div>
							
							</div>
						</div></div><div class="dp_pec_monthly_row_space"></div><div class="dp_pec_monthly_row">
						<div class="dp_pec_date dp_pec_date_sunday pec_has_events first-child " data-dppec-date="2017-10-15">
							<div class="dp_pec_date_item" ><div class="dp_date_head"><span>15</span></div>
							<div class="pec_monthlyDisplayEvents"><a class="dp_daily_event" style="" data-dppec-event="36596" href="#"  data-dppec-date="2017-10-15"><strong>12:30 pm - 4:30 pm</strong><br>Sundays at Westfield</a></div>
							<span class="dp_count_events" style="display:none">1</span>
							
							<div class="eventsPreview">
								<ul>
							<li data-dppec-event="36596"><span>12:30 pm</span><i>Sundays at Westfield</i><div class="dp_pec_clear"></div><img width="300" height="200" src="http://bayobserver.ca/wp-content/uploads/2016/12/0_1481821858_WHV logo-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://bayobserver.ca/wp-content/uploads/2016/12/0_1481821858_WHV%20logo-300x200.jpg 300w, http://bayobserver.ca/wp-content/uploads/2016/12/0_1481821858_WHV%20logo-768x512.jpg 768w, http://bayobserver.ca/wp-content/uploads/2016/12/0_1481821858_WHV%20logo-1024x683.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></li>
								</ul>
							</div></div>
						</div>
						<div class="dp_pec_date dp_pec_date_monday   " data-dppec-date="2017-10-16">
							<div class="dp_pec_date_item" ><div class="dp_date_head"><span>16</span></div>
							<div class="pec_monthlyDisplayEvents"></div>
							
							</div>
						</div>
						<div class="dp_pec_date dp_pec_date_tuesday   " data-dppec-date="2017-10-17">
							<div class="dp_pec_date_item" ><div class="dp_date_head"><span>17</span></div>
							<div class="pec_monthlyDisplayEvents"></div>
							
							</div>
						</div>
						<div class="dp_pec_date dp_pec_date_wednesday   " data-dppec-date="2017-10-18">
							<div class="dp_pec_date_item" ><div class="dp_date_head"><span>18</span></div>
							<div class="pec_monthlyDisplayEvents"></div>
							
							</div>
						</div>
						<div class="dp_pec_date dp_pec_date_thursday   " data-dppec-date="2017-10-19">
							<div class="dp_pec_date_item" ><div class="dp_date_head"><span>19</span></div>
							<div class="pec_monthlyDisplayEvents"></div>
							
							</div>
						</div>
						<div class="dp_pec_date dp_pec_date_friday   " data-dppec-date="2017-10-20">
							<div class="dp_pec_date_item" ><div class="dp_date_head"><span>20</span></div>
							<div class="pec_monthlyDisplayEvents"></div>
							
							</div>
						</div>
						<div class="dp_pec_date dp_pec_date_saturday pec_has_events  " data-dppec-date="2017-10-21">
							<div class="dp_pec_date_item" ><div class="dp_date_head"><span>21</span></div>
							<div class="pec_monthlyDisplayEvents"><a class="dp_daily_event" style="" data-dppec-event="36542" href="#"  data-dppec-date="2017-10-21"><strong>1:00 pm - 4:00 pm</strong><br>Halloween Howl</a></div>
							<span class="dp_count_events" style="display:none">1</span>
							
							<div class="eventsPreview">
								<ul>
							<li data-dppec-event="36542"><span>1:00 pm</span><i>Halloween Howl</i><div class="dp_pec_clear"></div><img width="300" height="300" src="http://bayobserver.ca/wp-content/uploads/2016/12/0_1481817762_hal10-300x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://bayobserver.ca/wp-content/uploads/2016/12/0_1481817762_hal10-300x300.jpg 300w, http://bayobserver.ca/wp-content/uploads/2016/12/0_1481817762_hal10-150x150.jpg 150w, http://bayobserver.ca/wp-content/uploads/2016/12/0_1481817762_hal10-768x768.jpg 768w, http://bayobserver.ca/wp-content/uploads/2016/12/0_1481817762_hal10-1024x1024.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></li>
								</ul>
							</div></div>
						</div></div><div class="dp_pec_monthly_row_space"></div><div class="dp_pec_monthly_row">
						<div class="dp_pec_date dp_pec_date_sunday pec_has_events first-child " data-dppec-date="2017-10-22">
							<div class="dp_pec_date_item" ><div class="dp_date_head"><span>22</span></div>
							<div class="pec_monthlyDisplayEvents"><a class="dp_daily_event" style="" data-dppec-event="36544" href="#"  data-dppec-date="2017-10-22"><strong>12:30 pm - 4:00 pm</strong><br>Pumpkin Sunday</a></div>
							<span class="dp_count_events" style="display:none">1</span>
							
							<div class="eventsPreview">
								<ul>
							<li data-dppec-event="36544"><span>12:30 pm</span><i>Pumpkin Sunday</i><div class="dp_pec_clear"></div><img width="300" height="200" src="http://bayobserver.ca/wp-content/uploads/2016/12/0_1481817890_WHV logo-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://bayobserver.ca/wp-content/uploads/2016/12/0_1481817890_WHV%20logo-300x200.jpg 300w, http://bayobserver.ca/wp-content/uploads/2016/12/0_1481817890_WHV%20logo-768x512.jpg 768w, http://bayobserver.ca/wp-content/uploads/2016/12/0_1481817890_WHV%20logo-1024x683.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></li>
								</ul>
							</div></div>
						</div>
						<div class="dp_pec_date dp_pec_date_monday   " data-dppec-date="2017-10-23">
							<div class="dp_pec_date_item" ><div class="dp_date_head"><span>23</span></div>
							<div class="pec_monthlyDisplayEvents"></div>
							
							</div>
						</div>
						<div class="dp_pec_date dp_pec_date_tuesday   " data-dppec-date="2017-10-24">
							<div class="dp_pec_date_item" ><div class="dp_date_head"><span>24</span></div>
							<div class="pec_monthlyDisplayEvents"></div>
							
							</div>
						</div>
						<div class="dp_pec_date dp_pec_date_wednesday   " data-dppec-date="2017-10-25">
							<div class="dp_pec_date_item" ><div class="dp_date_head"><span>25</span></div>
							<div class="pec_monthlyDisplayEvents"></div>
							
							</div>
						</div>
						<div class="dp_pec_date dp_pec_date_thursday   " data-dppec-date="2017-10-26">
							<div class="dp_pec_date_item" ><div class="dp_date_head"><span>26</span></div>
							<div class="pec_monthlyDisplayEvents"></div>
							
							</div>
						</div>
						<div class="dp_pec_date dp_pec_date_friday pec_has_events  " data-dppec-date="2017-10-27">
							<div class="dp_pec_date_item" ><div class="dp_date_head"><span>27</span></div>
							<div class="pec_monthlyDisplayEvents"><a class="dp_daily_event" style="" data-dppec-event="36546" href="#"  data-dppec-date="2017-10-27"><strong>6:30 pm - 9:30 pm</strong><br>Haunted Halloween</a></div>
							<span class="dp_count_events" style="display:none">1</span>
							
							<div class="eventsPreview">
								<ul>
							<li data-dppec-event="36546"><span>6:30 pm</span><i>Haunted Halloween</i><div class="dp_pec_clear"></div><img width="300" height="200" src="http://bayobserver.ca/wp-content/uploads/2016/12/0_1481818035_WHV logo-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://bayobserver.ca/wp-content/uploads/2016/12/0_1481818035_WHV%20logo-300x200.jpg 300w, http://bayobserver.ca/wp-content/uploads/2016/12/0_1481818035_WHV%20logo-768x512.jpg 768w, http://bayobserver.ca/wp-content/uploads/2016/12/0_1481818035_WHV%20logo-1024x683.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></li>
								</ul>
							</div></div>
						</div>
						<div class="dp_pec_date dp_pec_date_saturday pec_has_events  " data-dppec-date="2017-10-28">
							<div class="dp_pec_date_item" ><div class="dp_date_head"><span>28</span></div>
							<div class="pec_monthlyDisplayEvents"><a class="dp_daily_event" style="" data-dppec-event="36548" href="#"  data-dppec-date="2017-10-28"><strong>6:30 pm - 9:30 pm</strong><br>Haunted Halloween</a></div>
							<span class="dp_count_events" style="display:none">1</span>
							
							<div class="eventsPreview">
								<ul>
							<li data-dppec-event="36548"><span>6:30 pm</span><i>Haunted Halloween</i><div class="dp_pec_clear"></div><img width="300" height="200" src="http://bayobserver.ca/wp-content/uploads/2016/12/0_1481818132_WHV logo-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://bayobserver.ca/wp-content/uploads/2016/12/0_1481818132_WHV%20logo-300x200.jpg 300w, http://bayobserver.ca/wp-content/uploads/2016/12/0_1481818132_WHV%20logo-768x512.jpg 768w, http://bayobserver.ca/wp-content/uploads/2016/12/0_1481818132_WHV%20logo-1024x683.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></li>
								</ul>
							</div></div>
						</div></div><div class="dp_pec_monthly_row_space"></div><div class="dp_pec_monthly_row">
						<div class="dp_pec_date dp_pec_date_sunday pec_has_events first-child " data-dppec-date="2017-10-29">
							<div class="dp_pec_date_item" ><div class="dp_date_head"><span>29</span></div>
							<div class="pec_monthlyDisplayEvents"><a class="dp_daily_event" style="" data-dppec-event="36598" href="#"  data-dppec-date="2017-10-29"><strong>12:30 pm - 4:30 pm</strong><br>Sundays at Westfield</a></div>
							<span class="dp_count_events" style="display:none">1</span>
							
							<div class="eventsPreview">
								<ul>
							<li data-dppec-event="36598"><span>12:30 pm</span><i>Sundays at Westfield</i><div class="dp_pec_clear"></div><img width="300" height="200" src="http://bayobserver.ca/wp-content/uploads/2016/12/0_1481821960_WHV logo-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://bayobserver.ca/wp-content/uploads/2016/12/0_1481821960_WHV%20logo-300x200.jpg 300w, http://bayobserver.ca/wp-content/uploads/2016/12/0_1481821960_WHV%20logo-768x512.jpg 768w, http://bayobserver.ca/wp-content/uploads/2016/12/0_1481821960_WHV%20logo-1024x683.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></li>
								</ul>
							</div></div>
						</div>
						<div class="dp_pec_date dp_pec_date_monday   " data-dppec-date="2017-10-30">
							<div class="dp_pec_date_item" ><div class="dp_date_head"><span>30</span></div>
							<div class="pec_monthlyDisplayEvents"></div>
							
							</div>
						</div>
						<div class="dp_pec_date dp_pec_date_tuesday   " data-dppec-date="2017-10-31">
							<div class="dp_pec_date_item" ><div class="dp_date_head"><span>31</span></div>
							<div class="pec_monthlyDisplayEvents"></div>
							
							</div>
						</div>
							<div class="dp_pec_date disabled ">
								<div class="dp_pec_date_item"><div class="dp_date_head"><span>1</span></div></div>
							</div>
							<div class="dp_pec_date disabled ">
								<div class="dp_pec_date_item"><div class="dp_date_head"><span>2</span></div></div>
							</div>
							<div class="dp_pec_date disabled ">
								<div class="dp_pec_date_item"><div class="dp_date_head"><span>3</span></div></div>
							</div>
							<div class="dp_pec_date disabled ">
								<div class="dp_pec_date_item"><div class="dp_date_head"><span>4</span></div></div>
							</div></div>
				<div class="dp_pec_monthly_row_space"></div>
				<div class="dp_pec_clear"></div></div></div></div><div id="bsa-html" class="bsaProContainer bsaProContainer-8 bsa-html bsa-pro-col-1"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Lifestyle Block -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2577466219773792"
     data-ad-slot="2125145064"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-8');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						</div>		</div>
	</div>
</div>
</div> 
<div class="wrapper-footer">
	<footer class="footer">
			<div class="container-footer">
				<div class="footer-widgetwrapper">
					<div class="col-md-6">
												<div id="bsa-html" class="bsaProContainer bsaProContainer-2 bsa-html bsa-pro-col-1"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Widget -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2577466219773792"
     data-ad-slot="7590303860"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-2');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
																</div>
					<div class="col-md-3">
						
											</div>
					<div class="col-md-3">
						
											</div>
					<div class="footer-navwrapper">
						<div class="footer4-nav">
							<ul id="menu-top" class="nav navbar-nav"><li id="menu-item-5800" class="dropdown menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://bayobserver.ca/about-us/">About Us<b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-5799" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://bayobserver.ca/about-us/pick-up-the-bay-observer/">Pick up The Bay Observer</a></li>
</ul>
</li>
<li id="menu-item-5802" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://bayobserver.ca/media-kit/">Media Kit</a></li>
<li id="menu-item-69994" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://bayobserver.ca/contact-us-2/">Contact Us</a></li>
<li id="menu-item-5792" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://bayobserver.ca/community-events/">Community Events</a></li>
<li id="menu-item-70118" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://bayobserver.ca/press-release-submission/">Press Release Submission</a></li>
<li id="menu-item-70478" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://bayobserver.ca/the-best-of-hamilton/">The Best of Hamilton</a></li>
</ul>						</div>
					</div>
				</div>
			</div>
			<div class="slidefooter-trigger"> </div>
			<div id="slidebox"> <a class="slide-close"><img src="http://bayobserver.ca/wp-content/themes/ilovenews/images/slide-close.png"  width="30" height="30" id="roti3" alt="pane"/> </a>
  <div class="slidebox-inner">
    <div class="slider-placecontent">
                <div id="bsa-html" class="bsaProContainer bsaProContainer-2 bsa-html bsa-pro-col-1"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Widget -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2577466219773792"
     data-ad-slot="7590303860"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-2');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					            </div>
  </div>
</div>		<div id="container-footer4">
			<div id="inner-footer" class="wrap clearfix">
				<div class="footer4-logo"> <a href="http://bayobserver.ca/wp-content/uploads/upfw/bayobserver-logo-new-2017.png "> <img src="http://bayobserver.ca/wp-content/uploads/upfw/11.jpg " alt="The Bay Observer"> </a> </div>
				<div class="footer-payment">
										© Copyright 2017 - The Bay Observer									</div>
			</div>
		</div>
	</footer>
</div>
<!-- end .wrapper -->
<div class="back-top">
	<a href="#top"><span><i class="fa fa-angle-up fa-2x"></i></span></a>
</div>
<link rel='stylesheet' id='js_composer_front_cus-css'  href='http://bayobserver.ca/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='icomoon-css'  href='http://bayobserver.ca/wp-content/plugins/interconnect-it-weather-widget/images/icomoon/style.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://bayobserver.ca/wp-content/plugins/mailpoet/assets/js/vendor.b37906c4.js?ver=3.0.6' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"http:\/\/bayobserver.ca\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://bayobserver.ca/wp-content/plugins/mailpoet/assets/js/public.820cdc99.js?ver=3.0.6' defer onload=''></script>
<script type='text/javascript'>
function initMailpoetTranslation() {
  if(typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script type='text/javascript' src='http://bayobserver.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer onload=''></script>
<script type='text/javascript' src='http://bayobserver.ca/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' defer onload=''></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://bayobserver.ca/wp-content/plugins/responsive-accordion-and-collapse/js/bootstrap.js?ver=4.8.2' defer onload=''></script>
<script type='text/javascript' src='http://bayobserver.ca/wp-content/plugins/responsive-accordion-and-collapse/js/accordion.js?ver=4.8.2' defer onload=''></script>
<script type='text/javascript' src='http://bayobserver.ca/wp-content/plugins/sama-author-review/assets/js/jquery.nouislider.min.js?ver=1.9' defer onload=''></script>
<script type='text/javascript' src='http://bayobserver.ca/wp-content/plugins/sama-author-review/assets/js/jquery.appear.js?ver=2.0.4' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_user_rate = {"url":"http:\/\/bayobserver.ca\/wp-admin\/admin-ajax.php","nonce":"5f7dd90b74"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bayobserver.ca/wp-content/plugins/sama-author-review/assets/js/review.js?ver=1.9' defer onload=''></script>
<script type='text/javascript' src='http://bayobserver.ca/wp-content/themes/ilovenews/library/js/scripts.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://bayobserver.ca/wp-content/themes/ilovenews/library/js/libs/modernizr.custom.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://bayobserver.ca/wp-content/themes/ilovenews/library/js/libs/bootstrap.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://bayobserver.ca/wp-content/themes/ilovenews/library/js/libs/fitvids.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://bayobserver.ca/wp-content/themes/ilovenews/library/js/libs/jquery.columnizer.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://bayobserver.ca/wp-content/themes/ilovenews/library/js/libs/theia-sticky-sidebar-min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://bayobserver.ca/wp-content/themes/ilovenews/library/js/libs/wookmark.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://bayobserver.ca/wp-includes/js/imagesloaded.min.js?ver=3.2.0' defer onload=''></script>
<script type='text/javascript' src='http://bayobserver.ca/wp-includes/js/masonry.min.js?ver=3.3.2' defer onload=''></script>
<script type='text/javascript' src='http://bayobserver.ca/wp-content/themes/ilovenews/library/js/libs/inview.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://bayobserver.ca/wp-content/themes/ilovenews/library/js/libs/carouselfred.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://bayobserver.ca/wp-content/themes/ilovenews/library/js/libs/viewportchecker.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://bayobserver.ca/wp-content/themes/ilovenews/library/js/libs/jquery.countTo.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://bayobserver.ca/wp-content/themes/ilovenews/library/js/libs/jquery.easypiechart.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://bayobserver.ca/wp-includes/js/comment-reply.min.js?ver=4.8.2' defer onload=''></script>
<script type='text/javascript' src='http://bayobserver.ca/wp-includes/js/wp-embed.min.js?ver=4.8.2' defer onload=''></script>
<script type='text/javascript' src='http://bayobserver.ca/wp-content/plugins/dpProEventCalendar/js/jquery.placeholder.js?ver=2.9.8' defer onload=''></script>
<script type='text/javascript' src='http://bayobserver.ca/wp-content/plugins/dpProEventCalendar/js/jquery.selectric.min.js?ver=2.9.8' defer onload=''></script>
<script type='text/javascript' src='http://bayobserver.ca/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0' defer onload=''></script>
<script type='text/javascript' src='http://bayobserver.ca/wp-content/plugins/dpProEventCalendar/js/jquery.icheck.min.js?ver=2.9.8' defer onload=''></script>
<script type='text/javascript' src='http://bayobserver.ca/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=5.0.1' defer onload=''></script>
<script type='text/javascript' src='http://bayobserver.ca/wp-content/plugins/dpProEventCalendar/js/modulo-columns.js?ver=2.9.8' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ProEventCalendarAjax = {"ajaxurl":"http:\/\/bayobserver.ca\/wp-admin\/admin-ajax.php?lang=","postEventsNonce":"9927cf9ce2","recaptcha_enable":"1","recaptcha_site_key":"6LeJBRgUAAAAADHGoo0n6hRGfisCJt0P6l7frgdF"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bayobserver.ca/wp-content/plugins/dpProEventCalendar/js/jquery.dpProEventCalendar.js?ver=2.9.8' defer onload=''></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;key=AIzaSyC2RBNAGoNDw8VmjzAoZiFyD3sTWBZYbd4&#038;ver=2.9.8'></script>
<script type='text/javascript' src='http://bayobserver.ca/wp-content/plugins/dpProEventCalendar/js/infobubble.js?ver=2.9.8' defer onload=''></script>
<script type='text/javascript' src='http://bayobserver.ca/wp-content/plugins/dpProEventCalendar/js/oms.min.js?ver=2.9.8' defer onload=''></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=2.9.8' defer onload=''></script>

		<script type="text/javascript">
		tinyMCEPreInit = {
			baseURL: "http://bayobserver.ca/wp-includes/js/tinymce",
			suffix: ".min",
						mceInit: {},
			qtInit: {},
			ref: {plugins:"",theme:"modern",language:""},
			load_ext: function(url,lang){var sl=tinymce.ScriptLoader;sl.markDone(url+'/langs/'+lang+'.js');sl.markDone(url+'/langs/'+lang+'_dlg.js');}
		};
		</script>
				<script type="text/javascript">
		var ajaxurl = "/wp-admin/admin-ajax.php";
		( function() {
			var init, id, $wrap;

			if ( typeof tinymce !== 'undefined' ) {
				if ( tinymce.Env.ie && tinymce.Env.ie < 11 ) {
					tinymce.$( '.wp-editor-wrap ' ).removeClass( 'tmce-active' ).addClass( 'html-active' );
					return;
				}

				for ( id in tinyMCEPreInit.mceInit ) {
					init = tinyMCEPreInit.mceInit[id];
					$wrap = tinymce.$( '#wp-' + id + '-wrap' );

					if ( ( $wrap.hasClass( 'tmce-active' ) || ! tinyMCEPreInit.qtInit.hasOwnProperty( id ) ) && ! init.wp_skip_init ) {
						tinymce.init( init );

						if ( ! window.wpActiveEditor ) {
							window.wpActiveEditor = id;
						}
					}
				}
			}

			if ( typeof quicktags !== 'undefined' ) {
				for ( id in tinyMCEPreInit.qtInit ) {
					quicktags( tinyMCEPreInit.qtInit[id] );

					if ( ! window.wpActiveEditor ) {
						window.wpActiveEditor = id;
					}
				}
			}
		}());
		</script>
		<script type="text/javascript">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</script><style type="text/css"></style></body></html>